<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Ta&#039;u Pupu&#039;a: from football player to opera singer with Dame Kiri&#039;s help CathNews NZ and Asia Pacific</title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-eafe1f9f6bf45dd5cd72aff9210397f2.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Pupu&#039;a says Dame Kiri took him to sing in front of the head of the vocal department at Juilliard.She described his voice as a diamond in need of polishing"/>
<link rel="canonical" href="https://cathnews.co.nz/2018/08/06/kiri-te-kanawa-tau-pupua/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Pupu&#039;a says Dame Kiri took him to sing in front of the head of the vocal department at Juilliard.She described his voice as a diamond in need of polishing" />
<meta name="twitter:title" content="Ta&#039;u Pupu&#039;a: from football player to opera singer with Dame Kiri&#039;s help" />
<meta name="twitter:site" content="@cathnewsnzpac" />
<meta name="twitter:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-11.19.12-AM.png?fit=460%2C276&#038;ssl=1" />
<meta name="twitter:creator" content="@cathnewsnzpac" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/cathnews.co.nz\/","sameAs":["https:\/\/www.facebook.com\/CathNewsNZ","https:\/\/twitter.com\/cathnewsnzpac"],"@id":"https:\/\/cathnews.co.nz\/#organization","name":"Church Resources Ltd","logo":"\/Volumes\/Data\/CathNewsNZ\/cathnewsnewsletterheader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Ta&#8217;u Pupu&#8217;a: from football player to opera singer with Dame Kiri&#8217;s help Comments Feed" href="https://cathnews.co.nz/2018/08/06/kiri-te-kanawa-tau-pupua/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.3.3.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://cathnews.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-sE9' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2018%2F08%2F06%2Fkiri-te-kanawa-tau-pupua%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2018%2F08%2F06%2Fkiri-te-kanawa-tau-pupua%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2018/08/06/kiri-te-kanawa-tau-pupua/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ta&#8217;u Pupu&#8217;a: from football player to opera singer with Dame Kiri&#8217;s help" />
<meta property="og:url" content="https://cathnews.co.nz/2018/08/06/kiri-te-kanawa-tau-pupua/" />
<meta property="og:description" content="Ta&#8217;u Pupu&#8217; moved from Tonga to the United States with his family when he was about eight years old, the youngest of nine siblings. As a young man, he was accepted into Weber State Unive…" />
<meta property="article:published_time" content="2018-08-06T08:04:04+00:00" />
<meta property="article:modified_time" content="2018-08-06T08:58:14+00:00" />
<meta property="og:site_name" content="CathNews NZ and Asia Pacific" />
<meta property="og:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-11.19.12-AM.png?fit=460%2C276&amp;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ta&#8217;u Pupu&#8217;a: from football player to opera singer with Dame Kiri&#8217;s help" />
<meta name="twitter:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-11.19.12-AM.png?fit=460%2C276&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-110121 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ and Asia Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="https://cathnews.co.nz/category/pacific/">Asia Pacific</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-959"><a href="https://cathnews.co.nz/category/features/">Comment and Analysis</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(1) {
  [0]=>
  object(WP_Term)#2510 (16) {
    ["term_id"]=>
    int(6)
    ["name"]=>
    string(12) "Asia Pacific"
    ["slug"]=>
    string(7) "pacific"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(6)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(1440)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(6)
    ["category_count"]=>
    int(1440)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(12) "Asia Pacific"
    ["category_nicename"]=>
    string(7) "pacific"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ and Asia Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/pacific/">Asia Pacific</a></li>
 </ol>
		<div class="post-110121 post type-post status-publish format-standard has-post-thumbnail hentry category-pacific tag-football tag-kiri-te-kanawa tag-music tag-opera" id="post-110121">
			<h2>Ta&#8217;u Pupu&#8217;a: from football player to opera singer with Dame Kiri&#8217;s help</h2>
<img width="460" height="276" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-11.19.12-AM.png?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="pupu&#039;a" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-11.19.12-AM.png?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-11.19.12-AM.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/Screen-Shot-2018-08-06-at-11.19.12-AM.png?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /><p class="byline">
 Monday, August 6th, 2018</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2018/08/06/problem-gambling-churches/" rel="bookmark" title="NGO&#8217;s, sports bodies and churches &#8220;addicted&#8221; to funding derived from gambling">NGO&#8217;s, sports bodies and churches &#8220;addicted&#8221; to funding derived from gambling</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/india-bishop-embezzler/" rel="bookmark" title="Catholic bishop: embezzler, married man and father">Catholic bishop: embezzler, married man and father</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/women-deacons/" rel="bookmark" title="Most religious superiors support women deacons">Most religious superiors support women deacons</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/benedict-jewish-christian-relations/" rel="bookmark" title="Benedict XVI criticised for Jewish-Christian relations article">Benedict XVI criticised for Jewish-Christian relations article</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/salvation-army-canberra-diplomats-slaves/" rel="bookmark" title="Salvation Army says Canberra should expel diplomats with slaves">Salvation Army says Canberra should expel diplomats with slaves</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/priests-dachau-concentration-camp/" rel="bookmark" title="Priest&#8217;s ordination at Dachau concentration camp">Priest&#8217;s ordination at Dachau concentration camp</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/mates-and-dates-maori/" rel="bookmark" title="ACC&#8217;s $18.4m Mates and Dates programme will not help Māori">ACC&#8217;s $18.4m Mates and Dates programme will not help Māori</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/charter-schools-better-for-maori-than-the-state-system/" rel="bookmark" title="Charter schools better for Māori than the state system">Charter schools better for Māori than the state system</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/kiri-te-kanawa-tau-pupua/" rel="bookmark" title="Ta&#8217;u Pupu&#8217;a: from football player to opera singer with Dame Kiri&#8217;s help">Ta&#8217;u Pupu&#8217;a: from football player to opera singer with Dame Kiri&#8217;s help</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/doomsday-cult-leader-fiji/" rel="bookmark" title="Doomsday cult leader held 400 followers prisoner in Fiji">Doomsday cult leader held 400 followers prisoner in Fiji</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/archaeology-sacred-bread-tradition/" rel="bookmark" title="Archaeology reveals sacred bread&#8217;s 14,000-year tradition">Archaeology reveals sacred bread&#8217;s 14,000-year tradition</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/genetic-modification-debate/" rel="bookmark" title="Time to reignite genetic engineeering debate in New Zealand">Time to reignite genetic engineeering debate in New Zealand</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/coptic-orthodox-nuns-monks-social-media/" rel="bookmark" title="Coptic orthodox monks and nuns not allowed social media">Coptic orthodox monks and nuns not allowed social media</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/08/06/crazy-response-homeless-centre/" rel="bookmark" title="&#8216;Crazy&#8217; response to Whangārei homeless centre">&#8216;Crazy&#8217; response to Whangārei homeless centre</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2018/08/06/kiri-te-kanawa-tau-pupua/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2018%2F08%2F06%2Fkiri-te-kanawa-tau-pupua%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2018/08/06/kiri-te-kanawa-tau-pupua/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2018/08/06/kiri-te-kanawa-tau-pupua/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>Ta&#8217;u Pupu&#8217; moved from Tonga to the United States with his family when he was about eight years old, the youngest of nine siblings.</p>
<p>As a young man, he was accepted into Weber State University in Utah on a full football scholarship.</p>
<p>From there he was drafted to the Cleveland Browns. He later went on to play for the Baltimore Ravens.</p>
<p>After his football career was cut short by injury he turned to opera.</p>
<p>Now it was his new passion so he moved to new York. He got work as a host in a restaurant across the street from the Metropolitan Opera.</p>
<p>His plan was simple: meet opera stars and study them like a &#8220;playbook.&#8221;</p>
<p>One day Kiri Te Kanawa was signing autographs in the Metropolitan Opera bookstore.</p>
<p>&#8220;I approached her with CDs and DVDs that I had of hers and wanted her to sign it, and she looked up and saw me.</p>
<p>In New York, when you see a Polynesian person&#8230;you click, you come together and become a family because we are so far away from our homeland,&#8221; Ta&#8217;u said.</p>
<p>&#8220;So when she looked up and saw me, she automatically knew that I was Polynesian and asked me what I was doing in New York.</p>
<p>&#8220;I told her that I live here and I am trying to pursue a singing career.</p>
<p>&#8220;Right off the bat, she knew that this was a hard life and she asked me if I had any help. I said no. And she said, &#8216;Well, can I help you?&#8217; I said, &#8216;Yes, please do.'&#8221;</p>
<p>Months after they met, Te Kanawa took him to sing in front of the head of the vocal department at Juilliard.</p>
<p>She described his voice as a diamond in need of polishing, and she was committed to helping him shine.</p>
<p>Pupu&#8217;a spent the next month preparing to try out for Julliard&#8217;s artist diploma programme.</p>
<p>Out of about 100 singers auditioning, Pupu&#8217;a was one of three selected.</p>
<p>Today, Pupu&#8217;a is an acclaimed opera singer who takes great joy in sharing his gift with the world.</p>
<p><strong>Source</strong></p>
<ul>
<li><a href="https://edition.cnn.com/2018/06/01/health/turning-points-tau-pupua/index.html">edition.cnn.com</a></li>
<li><a href="http://www.abc.net.au/news/2013-05-29/an-tonga-opera-singer/4719124">abc.net.au</a></li>
<li><strong>Image:</strong> <a href="https://www.instagram.com/p/Bip9DdUAG-V/?utm_source=ig_embed">instagram.com</a></li>
</ul>
<div class="crp_related "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2017/12/04/scholarships-pompellier-college/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/whangerei-scholarship.jpg?resize=150%2C113&ssl=1" alt="Pompallier Catholic College students win US scholarships" title="Pompallier Catholic College students win US scholarships" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Pompallier Catholic College students win US scholarships</span></a></li><li><a href="https://cathnews.co.nz/2018/06/21/andrea-bocelli-pope-world-meeting-families/"    ><img src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/06/12.7bocelli1.2e16d0ba.fill-735x490.png?resize=150%2C113&ssl=1" alt="Tenor Andrea Bocelli singing for Pope at World Meeting of Families" title="Tenor Andrea Bocelli singing for Pope at World Meeting of Families" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Tenor Andrea Bocelli singing for Pope at World&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2017/08/28/brother-alcoholic-lived-died-hope/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/08/7195-e1503879716944.jpg?resize=150%2C113&ssl=1" alt="My brother, the alcoholic, who lived and died in hope" title="My brother, the alcoholic, who lived and died in hope" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">My brother, the alcoholic, who lived and died in hope</span></a></li><li><a href="https://cathnews.co.nz/2018/04/26/st-patricks-college-liberato-cacace/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/04/1524607770854-1.jpg?resize=150%2C113&ssl=1" alt="Season&#8217;s over, so back to school for Liberato Cacace" title="Season&#8217;s over, so back to school for Liberato Cacace" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Season&#8217;s over, so back to school for Liberato Cacace</span></a></li></ul><div class="crp_clear"></div></div>				
				<p>
						News category: <a href="https://cathnews.co.nz/category/pacific/" rel="category tag">Asia Pacific</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread"></div>

				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/football/" rel="tag">football</a>, <a href="https://cathnews.co.nz/tag/kiri-te-kanawa/" rel="tag">Kiri Te Kanawa</a>, <a href="https://cathnews.co.nz/tag/music/" rel="tag">Music</a>, <a href="https://cathnews.co.nz/tag/opera/" rel="tag">Opera</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Opinion</h3><ul><!--110052//-->        <li class="post-110052 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-creationism tag-evolution tag-science-and-religion" id="post-110052">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2018/08/06/creationists-not-dumb-evolution-theory/" rel="bookmark" title="Permanent link to Creationists not dumb nor stupid; evolution just a theory">Creationists not dumb nor stupid; evolution just a theory</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2018/08/06/creationists-not-dumb-evolution-theory/" rel="bookmark" title="Permanent link to Creationists not dumb nor stupid; evolution just a theory"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/damage-1.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="evolution" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/damage-1.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/damage-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/damage-1.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--110052//-->                “How can you be studying biology, you’re a priest; you don’t believe in evolution.” So began the conversation with Rob. I was a &#8216;newly minted&#8217; studying at Victoria University, Wellington, in a clerical suit and a roman collar. I was standing next to him, scalpel in hand. We were about to dissect our first dogfish. I<!--110052//--> <a href="https://cathnews.co.nz/2018/08/06/creationists-not-dumb-evolution-theory/">Read more</a>            </div>
        </li>
<!--110052//--><!--109938//-->        <li class="post-109938 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-britains-got-talent tag-ireland tag-singing-priest tag-vocations" id="post-109938">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2018/08/06/britains-got-talent-singing-priest-hopes-pope-will-spark-new-vocations-in-ireland/" rel="bookmark" title="Permanent link to Britain&#8217;s Got Talent singing priest hopes Pope will spark new vocations in Ireland">Britain&#8217;s Got Talent singing priest hopes Pope will spark new vocations in Ireland</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2018/08/06/britains-got-talent-singing-priest-hopes-pope-will-spark-new-vocations-in-ireland/" rel="bookmark" title="Permanent link to Britain&#8217;s Got Talent singing priest hopes Pope will spark new vocations in Ireland"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/ray-kelly.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Britain&#039;s Got Talent" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/ray-kelly.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/ray-kelly.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/ray-kelly.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--109938//-->                The most famous singing priest of Ireland discerned his call after St. John Paul II’s visit to the country in 1979. He hopes that Pope Francis’s trip in August will also spark new vocations. “I suppose people are a bit down over the Church. Certainly, vocations are down,” says Father Ray Kelly, the 65 year-old<!--109938//--> <a href="https://cathnews.co.nz/2018/08/06/britains-got-talent-singing-priest-hopes-pope-will-spark-new-vocations-in-ireland/">Read more</a>            </div>
        </li>
<!--109938//--></ul></li><li id="wherefore_category_widget-2" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Features</h3><ul><!--109947//-->        <li class="post-109947 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-features tag-giving-thanks tag-graditude tag-thank-you" id="post-109947">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2018/08/02/choosing-to-live-gratefully/" rel="bookmark" title="Permanent link to Choosing to live gratefully">Choosing to live gratefully</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2018/08/02/choosing-to-live-gratefully/" rel="bookmark" title="Permanent link to Choosing to live gratefully"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/gratitude.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="thank you" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/gratitude.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/gratitude.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/gratitude.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--109947//-->                I remember at a very young age the constant urging of my parents to always say “thank you” in response to any kindness or friendly words shared in my direction. For many years, I saw this advice from my parents as simply good manners and what people were supposed to do. In my mid-teen years,<!--109947//--> <a href="https://cathnews.co.nz/2018/08/02/choosing-to-live-gratefully/">Read more</a>            </div>
        </li>
<!--109947//--><!--109971//-->        <li class="post-109971 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-features tag-clergy-abuse tag-dunedin-diocese tag-magnus-murray" id="post-109971">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2018/08/02/magnus-murray/" rel="bookmark" title="Permanent link to Magnus Murray: The Church response">Magnus Murray: The Church response</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2018/08/02/magnus-murray/" rel="bookmark" title="Permanent link to Magnus Murray: The Church response"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/mons-john-harrison.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="magnus murray" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/mons-john-harrison.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/mons-john-harrison.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/mons-john-harrison.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--109971//-->                The Church cannot &#8220;hide&#8221; from the story of Fr Magnus Murray, one of Dunedin&#8217;s top Catholics says. But nor can all Catholics be tarnished by the actions of one man, Monsignor John Harrison, (pictured), of the Catholic Diocese of Dunedin, says. &#8220;It actually reflects on the rest of us and everyone gets tarred, and yet<!--109971//--> <a href="https://cathnews.co.nz/2018/08/02/magnus-murray/">Read more</a>            </div>
        </li>
<!--109971//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><div id="mc_signup_container">
	<form method="post" action="/#mc_signup_form" id="mc_signup_form">
		<div>
    <input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html"/>
	<div class="updated" id="mc_message"></div><div class="mc_merge_var"><label for="mc_mv_EMAIL" class="mc_var_label">Email Address <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/></div><div class="mc_merge_var"><label for="mc_mv_FNAME" class="mc_var_label">First Name <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/></div><div class="mc_merge_var"><label for="mc_mv_LNAME" class="mc_var_label">Last Name <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/></div><div id="mc-indicates-required">* = required field</div>

	<div class="mc_signup_submit">
	<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button"/>
	</div>
		</div>
	</form>
	</div></div>
		</li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="ajdg_bnnrwidgets-4" class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><ul class="dsq-widget-list blue"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3599/4170/avatar32.jpg?1352484817" alt="Kieran">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >Kieran</a>
							<span class="dsq-widget-comment">While I have little hope that women will be accepted into the diaconate I am still waiting for a credible reason why not.  The argument that Jesus chose only men belongs solidly in what is called blueprint ecclesiology where God’s intentions for all time were vocalised by an omniscient Jesus who...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2018/08/06/women-deacons/">Most religious superiors support women deacons</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2018/08/06/women-deacons/#comment-4025572195" target="_blank">August 6, 2018</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/lynnenewington/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1532973624/images/noavatar32.png" alt="Lynne Newington">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/lynnenewington/"  >Lynne Newington</a>
							<span class="dsq-widget-comment">This is a ridiculous  statement. 
By now we should be aware the bishops have only been faithful to the vow they took at their Consecration.  Bishop Geoffrey  Robinson made it quite clear their obedience is not to the church- [us we have to presume]- not to God but to His Holiness, the Pope. 
So it's...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2018/08/02/the-catholic-church-needs-a-way-to-deal-with-bad-bishops/">The Catholic Church needs a way to deal with bad bishops</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2018/08/02/the-catholic-church-needs-a-way-to-deal-with-bad-bishops/#comment-4019858491" target="_blank">August 3, 2018</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_MHjbHcztnD/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1532973624/images/noavatar32.png" alt="mitsi">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_MHjbHcztnD/"  >mitsi</a>
							<span class="dsq-widget-comment">So sad to hear this Kieran. I guess if anything good is to come out of all these revelations concerning clergy abuse, it will surely be the demise of clericalism within the Church globally. 

It is this clericalism I believe is a causation of a great deal of the abuse issues. Instead of thinking...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2018/07/30/metoo-nuns-priests-rape/">Shame and scandal: #MeToo movement nuns speak out</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2018/07/30/metoo-nuns-priests-rape/#comment-4019486570" target="_blank">August 3, 2018</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3599/4170/avatar32.jpg?1352484817" alt="Kieran">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >Kieran</a>
							<span class="dsq-widget-comment">In the late 80s I had the privilege of attending as a guest the Conference of Major Superiors of the United States Religious.  I heard the leaders of the Sisters orders in Africa bring up the complaint of the sexual abuse of their nuns by clergy who chose them as they were expected to be free of...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2018/07/30/metoo-nuns-priests-rape/">Shame and scandal: #MeToo movement nuns speak out</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2018/07/30/metoo-nuns-priests-rape/#comment-4015597335" target="_blank">July 31, 2018</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/lynnenewington/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1532973624/images/noavatar32.png" alt="Lynne Newington">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/lynnenewington/"  >Lynne Newington</a>
							<span class="dsq-widget-comment">Good on you Bernadette, my sentiments too with more reason than the recent weeping statue.</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2018/07/23/statue-our-lady-perfumed-chrism/">Statue of Our Lady weeps perfumed oil like chrism</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2018/07/23/statue-our-lady-perfumed-chrism/#comment-4006879256" target="_blank">July 26, 2018</a>
							</p></ul>
</div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 13.070866141732pt;" aria-label="Abortion (241 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 10.425196850394pt;" aria-label="Anglican (137 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-3" style="font-size: 11.858267716535pt;" aria-label="Australia (186 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-4" style="font-size: 10.094488188976pt;" aria-label="Cardinal Pell (127 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-5" style="font-size: 14.283464566929pt;" aria-label="Catholic (306 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-bishops/" class="tag-cloud-link tag-link-364 tag-link-position-6" style="font-size: 8.8818897637795pt;" aria-label="Catholic Bishops (99 items)">Catholic Bishops</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-7" style="font-size: 11.968503937008pt;" aria-label="Catholic Church (191 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 15.165354330709pt;" aria-label="Catholic Education (367 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-9" style="font-size: 10.314960629921pt;" aria-label="children (135 items)">children</a>
<a href="https://cathnews.co.nz/tag/china/" class="tag-cloud-link tag-link-155 tag-link-position-10" style="font-size: 8.1102362204724pt;" aria-label="China (85 items)">China</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 11.086614173228pt;" aria-label="Christchurch earthquake (157 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 10.535433070866pt;" aria-label="Church (140 items)">Church</a>
<a href="https://cathnews.co.nz/tag/church-and-state/" class="tag-cloud-link tag-link-2926 tag-link-position-13" style="font-size: 8pt;" aria-label="Church and State (83 items)">Church and State</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.645669291339pt;" aria-label="Climate Change (145 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/contraception/" class="tag-cloud-link tag-link-1278 tag-link-position-15" style="font-size: 8.992125984252pt;" aria-label="Contraception (102 items)">Contraception</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-16" style="font-size: 9.8740157480315pt;" aria-label="Divorce (123 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-17" style="font-size: 9.4330708661417pt;" aria-label="Education (112 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-18" style="font-size: 11.417322834646pt;" aria-label="Euthanasia (167 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-19" style="font-size: 8.6614173228346pt;" aria-label="Evangelisation (94 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-20" style="font-size: 10.204724409449pt;" aria-label="Faith (131 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-21" style="font-size: 10.645669291339pt;" aria-label="Family (143 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 8.992125984252pt;" aria-label="Fiji (102 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-23" style="font-size: 9.3228346456693pt;" aria-label="Human rights (109 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-24" style="font-size: 12.409448818898pt;" aria-label="Ireland (209 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-25" style="font-size: 9.2125984251969pt;" aria-label="Islam (107 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-26" style="font-size: 8.8818897637795pt;" aria-label="Liturgy (100 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-27" style="font-size: 13.40157480315pt;" aria-label="Marriage (255 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-28" style="font-size: 10.425196850394pt;" aria-label="Muslim (137 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/peace/" class="tag-cloud-link tag-link-271 tag-link-position-29" style="font-size: 8.1102362204724pt;" aria-label="Peace (85 items)">Peace</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-30" style="font-size: 12.740157480315pt;" aria-label="Pope (221 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-31" style="font-size: 12.740157480315pt;" aria-label="Pope Benedict XVI (222 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-32" style="font-size: 22pt;" aria-label="Pope Francis (1,534 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-33" style="font-size: 11.417322834646pt;" aria-label="Poverty (168 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 9.6535433070866pt;" aria-label="Prayer (116 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-35" style="font-size: 9.4330708661417pt;" aria-label="Priests (111 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-36" style="font-size: 10.976377952756pt;" aria-label="Refugees (155 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-37" style="font-size: 9.6535433070866pt;" aria-label="Religion (116 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-38" style="font-size: 12.409448818898pt;" aria-label="Same-sex marriage (206 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-39" style="font-size: 15.055118110236pt;" aria-label="Sexual abuse (364 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-40" style="font-size: 12.51968503937pt;" aria-label="Social justice (212 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-41" style="font-size: 9.7637795275591pt;" aria-label="Synod (118 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-42" style="font-size: 9.7637795275591pt;" aria-label="Syria (119 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-43" style="font-size: 17.590551181102pt;" aria-label="Vatican (611 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/violence/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.3307086614173pt;" aria-label="Violence (89 items)">Violence</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 9.9842519685039pt;" aria-label="Women (126 items)">Women</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 178 queries. 0.466 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
	</div>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/perfect-pullquotes/perfect-pullquotes-1.7.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/wp-email/email-css-2.67.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cathnews.co.nz/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons-20170506.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.9.css' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-latest-comments-css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-css.min-2.0.2.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cathnewsnz"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"110121 https:\/\/cathnews.co.nz\/?p=110121","disqusShortname":"cathnewsnz","disqusTitle":"Ta\u2019u Pupu\u2019a: from football player to opera singer with Dame Kiri\u2019s help","disqusUrl":"https:\/\/cathnews.co.nz\/2018\/08\/06\/kiri-te-kanawa-tau-pupua\/","postId":"110121"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/wp-email/email-js-2.67.5.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'70145804',post:'110121',tz:'12',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '110121' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1533615681 -->