<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Church gets into building eco social housing - CathNewsNZ AsiaPacific CathNews NZ and Asia Pacific</title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-3ef3120911d0d1e2b9b117cb8d5d3702.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Ahuru Mowai Housing Project has the twofold aim of increasing ownership of energy-efficient homes and boosting employment."/>
<link rel="canonical" href="https://cathnews.co.nz/2019/05/02/church-eco-social-housing/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Ahuru Mowai Housing Project has the twofold aim of increasing ownership of energy-efficient homes and boosting employment." />
<meta name="twitter:title" content="Church gets into building eco social housing - CathNewsNZ AsiaPacific" />
<meta name="twitter:site" content="@cathnewsnzpac" />
<meta name="twitter:image" content="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/05/Terranova_2Br_Render_Preview_Back-300x300-1.jpg?fit=459%2C276&#038;ssl=1" />
<meta name="twitter:creator" content="@cathnewsnzpac" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/cathnews.co.nz\/","sameAs":["https:\/\/www.facebook.com\/CathNewsNZ","https:\/\/twitter.com\/cathnewsnzpac"],"@id":"https:\/\/cathnews.co.nz\/#organization","name":"Church Resources Ltd","logo":"\/Volumes\/Data\/CathNewsNZ\/cathnewsnewsletterheader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Church tackles housing crisis by building eco social housing Comments Feed" href="https://cathnews.co.nz/2019/05/02/church-eco-social-housing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.7.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://cathnews.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-utK' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F05%2F02%2Fchurch-eco-social-housing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F05%2F02%2Fchurch-eco-social-housing%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2019/05/02/church-eco-social-housing/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Church tackles housing crisis by building eco social housing" />
<meta property="og:url" content="https://cathnews.co.nz/2019/05/02/church-eco-social-housing/" />
<meta property="og:description" content="A church in Gisborne is tackling its local housing shortage. It is the driving force behind a plan to build module eco homes for families in need. The Ahuru Mowai Housing Project has the twofold ai…" />
<meta property="article:published_time" content="2019-05-02T08:00:35+00:00" />
<meta property="article:modified_time" content="2019-05-02T08:22:23+00:00" />
<meta property="og:site_name" content="CathNews NZ and Asia Pacific" />
<meta property="og:image" content="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/05/Terranova_2Br_Render_Preview_Back-300x300-1.jpg?fit=459%2C276&amp;ssl=1" />
<meta property="og:image:width" content="459" />
<meta property="og:image:height" content="276" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Church tackles housing crisis by building eco social housing" />
<meta name="twitter:image" content="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/05/Terranova_2Br_Render_Preview_Back-300x300-1.jpg?fit=459%2C276&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-117164 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ and Asia Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(2) {
  [0]=>
  object(WP_Term)#2547 (16) {
    ["term_id"]=>
    int(1)
    ["name"]=>
    string(11) "New Zealand"
    ["slug"]=>
    string(11) "new-zealand"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(1)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(3212)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(1)
    ["category_count"]=>
    int(3212)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(11) "New Zealand"
    ["category_nicename"]=>
    string(11) "new-zealand"
    ["category_parent"]=>
    int(0)
  }
  [1]=>
  object(WP_Term)#2546 (16) {
    ["term_id"]=>
    int(3)
    ["name"]=>
    string(9) "Top Story"
    ["slug"]=>
    string(8) "featured"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(3)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(712)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(3)
    ["category_count"]=>
    int(712)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(9) "Top Story"
    ["category_nicename"]=>
    string(8) "featured"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ and Asia Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
 </ol>
		<div class="post-117164 post type-post status-publish format-standard has-post-thumbnail hentry category-new-zealand category-featured tag-church-for-the-poor tag-homelessness tag-social-good" id="post-117164">
			<h2>Church tackles housing crisis by building eco social housing</h2>
<img width="459" height="276" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/05/Terranova_2Br_Render_Preview_Back-300x300-1.jpg?fit=459%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="housing" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/05/Terranova_2Br_Render_Preview_Back-300x300-1.jpg?w=459&amp;ssl=1 459w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/05/Terranova_2Br_Render_Preview_Back-300x300-1.jpg?resize=400%2C241&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/05/Terranova_2Br_Render_Preview_Back-300x300-1.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 459px) 100vw, 459px" /><p class="byline">
 Thursday, May 2nd, 2019</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2019/05/02/church-eco-social-housing/" rel="bookmark" title="Church tackles housing crisis by building eco social housing">Church tackles housing crisis by building eco social housing</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/pope-heresy/" rel="bookmark" title="Pope accused of heresy">Pope accused of heresy</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/pell-to-be-replaced-by-lay-woman/" rel="bookmark" title="Pell to be replaced by lay woman">Pell to be replaced by lay woman</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/confessional-seal-violation/" rel="bookmark" title="No religion is safe if priests are forced to violate confessional seal">No religion is safe if priests are forced to violate confessional seal</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/catholic-church-sex-slave-doco-pulled/" rel="bookmark" title="Catholic Church sex slave doco pulled">Catholic Church sex slave doco pulled</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/forged-documentsconspiracies-cardinal-alencherry/" rel="bookmark" title="Fabricated bank accounts used to discredit Cardinal">Fabricated bank accounts used to discredit Cardinal</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/census-2018-limitations-maori/" rel="bookmark" title="Census 2018 limitations disproportionately affect Māori">Census 2018 limitations disproportionately affect Māori</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/hate-speech-freedom-speech/" rel="bookmark" title="Hate Speech &#8211; who decides what is insulting or offensive?">Hate Speech &#8211; who decides what is insulting or offensive?</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/11/12/new-anglican-archbishop-polynesia/" rel="bookmark" title="New Anglican Archbishop announced for Polynesia">New Anglican Archbishop announced for Polynesia</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2018/11/05/nauru-children-new-zealand-solution-rejected/" rel="bookmark" title="More Nauru children moved to Australia &#8211; New Zealand solution rejected">More Nauru children moved to Australia &#8211; New Zealand solution rejected</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/glasgows-catholics-attack-historic-church/" rel="bookmark" title="Glasgow&#8217;s Catholics react to historic church trashing">Glasgow&#8217;s Catholics react to historic church trashing</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/sudanese-women-protesting-manawatu-muslims/" rel="bookmark" title="Defiant Sudanese women protesters empower young Manawatū Muslims">Defiant Sudanese women protesters empower young Manawatū Muslims</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/men-beheaded-gay-saudi-arabia-sharia/" rel="bookmark" title="Five men beheaded for being gay">Five men beheaded for being gay</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/05/02/euthanasia-davison-murder-south-africa/" rel="bookmark" title="Euthanasia advocate Sean Davison charged with third murder in South Africa">Euthanasia advocate Sean Davison charged with third murder in South Africa</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2019/05/02/church-eco-social-housing/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F05%2F02%2Fchurch-eco-social-housing%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2019/05/02/church-eco-social-housing/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2019/05/02/church-eco-social-housing/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>A church in Gisborne is tackling its local housing shortage.</p>
<p>It is the driving force behind a plan to build module eco homes for families in need.</p>
<p>The Ahuru Mowai Housing Project has the twofold aim of increasing ownership of energy-efficient homes and boosting employment.</p>
<p>Ahuru Mowai plans to build seven module homes in Ida Road (Kaiti) and two others in Wainui.</p>
<p>“We’re still about heart but doing that in a different way,’’ said Minister Tom Crawford from the Oasis Community Church, (formerly the Mega Life Church). “We are rising again as Oasis Community Church and one of our projects is the Ahuru Mowai Housing Project.”</p>
<p>“It is also a time to show our humanity,” says project director Lizz Crawford. “Poverty Bay has the highest rate of whanau or families in need of healthy, affordable housing to rent or own.</p>
<p>&#8220;Our vision is for everyone to have a place to call home in Aotearoa.&#8221;</p>
<p>A Wainui Road house owned by the church will be sold to co-fund the project.</p>
<p>The project will feature Green Magic Homes from Mexico. Research into Earthcube houses from Vietnam is also being carried out.</p>
<p>Green Magic Homes structures are covered by soil and rich greenery, making them energy-efficient and energy-saving while keeping a temperature-balanced interior. Earthcube houses are made of single-use containers.</p>
<p>“The foreign homes are cheaper, especially if whanau are trained to do some aspects themselves.”</p>
<p>A New Zealand Green Magic house had been built in Horokiwi, Lower Hutt and in the next few months, people would be undergoing training to build them.</p>
<p>In Napier and Hastings there are 615 people on Housing New Zealand&#8217;s waiting list and a shortage of 1800 homes.</p>
<p>About 440 children and their families will spend this winter in a motel in Hawke&#8217;s Bay &#8211; one of the country&#8217;s least affordable places to live.</p>
<p><strong>Source</strong></p>
<ul>
<li><a href="http://gisborneherald.co.nz/localnews/4067481-135/housing-vision">gisborneherald.co.nz</a></li>
<li><a href="https://greenmagichomes.com/">greenmagichomes.com</a></li>
<li><a href="https://www.radionz.co.nz/news/national/387997/hawke-s-bay-housing-crisis-440-children-living-in-motels-this-winter">radionz.co.nz</a></li>
</ul>
<div class="crp_related "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2018/09/17/us-catholics-buddhists/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" alt="Catholics and Buddhists working together" title="Catholics and Buddhists working together" width="150" height="113" class="crp_thumb crp_default" data-recalc-dims="1" /><span class="crp_title">Catholics and Buddhists working together</span></a></li><li><a href="https://cathnews.co.nz/2018/07/19/using-church-buildings-to-address-housing-crisis/"    ><img src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/07/stained-glass.jpg?resize=150%2C113&ssl=1" alt="Using church buildings to address housing crisis" title="Using church buildings to address housing crisis" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Using church buildings to address housing crisis</span></a></li><li><a href="https://cathnews.co.nz/2018/10/29/kiwibuild-a-community-trainwreck/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/10/bernie-smith.jpg?resize=150%2C113&ssl=1" alt="KiwiBuild a ‘community trainwreck’" title="KiwiBuild a ‘community trainwreck’" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">KiwiBuild a ‘community trainwreck’</span></a></li><li><a href="https://cathnews.co.nz/2019/02/28/healthy-homes-saving-lives-nz-council-of-christian-social-services/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" alt="Healthy Homes saving lives &#8211; NZ Council of Christian Social Services" title="Healthy Homes saving lives &#8211; NZ Council of Christian Social Services" width="150" height="113" class="crp_thumb crp_default" data-recalc-dims="1" /><span class="crp_title">Healthy Homes saving lives &#8211; NZ Council of&hellip;</span></a></li></ul><div class="crp_clear"></div></div>				
				<p>
						News category: <a href="https://cathnews.co.nz/category/new-zealand/" rel="category tag">New Zealand</a>, <a href="https://cathnews.co.nz/category/featured/" rel="category tag">Top Story</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread"></div>

				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/church-for-the-poor/" rel="tag">Church for the poor</a>, <a href="https://cathnews.co.nz/tag/homelessness/" rel="tag">homelessness</a>, <a href="https://cathnews.co.nz/tag/social-good/" rel="tag">Social Good</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Analysis and Comment</h3><ul><!--117067//-->        <li class="post-117067 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-emeritus-pope-benedict-xvi tag-pope" id="post-117067">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/05/02/one-pope-is-quite-enough/" rel="bookmark" title="Permanent link to One pope is quite enough">One pope is quite enough</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/05/02/one-pope-is-quite-enough/" rel="bookmark" title="Permanent link to One pope is quite enough"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/benedictandfrancis.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Pope" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/benedictandfrancis.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/benedictandfrancis.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/benedictandfrancis.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--117067//-->                We are living in a unique moment in church history with an ex-pope, properly credited for having the courage to resign when the problems he faced became overwhelming, living within the Vatican walls. The resignation is best interpreted as Benedict XVI&#8217;s act of generosity toward the church. The graciousness Francis has displayed toward his predecessor<!--117067//--> <a href="https://cathnews.co.nz/2019/05/02/one-pope-is-quite-enough/">Read more</a>            </div>
        </li>
<!--117067//--><!--117075//-->        <li class="post-117075 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-human-rights tag-wife-tracking" id="post-117075">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/05/02/wife-tracking-apps-are-one-sign-of-saudi-arabias-vile-regime/" rel="bookmark" title="Permanent link to Wife-tracking apps are one sign of Saudi Arabia’s vile regime">Wife-tracking apps are one sign of Saudi Arabia’s vile regime</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/05/02/wife-tracking-apps-are-one-sign-of-saudi-arabias-vile-regime/" rel="bookmark" title="Permanent link to Wife-tracking apps are one sign of Saudi Arabia’s vile regime"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/wife-tracking.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="wife-tracking" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/wife-tracking.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/wife-tracking.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/wife-tracking.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--117075//-->                Credit where it’s due. The Saudi Absher app, just described as “inhuman” by two clearly terrified Saudi refugees, also has some fabulous user reviews on its supplier websites, Apple and Google Play. To read the surge of five-star tributes placed after the app’s invaluable contribution to human enslavement was widely exposed earlier in the year<!--117075//--> <a href="https://cathnews.co.nz/2019/05/02/wife-tracking-apps-are-one-sign-of-saudi-arabias-vile-regime/">Read more</a>            </div>
        </li>
<!--117075//--><!--117072//-->        <li class="post-117072 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-euthanasia" id="post-117072">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/05/02/a-brave-new-world-of-euthanasia/" rel="bookmark" title="Permanent link to A brave new world of euthanasia?">A brave new world of euthanasia?</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/05/02/a-brave-new-world-of-euthanasia/" rel="bookmark" title="Permanent link to A brave new world of euthanasia?"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/euthanasia.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Euthanasia" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/euthanasia.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/euthanasia.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/euthanasia.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--117072//-->                The proposed End Of Life Choice Bill has elicited story upon story. Stories of death and dying, done both well and badly; stories of hope, fear, anger, and beauty. And cutting through the emotion have been key words: Choice, compassion, dignity, safety. Good words; aspirational words. Like a panacea, whose meaning is self-evident, these words<!--117072//--> <a href="https://cathnews.co.nz/2019/05/02/a-brave-new-world-of-euthanasia/">Read more</a>            </div>
        </li>
<!--117072//--><!--117064//-->        <li class="post-117064 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-porn tag-pornography tag-sexual-violence" id="post-117064">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/05/02/porn-media-sexual-violence/" rel="bookmark" title="Permanent link to Porn and media play part in sexual violence">Porn and media play part in sexual violence</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/05/02/porn-media-sexual-violence/" rel="bookmark" title="Permanent link to Porn and media play part in sexual violence"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/sexual-violence.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Sexual violence" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/sexual-violence.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/sexual-violence.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/sexual-violence.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--117064//-->                New Zealand has stubbornly high rates of sexual violence, despite feminist movements like #MeToo. Laura Walters looks at the the societal barriers to ending rape. The advent of online dating and aggressive porn increasingly appear to be a contributing factor to stubbornly high rates of sexual violence, according to new research. A series of studies<!--117064//--> <a href="https://cathnews.co.nz/2019/05/02/porn-media-sexual-violence/">Read more</a>            </div>
        </li>
<!--117064//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="ajdg_bnnrwidgets-7" class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><!-- Begin Signup Form -->
<script type="text/javascript">
	if (typeof jQuery == 'undefined') {
		document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
	}
</script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe3.0.js"></script>
<script language="javascript" type="text/javascript">
jQuery(function(){ 
   jQuery('.MG-placeholder-1533874917464').MGsubscribe({ 
       type: 'inline',
               });
});
</script>
<div class="MG-placeholder-1533874917464">
<style type="text/css">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</style>
<form name="subscribe" class="subscribe" action="https://list.mailigen.com/subscribe/post" method="post" style="">
		<input name="subscribe" value="true" type="hidden">
		<input name="ln" value="en" type="hidden">
		<input name="u" value="f315c44d4d45fb28406388ff49c09e33" type="hidden">
		<input name="id" value="8bb9424e" type="hidden">
		<div id="logo" style="height: 0px; line-height: 0px; width: 180px;"><font class="reset-font"><br></font></div>
		<div class="formfields" id="formfields" style="width: 180px;">
			<a href="#" id="mg_embed_close" class="mg_embed_close" style="display:none;">Close</a>
            <!--[if mso]><div id="mso-style" style="text-indent: 20px"><![endif]-->
			<h1 style="background: rgb(255, 255, 255) url(&quot;&quot;) no-repeat scroll 0px 0px; height: auto; padding-top: 0px; padding-bottom: 0px;"></h1>
            <!--[if mso]></div><![endif]-->
			<div class="ffields customformstyle" style="margin-bottom: 28px">
				<div id="mg-content"></div><div id="error" class="global-error"></div>
				<div class="bforms">
					<div class="tr require" id="merge-0">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Email Address *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[0]" accept="email" value="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-1">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">First Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[1]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-2">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Last Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[2]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-3" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Country </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[3]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-4" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Year of birth </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[4]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-5" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Mobile </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[5]" accept="sms" value="" type="text">
						</div>
						<div class="c3"></div>
					</div><br class="clear"></div><br><div class="button" style="text-align:left"><button name="submit" type="submit">Subscribe</button><input name="submit" alt="Subscribe" src="" style="display:none" type="image"></div>
				<div class="clear"></div>
			</div>
			<div id="mg-footer"><font class="reset-font"><br></font></div>
			<div class="subtext-position"><div class="subtext">
				<div style="float:left;" class="label-mem">Mailigen <a href="https://www.mailigen.com/" target="_blank" title="Email Marketing">Email Marketing</a></div>
				<div style="float:right;" class="label-rf">* Required fields</div>
			</div></div>
		</div>
		<div><font class="reset-font"><br></font></div>
		
</form>
</div>
<!-- End Signup Form -->
<br /></div>
		</li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><ul class="dsq-widget-list blue"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3599/4170/avatar32.jpg?1352484817" alt="Kieran">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >Kieran</a>
							<span class="dsq-widget-comment">The real problem with Pope Francis is that he belongs to the WWJD group - the "What Would Jesus Do?" lot.  Why can't he just follow the rules of the past.  That's the way we've always regarded these people.  Consign them to Hell like Israel Folau.  Where did the Pope get this message that God might...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/04/29/pope-gay-faith-acceptance/">Pope’s answers offer hope to millions of gay believers</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/04/29/pope-gay-faith-acceptance/#comment-4446197945" target="_blank">May 2, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_fE395u9SsC/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32369/7859/avatar32.jpg?1556616565" alt="Mon">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_fE395u9SsC/"  >Mon</a>
							<span class="dsq-widget-comment">To quote Stephen K Amos  'if he (the pope) had said something I didn’t agree with or that would add more shame on people’s lives. I would have respectfully excused myself. I couldn’t live with myself otherwise' he said.  

This is hardly open and honest dialogue. 

Do you think Pope Francis...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/04/29/pope-gay-faith-acceptance/">Pope’s answers offer hope to millions of gay believers</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/04/29/pope-gay-faith-acceptance/#comment-4443522192" target="_blank">April 30, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_u3YYevDTEa/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/19780/1627/avatar32.jpg?1556268688" alt="Jonathan Godfrey">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_u3YYevDTEa/"  >Jonathan Godfrey</a>
							<span class="dsq-widget-comment">It's rather strange that Israel Folau should claim that other people don't read the Bible, when he is on public record (his Twitter account, 19th January, 2018) as having claimed that "There's nothing in the bible that says anything about a trinity".  This is of course contrary to what Christ...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/04/15/israel-folau-catholic-church/">Israel Folau finds fault with the Catholic Church</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/04/15/israel-folau-catholic-church/#comment-4438653564" target="_blank">April 26, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3599/4170/avatar32.jpg?1352484817" alt="Kieran">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >Kieran</a>
							<span class="dsq-widget-comment">In the face of such absolute assurance that for all time and with knowledge of God's will for the Roman Catholic Church then I can only assume that male priesthood is more important than the right of people to the Eucharist.  

Jesus had much to say about preferring human traditions to the...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/04/11/calling-priests-father/">I now wonder why priests are called Father</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/04/11/calling-priests-father/#comment-4430648489" target="_blank">April 20, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_fE395u9SsC/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32369/7859/avatar32.jpg?1556616565" alt="Mon">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_fE395u9SsC/"  >Mon</a>
							<span class="dsq-widget-comment">There will never be women priests within the Catholic Church.  Not.ever.never. It just cannot be done.  Better to direct your energies in other directions, just saying.</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/04/11/calling-priests-father/">I now wonder why priests are called Father</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/04/11/calling-priests-father/#comment-4428856091" target="_blank">April 18, 2019</a>
							</p></ul>
</div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 12.96062992126pt;" aria-label="Abortion (252 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 10.094488188976pt;" aria-label="Anglican (138 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-3" style="font-size: 11.858267716535pt;" aria-label="Australia (199 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-4" style="font-size: 9.6535433070866pt;" aria-label="Cardinal Pell (125 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-5" style="font-size: 13.952755905512pt;" aria-label="Catholic (306 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-bishops/" class="tag-cloud-link tag-link-364 tag-link-position-6" style="font-size: 8.5511811023622pt;" aria-label="Catholic Bishops (99 items)">Catholic Bishops</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-7" style="font-size: 11.748031496063pt;" aria-label="Catholic Church (192 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 15.055118110236pt;" aria-label="Catholic Education (389 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-9" style="font-size: 10.094488188976pt;" aria-label="children (136 items)">children</a>
<a href="https://cathnews.co.nz/tag/china/" class="tag-cloud-link tag-link-155 tag-link-position-10" style="font-size: 8.4409448818898pt;" aria-label="China (97 items)">China</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 10.755905511811pt;" aria-label="Christchurch earthquake (159 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 10.314960629921pt;" aria-label="Church (143 items)">Church</a>
<a href="https://cathnews.co.nz/tag/clergy-abuse/" class="tag-cloud-link tag-link-630 tag-link-position-13" style="font-size: 9.5433070866142pt;" aria-label="Clergy Abuse (123 items)">Clergy Abuse</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.755905511811pt;" aria-label="Climate Change (158 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/contraception/" class="tag-cloud-link tag-link-1278 tag-link-position-15" style="font-size: 8.7716535433071pt;" aria-label="Contraception (104 items)">Contraception</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-16" style="font-size: 9.6535433070866pt;" aria-label="Divorce (124 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-17" style="font-size: 9.4330708661417pt;" aria-label="Education (118 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-18" style="font-size: 11.417322834646pt;" aria-label="Euthanasia (183 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-19" style="font-size: 8.8818897637795pt;" aria-label="Evangelisation (105 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-20" style="font-size: 10.094488188976pt;" aria-label="Faith (136 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-21" style="font-size: 10.314960629921pt;" aria-label="Family (145 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 8.8818897637795pt;" aria-label="Fiji (106 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-23" style="font-size: 9.2125984251969pt;" aria-label="Human rights (115 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-24" style="font-size: 12.409448818898pt;" aria-label="Ireland (221 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-25" style="font-size: 9.2125984251969pt;" aria-label="Islam (113 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-26" style="font-size: 8.6614173228346pt;" aria-label="Liturgy (101 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-27" style="font-size: 13.181102362205pt;" aria-label="Marriage (260 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-28" style="font-size: 10.314960629921pt;" aria-label="Muslim (145 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-29" style="font-size: 12.409448818898pt;" aria-label="Pope (222 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-30" style="font-size: 12.409448818898pt;" aria-label="Pope Benedict XVI (225 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-31" style="font-size: 22pt;" aria-label="Pope Francis (1,667 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-32" style="font-size: 11.196850393701pt;" aria-label="Poverty (174 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-33" style="font-size: 9.4330708661417pt;" aria-label="Prayer (118 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-34" style="font-size: 9.2125984251969pt;" aria-label="Priests (114 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-35" style="font-size: 11.086614173228pt;" aria-label="Refugees (167 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-36" style="font-size: 9.5433070866142pt;" aria-label="Religion (121 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-37" style="font-size: 12.07874015748pt;" aria-label="Same-sex marriage (207 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-38" style="font-size: 14.944881889764pt;" aria-label="Sexual abuse (383 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-39" style="font-size: 12.299212598425pt;" aria-label="Social justice (217 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-40" style="font-size: 9.4330708661417pt;" aria-label="Synod (120 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-41" style="font-size: 9.4330708661417pt;" aria-label="Syria (120 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-42" style="font-size: 17.370078740157pt;" aria-label="Vatican (634 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/violence/" class="tag-cloud-link tag-link-124 tag-link-position-43" style="font-size: 8.2204724409449pt;" aria-label="Violence (92 items)">Violence</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-44" style="font-size: 9.9842519685039pt;" aria-label="Women (134 items)">Women</a>
<a href="https://cathnews.co.nz/tag/youth/" class="tag-cloud-link tag-link-294 tag-link-position-45" style="font-size: 8pt;" aria-label="Youth (88 items)">Youth</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 160 queries. 0.390 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
	</div>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/perfect-pullquotes/perfect-pullquotes-1.7.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/wp-email/email-css-2.67.6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.9.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-latest-comments-css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-css.min-2.2.0.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cathnewsnz"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"117164 https:\/\/cathnews.co.nz\/?p=117164","disqusShortname":"cathnewsnz","disqusTitle":"Church tackles housing crisis by building eco social housing","disqusUrl":"https:\/\/cathnews.co.nz\/2019\/05\/02\/church-eco-social-housing\/","postId":"117164"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201918'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/wp-email/email-js-2.67.6.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'70145804',post:'117164',tz:'12',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '117164' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1556795485 -->