<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Archbishop pings Jesuit over homosexuality and Catholicism CathNews NZ Pacific</title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-fe40ebbc1a6288a1506271bffd7219be.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Homosexuality: Archbishop Charles Chaput is urging caution regarding about information about homosexuality and Catholicism from Fr. James Martin, SJ."/>
<link rel="canonical" href="https://cathnews.co.nz/2019/09/23/archbishop-jesuit-homosexuality-catholicism/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Homosexuality: Archbishop Charles Chaput is urging caution regarding about information about homosexuality and Catholicism from Fr. James Martin, SJ." />
<meta name="twitter:title" content="Archbishop pings Jesuit over homosexuality and Catholicism" />
<meta name="twitter:site" content="@cathnewsnzpac" />
<meta name="twitter:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/frmartin_eereview-678x375.jpg?fit=460%2C276&#038;ssl=1" />
<meta name="twitter:creator" content="@cathnewsnzpac" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/cathnews.co.nz\/","sameAs":["https:\/\/www.facebook.com\/CathNewsNZ","https:\/\/twitter.com\/cathnewsnzpac"],"@id":"https:\/\/cathnews.co.nz\/#organization","name":"Church Resources Ltd","logo":"\/Volumes\/Data\/CathNewsNZ\/cathnewsnewsletterheader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Archbishop pings Jesuit over homosexuality and Catholicism Comments Feed" href="https://cathnews.co.nz/2019/09/23/archbishop-jesuit-homosexuality-catholicism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.7.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://cathnews.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-vAv' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F09%2F23%2Farchbishop-jesuit-homosexuality-catholicism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F09%2F23%2Farchbishop-jesuit-homosexuality-catholicism%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2019/09/23/archbishop-jesuit-homosexuality-catholicism/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Archbishop pings Jesuit over homosexuality and Catholicism" />
<meta property="og:url" content="https://cathnews.co.nz/2019/09/23/archbishop-jesuit-homosexuality-catholicism/" />
<meta property="og:description" content="Archbishop Charles Chaput of Philadelphia is urging caution regarding about information about homosexuality and Catholicism from Fr. James Martin, SJ. He says there is “a pattern of ambiguity” in M…" />
<meta property="article:published_time" content="2019-09-23T08:06:27+00:00" />
<meta property="article:modified_time" content="2019-09-23T21:27:53+00:00" />
<meta property="og:site_name" content="CathNews NZ Pacific" />
<meta property="og:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/frmartin_eereview-678x375.jpg?fit=460%2C276&amp;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Archbishop pings Jesuit over homosexuality and Catholicism" />
<meta name="twitter:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/frmartin_eereview-678x375.jpg?fit=460%2C276&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-121427 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(1) {
  [0]=>
  object(WP_Term)#2550 (16) {
    ["term_id"]=>
    int(5)
    ["name"]=>
    string(5) "World"
    ["slug"]=>
    string(10) "world-news"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(5)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(4944)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(5)
    ["category_count"]=>
    int(4944)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(5) "World"
    ["category_nicename"]=>
    string(10) "world-news"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/world-news/">World</a></li>
 </ol>
		<div class="post-121427 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-archbishop-charles-chaput-of-philadelphia tag-church-and-homosexuality tag-fr-james-martin-sj" id="post-121427">
			<h2>Archbishop pings Jesuit over homosexuality and Catholicism</h2>
<img width="460" height="276" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/frmartin_eereview-678x375.jpg?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/frmartin_eereview-678x375.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/frmartin_eereview-678x375.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/frmartin_eereview-678x375.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /><p class="byline">
 Monday, September 23rd, 2019</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2019/09/23/aig-all-blacks-coal/" rel="bookmark" title="AIG, All Blacks principal sponsor seems to like the colour black">AIG, All Blacks principal sponsor seems to like the colour black</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/catholic-bishops-burundi/" rel="bookmark" title="Catholic bishops accused of spreading hatred">Catholic bishops accused of spreading hatred</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/hear-st-louis-jesuits-on-great-catholic-music-online/" rel="bookmark" title="Last Chance: Hear St Louis Jesuits on Great Catholic Music online">Last Chance: Hear St Louis Jesuits on Great Catholic Music online</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/marx-pope-germany-synod/" rel="bookmark" title="Pope and German Cardinal in constructive dialogue over binding synod">Pope and German Cardinal in constructive dialogue over binding synod</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/archbishop-jesuit-homosexuality-catholicism/" rel="bookmark" title="Archbishop pings Jesuit over homosexuality and Catholicism">Archbishop pings Jesuit over homosexuality and Catholicism</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/schlosser-theologian-german-synodal-path/" rel="bookmark" title="Top theologian refuses to continue on German synodal path">Top theologian refuses to continue on German synodal path</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/politician-objects-non-christian-prayers/" rel="bookmark" title="Local body politician objects to non-christian prayers">Local body politician objects to non-christian prayers</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/small-church-the-gathering/" rel="bookmark" title="Tiny churches the way to go">Tiny churches the way to go</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/indonesia-sex-outside-marriage/" rel="bookmark" title="Indonesia rethinks ban on sex outside marriage">Indonesia rethinks ban on sex outside marriage</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/children-stable-home/" rel="bookmark" title="Some children can&#8217;t remember when they had a home">Some children can&#8217;t remember when they had a home</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/hong-kong-christians-religious-freedom/" rel="bookmark" title="Hong Kong Christians fear religious freedom could be &#8216;gone forever&#8217;">Hong Kong Christians fear religious freedom could be &#8216;gone forever&#8217;</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/2018-census-religion/" rel="bookmark" title="2018 Census: some random stats on religion">2018 Census: some random stats on religion</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/pope-francis-abuse-alzheimers/" rel="bookmark" title="Pope Francis slams &#8216;abuse&#8217; of Alzheimer&#8217;s sufferers, carers">Pope Francis slams &#8216;abuse&#8217; of Alzheimer&#8217;s sufferers, carers</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/09/23/bishop-oconnell-rip/" rel="bookmark" title="Bishop O’Connell – approachable and encouraging">Bishop O’Connell – approachable and encouraging</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2019/09/23/archbishop-jesuit-homosexuality-catholicism/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F09%2F23%2Farchbishop-jesuit-homosexuality-catholicism%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2019/09/23/archbishop-jesuit-homosexuality-catholicism/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2019/09/23/archbishop-jesuit-homosexuality-catholicism/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>Archbishop Charles Chaput of Philadelphia is urging caution regarding about information about homosexuality and Catholicism from Fr. James Martin, SJ.</p>
<p>He says there is “a pattern of ambiguity” in Martin&#8217;s writing and teaching.</p>
<p>Martin is the author of “Building a Bridge: How the Catholic Church and the LGBT Community Can Enter into a Relationship of Respect, Compassion, and Sensitivity,”.</p>
<p>&#8220;I find it necessary to emphasize that Father Martin does not speak with authority on behalf of the Church, and to caution the faithful about some of his claims,” Chaput says.</p>
<p>Other bishops have also weighed in on Martin’s message regarding homosexuality and Catholicism.</p>
<p>“Father Martin’s public messages create confusion among the faithful and disrupt the unity of the Church by promoting a false sense that immoral sexual behavior is acceptable under God’s law,” one bishop, Thomas Paprocki wrote last week.</p>
<p>“People with same-sex attraction are indeed created and loved by God and are welcome in the Catholic Church.</p>
<p>&#8220;But the Church’s mission to these brothers and sisters is the same as to all her faithful: to guide, encourage, and support each of us in the Christian struggle for virtue, sanctification, and purity.</p>
<p>Father Martin – no doubt unintentionally &#8211; inspires hope that the Church’s teachings on human sexuality can be changed,” the Paprocki&#8217;s statement continued.</p>
<p>“&#8230; On the one hand, [he] correctly expresses God’s love for all people, while on the other, he either encourages or fails to correct behavior that separates a person from that very love.</p>
<p>&#8220;This is deeply scandalous in the sense of leading people to believe that wrongful behavior is not sinful,” Paprocki’s statement said.</p>
<p>“This matter is not one of opinion, it is our Lord’s own teaching, as we hear in Luke’s Gospel: ‘Take heed to yourselves; if your brother sins, rebuke him, and if he repents, forgive him,’” the bishop added.</p>
<p>In response Martin said he doesn&#8217;t want to challenge church teaching.</p>
<p>He said one reason he doesn&#8217;t focus on same-sex relations and same-sex marriage, which are impermissible (and immoral) under church teaching because LGBT Catholics have heard this repeatedly.</p>
<p>&#8220;Indeed, often that is the only thing that they hear from their church,&#8221; he added.</p>
<p>Instead, Martin said he&#8217;s trying to encourage Catholics to see LGBT people as more than just sexual beings, to see them in their totality, much as Jesus saw people on the margins.</p>
<p>Chaput responded saying he is sure Martin would agree ‘official’ Church teaching is &#8220;based on the Word of God and centuries of experience with the human condition.</p>
<p>“Moreover, the point is not to ‘not challenge’ what the Church believes about human sexuality, but to preach and teach it with confidence, joy, and zeal.</p>
<p>&#8220;Biblical truth liberates; it is never a cause for embarrassment,” Chaput said.</p>
<p>&nbsp;</p>
<p><strong>Source</strong></p>
<ol>
<li><a href="https://www.catholicnewsagency.com/news/after-chaput-warning-bishops-weigh-in-on-fr-james-martin-28020">Catholic News Agency</a></li>
<li><strong>Image: </strong><a href="https://www.google.com/search?q=james+martin+sj&amp;client=firefox-b-d&amp;sxsrf=ACYBGNQT_kYkwmKtjxa7VnNPwbtQyzSbkA:1569208623310&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=0ahUKEwi5p8jU_eXkAhUIXn0KHeqKB5sQ_AUIESgB&amp;biw=1708&amp;bih=818#imgrc=ZTzOWXbFNMDoYM:">Catholic World Report</a></li>
</ol>
<div class="crp_related "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2018/11/01/vatican-opening-on-sexuality-worries-conservatives/"    ><img src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2018/08/david-gibson.jpg?resize=150%2C113&ssl=1" alt="Vatican opening on sexuality worries conservatives" title="Vatican opening on sexuality worries conservatives" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Vatican opening on sexuality worries conservatives</span></a></li><li><a href="https://cathnews.co.nz/2019/09/09/lgbtq-cardinal-zuppi/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" alt="LGBTQ-friendly cleric named cardinal; far-right Catholics appalled" title="LGBTQ-friendly cleric named cardinal; far-right Catholics appalled" width="150" height="113" class="crp_thumb crp_default" data-recalc-dims="1" /><span class="crp_title">LGBTQ-friendly cleric named cardinal; far-right&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2019/04/01/ireland-dioceses-archbishop-martin/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/04/image.jpg?resize=150%2C113&ssl=1" alt="Radical overhaul may see reduction in dioceses" title="Radical overhaul may see reduction in dioceses" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Radical overhaul may see reduction in dioceses</span></a></li><li><a href="https://cathnews.co.nz/2019/06/13/mixed-response-to-vatican-gender-educational-crisis-guide/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/06/sex-education.jpg?resize=150%2C113&ssl=1" alt="Mixed response to Vatican gender &#8216;educational crisis&#8217; guide" title="Mixed response to Vatican gender &#8216;educational crisis&#8217; guide" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Mixed response to Vatican gender &#8216;educational&hellip;</span></a></li></ul><div class="crp_clear"></div></div>				
				<p>
						News category: <a href="https://cathnews.co.nz/category/world-news/" rel="category tag">World</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread"></div>

				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/archbishop-charles-chaput-of-philadelphia/" rel="tag">Archbishop Charles Chaput of Philadelphia</a>, <a href="https://cathnews.co.nz/tag/church-and-homosexuality/" rel="tag">Church and Homosexuality</a>, <a href="https://cathnews.co.nz/tag/fr-james-martin-sj/" rel="tag">Fr James Martin SJ</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Analysis and Comment</h3><ul><!--121400//-->        <li class="post-121400 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-competition tag-confession tag-joy-cowley tag-judgmental tag-judgmental-thinking tag-sins" id="post-121400">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/09/23/confession-2/" rel="bookmark" title="Permanent link to Confession">Confession</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/09/23/confession-2/" rel="bookmark" title="Permanent link to Confession"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/07/joycowley-july2018.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="muslim" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/07/joycowley-july2018.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/07/joycowley-july2018.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2018/07/joycowley-july2018.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--121400//-->                Once more, I take my good friend Jesus to the Theatre of my Life. We are going to see a rerun of the show&#8221; The Seven Deadly Sins.&#8221; &#8220;Not again!&#8221; Jesus sighs We sit in comfortable seats near the back of the theatre but even from a distance, the players look tired, more dead than<!--121400//--> <a href="https://cathnews.co.nz/2019/09/23/confession-2/">Read more</a>            </div>
        </li>
<!--121400//--><!--121402//-->        <li class="post-121402 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-climate-change tag-heather-du-plessis-allan" id="post-121402">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/" rel="bookmark" title="Permanent link to Has climate change become a religion?">Has climate change become a religion?</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/" rel="bookmark" title="Permanent link to Has climate change become a religion?"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/heatherdpa.jpeg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Climate change" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/heatherdpa.jpeg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/heatherdpa.jpeg?resize=400%2C239&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/heatherdpa.jpeg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--121402//-->                Is it just me or has climate change become a religion? I ask this because I opened the newspaper this morning to be confronted by a campaign that virtually all the major news outlets have signed up to for this week: Covering Climate Now. It’s an international campaign. 170 odd news organisations around the world<!--121402//--> <a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/">Read more</a>            </div>
        </li>
<!--121402//--><!--121405//-->        <li class="post-121405 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-creation tag-environment tag-tony-magliano" id="post-121405">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/09/23/season-of-creation/" rel="bookmark" title="Permanent link to Make a difference in the Season of Creation">Make a difference in the Season of Creation</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/09/23/season-of-creation/" rel="bookmark" title="Permanent link to Make a difference in the Season of Creation"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2015/12/Tony-Magliano.png?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Creation" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2015/12/Tony-Magliano.png?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2015/12/Tony-Magliano.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2015/12/Tony-Magliano.png?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--121405//-->                It’s good, it’s wise and it sounds so nice: “Season of Creation” – a time for us to stop taking the wonderful God-given gift of creation for granted. A time to wake up and smell the flowers! The Season of Creation is an annual month long ecumenical celebration of prayer and action to protect creation.<!--121405//--> <a href="https://cathnews.co.nz/2019/09/23/season-of-creation/">Read more</a>            </div>
        </li>
<!--121405//--><!--121413//-->        <li class="post-121413 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-cardinal-george-pell tag-choirboy" id="post-121413">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/09/23/choirboy-believed-pell-freed/" rel="bookmark" title="Permanent link to Choirboy can be believed &#8211; and Pell freed">Choirboy can be believed &#8211; and Pell freed</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/09/23/choirboy-believed-pell-freed/" rel="bookmark" title="Permanent link to Choirboy can be believed &#8211; and Pell freed"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/pell-court.jpeg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/pell-court.jpeg?w=459&amp;ssl=1 459w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/pell-court.jpeg?resize=400%2C241&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/09/pell-court.jpeg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--121413//-->                For more than four years, the fate of Australia’s most powerful Catholic cleric rested on the word of a former choirboy. For police, for the courts and the church, it all came down to the truthfulness, credibility and believability of a single witness, alone and unsupported in what he alleged against George Pell. In an<!--121413//--> <a href="https://cathnews.co.nz/2019/09/23/choirboy-believed-pell-freed/">Read more</a>            </div>
        </li>
<!--121413//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><!-- Begin Signup Form -->
<script type="text/javascript">
	if (typeof jQuery == 'undefined') {
		document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
	}
</script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe3.0.js"></script>
<script language="javascript" type="text/javascript">
jQuery(function(){ 
   jQuery('.MG-placeholder-1533874917464').MGsubscribe({ 
       type: 'inline',
               });
});
</script>
<div class="MG-placeholder-1533874917464">
<style type="text/css">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</style>
<form name="subscribe" class="subscribe" action="https://list.mailigen.com/subscribe/post" method="post" style="">
		<input name="subscribe" value="true" type="hidden">
		<input name="ln" value="en" type="hidden">
		<input name="u" value="f315c44d4d45fb28406388ff49c09e33" type="hidden">
		<input name="id" value="8bb9424e" type="hidden">
		<div id="logo" style="height: 0px; line-height: 0px; width: 180px;"><font class="reset-font"><br></font></div>
		<div class="formfields" id="formfields" style="width: 180px;">
			<a href="#" id="mg_embed_close" class="mg_embed_close" style="display:none;">Close</a>
            <!--[if mso]><div id="mso-style" style="text-indent: 20px"><![endif]-->
			<h1 style="background: rgb(255, 255, 255) url(&quot;&quot;) no-repeat scroll 0px 0px; height: auto; padding-top: 0px; padding-bottom: 0px;"></h1>
            <!--[if mso]></div><![endif]-->
			<div class="ffields customformstyle" style="margin-bottom: 28px">
				<div id="mg-content"></div><div id="error" class="global-error"></div>
				<div class="bforms">
					<div class="tr require" id="merge-0">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Email Address *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[0]" accept="email" value="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-1">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">First Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[1]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-2">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Last Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[2]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-3" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Country </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[3]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-4" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Year of birth </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[4]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-5" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Mobile </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[5]" accept="sms" value="" type="text">
						</div>
						<div class="c3"></div>
					</div><br class="clear"></div><br><div class="button" style="text-align:left"><button name="submit" type="submit">Subscribe</button><input name="submit" alt="Subscribe" src="" style="display:none" type="image"></div>
				<div class="clear"></div>
			</div>
			<div id="mg-footer"><font class="reset-font"><br></font></div>
			<div class="subtext-position"><div class="subtext">
				<div style="float:left;" class="label-mem">Mailigen <a href="https://www.mailigen.com/" target="_blank" title="Email Marketing">Email Marketing</a></div>
				<div style="float:right;" class="label-rf">* Required fields</div>
			</div></div>
		</div>
		<div><font class="reset-font"><br></font></div>
		
</form>
</div>
<!-- End Signup Form -->
<br /></div>
		</li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><ul class="dsq-widget-list blue"><li class="dsq-widget-item"><img class="dsq-widget-avatar" src="//a.disquscdn.com/1568930115/images/noavatar32.png" alt="Kieran">Kieran
							<span class="dsq-widget-comment">Wonderful what God can do in history - either with us, without us, or against us.</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/">Has climate change become a religion?</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/#comment-4626925615" target="_blank">September 24, 2019</a>
							</p><li class="dsq-widget-item"><img class="dsq-widget-avatar" src="//a.disquscdn.com/1568930115/images/noavatar32.png" alt="Kieran">Kieran
							<span class="dsq-widget-comment">When Pope Francis wrote Laudato Si' he called for a new dialogue about how we are shaping the future of our planet and the need for a conversation that includes everybody.  Too many efforts to seek concrete solutions have proved ineffective, not only because of powerful opposition (from 'morons' who...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/">Has climate change become a religion?</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/#comment-4626793003" target="_blank">September 24, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_fE395u9SsC/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1568930115/images/noavatar32.png" alt="Mon">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_fE395u9SsC/"  >Mon</a>
							<span class="dsq-widget-comment">So true.  I think climate change is the new religion;  end-times fundamentalist religion without hope and without tolerance of difference.  

The sad thing is that our churches have embraced this new religion with open arms just as the crowds cheered the emperor who was walking down the main street...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/">Has climate change become a religion?</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/09/23/climate-change-a-religion/#comment-4626593939" target="_blank">September 24, 2019</a>
							</p><li class="dsq-widget-item"><img class="dsq-widget-avatar" src="//a.disquscdn.com/1568930115/images/noavatar32.png" alt="Kieran">Kieran
							<span class="dsq-widget-comment">If the mission of the Church (evangelisation)  has anything to do with the Scriptures, then responsibility for creation is the first task we were given in Genesis.  

As for every prophet in Israel, their indignant cries were addressed to political, economic, and religious corruption. The parables...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/09/19/pope-evangelization-amazon/">Pope’s vision for evangelisation</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/09/19/pope-evangelization-amazon/#comment-4623093965" target="_blank">September 20, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_sQH4SSd9a7/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1568930115/images/noavatar32.png" alt="Dave Smyth">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_sQH4SSd9a7/"  >Dave Smyth</a>
							<span class="dsq-widget-comment">I've always found it a little ironic that a Catholic school education often gives a far superior and more well-rounded education about religion in general than a secular education does in a state primary school where Christian evangelists are allowed in to teach Bible Classes!</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/09/19/teach-about-religion-in-schools/">Teach, but don’t preach</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/09/19/teach-about-religion-in-schools/#comment-4622116953" target="_blank">September 20, 2019</a>
							</p></ul>
</div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 13.140625pt;" aria-label="Abortion (267 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 10.078125pt;" aria-label="Anglican (140 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-3" style="font-size: 11.828125pt;" aria-label="Australia (205 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-4" style="font-size: 10.734375pt;" aria-label="Cardinal Pell (162 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-5" style="font-size: 13.796875pt;" aria-label="Catholic (306 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-bishops/" class="tag-cloud-link tag-link-364 tag-link-position-6" style="font-size: 8.4375pt;" aria-label="Catholic Bishops (99 items)">Catholic Bishops</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-7" style="font-size: 11.609375pt;" aria-label="Catholic Church (194 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 15.109375pt;" aria-label="Catholic Education (403 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-9" style="font-size: 9.96875pt;" aria-label="children (136 items)">children</a>
<a href="https://cathnews.co.nz/tag/china/" class="tag-cloud-link tag-link-155 tag-link-position-10" style="font-size: 8.546875pt;" aria-label="China (102 items)">China</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 10.734375pt;" aria-label="Christchurch earthquake (162 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 10.1875pt;" aria-label="Church (143 items)">Church</a>
<a href="https://cathnews.co.nz/tag/clergy-abuse/" class="tag-cloud-link tag-link-630 tag-link-position-13" style="font-size: 9.859375pt;" aria-label="Clergy Abuse (134 items)">Clergy Abuse</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.84375pt;" aria-label="Climate Change (166 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/contraception/" class="tag-cloud-link tag-link-1278 tag-link-position-15" style="font-size: 8.65625pt;" aria-label="Contraception (104 items)">Contraception</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-16" style="font-size: 9.53125pt;" aria-label="Divorce (126 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-17" style="font-size: 9.3125pt;" aria-label="Education (119 items)">Education</a>
<a href="https://cathnews.co.nz/tag/environment/" class="tag-cloud-link tag-link-719 tag-link-position-18" style="font-size: 8pt;" aria-label="Environment (91 items)">Environment</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-19" style="font-size: 11.609375pt;" aria-label="Euthanasia (195 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-20" style="font-size: 8.875pt;" aria-label="Evangelisation (109 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-21" style="font-size: 10.078125pt;" aria-label="Faith (140 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-22" style="font-size: 10.296875pt;" aria-label="Family (146 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-23" style="font-size: 8.875pt;" aria-label="Fiji (109 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-24" style="font-size: 9.203125pt;" aria-label="Human rights (117 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-25" style="font-size: 12.265625pt;" aria-label="Ireland (222 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-26" style="font-size: 9.203125pt;" aria-label="Islam (117 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-27" style="font-size: 8.546875pt;" aria-label="Liturgy (102 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-28" style="font-size: 13.03125pt;" aria-label="Marriage (262 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-29" style="font-size: 10.40625pt;" aria-label="Muslim (151 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-30" style="font-size: 12.265625pt;" aria-label="Pope (223 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-31" style="font-size: 12.375pt;" aria-label="Pope Benedict XVI (228 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-32" style="font-size: 22pt;" aria-label="Pope Francis (1,750 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-33" style="font-size: 11.0625pt;" aria-label="Poverty (174 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 9.3125pt;" aria-label="Prayer (120 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-35" style="font-size: 9.09375pt;" aria-label="Priests (115 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-36" style="font-size: 11.0625pt;" aria-label="Refugees (172 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-37" style="font-size: 9.640625pt;" aria-label="Religion (127 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-38" style="font-size: 11.9375pt;" aria-label="Same-sex marriage (208 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-39" style="font-size: 14.890625pt;" aria-label="Sexual abuse (388 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-40" style="font-size: 12.15625pt;" aria-label="Social justice (218 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-41" style="font-size: 9.3125pt;" aria-label="Synod (120 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-42" style="font-size: 9.421875pt;" aria-label="Syria (123 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-43" style="font-size: 17.40625pt;" aria-label="Vatican (653 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/violence/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.109375pt;" aria-label="Violence (93 items)">Violence</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 10.078125pt;" aria-label="Women (140 items)">Women</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 161 queries. 0.483 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js'></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
	</div>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/perfect-pullquotes/perfect-pullquotes-1.7.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/wp-email/email-css-2.67.6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.9.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-latest-comments-css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-css.min-2.2.0.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cathnewsnz"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"121427 https:\/\/cathnews.co.nz\/?p=121427","disqusShortname":"cathnewsnz","disqusTitle":"Archbishop pings Jesuit over homosexuality and Catholicism","disqusUrl":"https:\/\/cathnews.co.nz\/2019\/09\/23\/archbishop-jesuit-homosexuality-catholicism\/","postId":"121427"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/wp-email/email-js-2.67.6.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'70145804',post:'121427',tz:'12',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '121427' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1569366777 -->