<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>How Trump and Biden are courting Catholic voters - CathNews NZ Pacific CathNews NZ Pacific</title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-fe40ebbc1a6288a1506271bffd7219be.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Trump Biden are each making efforts to attract Catholic voters, a once-reliable Democratic constituency that in recent years has been up for grabs." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="How Trump and Biden are courting Catholic voters - CathNews NZ Pacific" />
	<meta name="twitter:description" content="Trump Biden are each making efforts to attract Catholic voters, a once-reliable Democratic constituency that in recent years has been up for grabs." />
	<meta name="twitter:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?fit=460%2C276&amp;ssl=1" />
	<meta name="twitter:creator" content="@cathnewsnzpac" />
	<meta name="twitter:site" content="@cathnewsnzpac" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cathnews.co.nz/#organization","name":"Church Resources Ltd","url":"https://cathnews.co.nz/","sameAs":["https://www.facebook.com/CathNewsNZ","https://twitter.com/cathnewsnzpac"],"logo":{"@type":"ImageObject","@id":"https://cathnews.co.nz/#logo","inLanguage":"en-US","url":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cathnewsfavicon.jpg?fit=120%2C120&ssl=1","width":120,"height":120,"caption":"Church Resources Ltd"},"image":{"@id":"https://cathnews.co.nz/#logo"}},{"@type":"WebSite","@id":"https://cathnews.co.nz/#website","url":"https://cathnews.co.nz/","name":"CathNews NZ","description":"","publisher":{"@id":"https://cathnews.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cathnews.co.nz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?fit=460%2C276&ssl=1","width":460,"height":276,"caption":"trump biden"},{"@type":"WebPage","@id":"https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/#webpage","url":"https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/","name":"How Trump and Biden are courting Catholic voters - CathNews NZ Pacific","isPartOf":{"@id":"https://cathnews.co.nz/#website"},"primaryImageOfPage":{"@id":"https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/#primaryimage"},"datePublished":"2020-07-30T08:12:12+00:00","dateModified":"2020-07-30T01:18:46+00:00","description":"Trump Biden are each making efforts to attract Catholic voters, a once-reliable Democratic constituency that in recent years has been up for grabs.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/"]}]},{"@type":"Article","@id":"https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/#article","isPartOf":{"@id":"https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/#webpage"},"author":{"@id":"https://cathnews.co.nz/#/schema/person/10dbc4e218713667eb4f575a0ee18351"},"headline":"How Trump and Biden are courting Catholic voters","datePublished":"2020-07-30T08:12:12+00:00","dateModified":"2020-07-30T01:18:46+00:00","mainEntityOfPage":{"@id":"https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/#webpage"},"commentCount":0,"publisher":{"@id":"https://cathnews.co.nz/#organization"},"image":{"@id":"https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/#primaryimage"},"keywords":"Joe Biden,President Donald Trump,Presidential vote 2020","articleSection":"Analysis and Comment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/#respond"]}]},{"@type":["Person"],"@id":"https://cathnews.co.nz/#/schema/person/10dbc4e218713667eb4f575a0ee18351","name":"sam"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; How Trump and Biden are courting Catholic voters Comments Feed" href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://cathnews.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-xBd' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2020%2F07%2F30%2Fbiden-trum-catholic-voters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2020%2F07%2F30%2Fbiden-trum-catholic-voters%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How Trump and Biden are courting Catholic voters" />
<meta property="og:url" content="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/" />
<meta property="og:description" content="With a little more than three months to go until the Nov. 3 election, the campaigns of President Donald Trump and former Vice President Joe Biden are each making efforts to attract Catholic voters,…" />
<meta property="article:published_time" content="2020-07-30T08:12:12+00:00" />
<meta property="article:modified_time" content="2020-07-30T01:18:46+00:00" />
<meta property="og:site_name" content="CathNews NZ Pacific" />
<meta property="og:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?fit=460%2C276&amp;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:image:alt" content="trump biden" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-129159 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(1) {
  [0]=>
  object(WP_Term)#4167 (16) {
    ["term_id"]=>
    int(68)
    ["name"]=>
    string(20) "Analysis and Comment"
    ["slug"]=>
    string(7) "opinion"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(69)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(2061)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(68)
    ["category_count"]=>
    int(2061)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(20) "Analysis and Comment"
    ["category_nicename"]=>
    string(7) "opinion"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
 </ol>
		<div class="post-129159 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-joe-biden tag-president-donald-trump tag-presidential-vote-2020" id="post-129159">
			<h2>How Trump and Biden are courting Catholic voters</h2>
<img width="460" height="276" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="trump biden" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /><p class="byline">
 Thursday, July 30th, 2020</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2020/07/27/wellington-cathedral-8-5-million-funding/" rel="bookmark" title="Wellington cathedral to receive $8.5 million funding">Wellington cathedral to receive $8.5 million funding</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/china-hacked-vatican/" rel="bookmark" title="Claims China hacked Vatican emerge in lead-up to summit">Claims China hacked Vatican emerge in lead-up to summit</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/vatican-parish-instruction-german-prelates/" rel="bookmark" title="Vatican parish instruction divides German prelates">Vatican parish instruction divides German prelates</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/netherlands-assisted-suicide-proposal/" rel="bookmark" title="Netherlands&#8217; assisted suicide proposal targets healthy individuals">Netherlands&#8217; assisted suicide proposal targets healthy individuals</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/human-trafficking-victims-caritas/" rel="bookmark" title="Human trafficking victims on the rise during pandemic">Human trafficking victims on the rise during pandemic</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/sexual-misconduct-catholic-composer-david-haas/" rel="bookmark" title="Sexual misconduct allegations mount against Catholic composer">Sexual misconduct allegations mount against Catholic composer</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/eltham-church-fire/" rel="bookmark" title="Quick action saves Taranaki church from &#8216;suspicious&#8217; fire">Quick action saves Taranaki church from &#8216;suspicious&#8217; fire</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/bereavement-leave-miscarriage/" rel="bookmark" title="Bereavement leave after miscarriage and still-birth but not abortion">Bereavement leave after miscarriage and still-birth but not abortion</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/vatican-library-website/" rel="bookmark" title="Vatican Library introduces new and improved searchable website">Vatican Library introduces new and improved searchable website</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/singout4justice-winners/" rel="bookmark" title="SINGout4JUSTICE competition winners announced">SINGout4JUSTICE competition winners announced</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/elderly-covid19-vatican-campaign/" rel="bookmark" title="Covid-19: Vatican launches #sendyourhug campaign for elderly">Covid-19: Vatican launches #sendyourhug campaign for elderly</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/politician-kill-themselves-media/" rel="bookmark" title="MP worried a politician will kill themselves before news media examines itself">MP worried a politician will kill themselves before news media examines itself</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/nun-covid-mentally-disabled-pakistan/" rel="bookmark" title="Nun who died of COVID praised for work with mentally disabled in Pakistan">Nun who died of COVID praised for work with mentally disabled in Pakistan</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/07/30/cuba-gets-its-first-24-7-catholic-online-radio-station/" rel="bookmark" title="Cuba gets its first 24/7 Catholic online radio station">Cuba gets its first 24/7 Catholic online radio station</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2020%2F07%2F30%2Fbiden-trum-catholic-voters%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>With a little more than three months to go until the Nov. 3 election, the campaigns of President Donald Trump and former Vice President Joe Biden are each making efforts to attract Catholic voters, a once-reliable Democratic constituency that in recent years has been up for grabs.</p>
<p>The campaigns and their surrogates say the choice is stark, each highlighting issues they believe will appeal to their kinds of Catholic voters: those motivated primarily by abortion and those who see in the last four years a turn away from caring for society’s most marginalized.</p>
<p>Mr Biden has spoken frequently about his own faith while talking to voters, especially in the early primary states.</p>
<p>His campaign has so far courted voters motivated by their faith by inserting “values” language into outreach aimed at traditional Democratic cohorts, such as women, Hispanics and L.G.B.T. people.</p>
<p>The Biden campaign also plans to announce a group of high-profile Catholics endorsing the former vice president later this summer.</p>
<p>In the meantime, the campaign launched a “Believers for Biden” online campaign, which includes virtual conversations with campaign staff and weekly prayer reflections.</p>
<p>The Biden campaign recently hired a faith outreach director, and it has specifically targeted Jewish, Muslim and even Republican-leaning  evangelical Christian voters, but it is seeking to imbue Mr Biden’s entire message with language informed by faith and values.</p>
<p>A recent campaign ad from the Biden campaign, for example, includes an image of a priest standing in a hospital room.</p>
<p>As for Catholic voters specifically, John McCarthy, a staffer on the Biden campaign, said Mr Biden’s personal story, as well the campaign’s theme will speak directly to faith voters.</p>
<p>“At the core of Catholicism is the message that we look out for our neighbour. As we look toward the general election, America has to answer the question of who we are.”</p>
<p>“At the core of Catholicism is the message that we look out for our neighbour. As we look toward the general election, America has to answer the question of who we are,” Mr. McCarthy said in a phone interview with America. “For Catholics, and for faith voters, the question is, are we going to look out for one another, see the other as ourselves? If they ask that, these voters will ultimately stand with Vice President Biden, who has a lifelong commitment to issues at the core of Catholic Social Teaching.”</p>
<p>Michael Wear, who worked in faith outreach for former President Barack Obama, has been critical of Democratic efforts to reach faith voters, especially in the 2016 election.</p>
<p>In 2008, then-candidate Barack Obama announced a National Catholic Advisory Council in April but in 2016, Hillary Clinton’s campaign did not organize a Catholic leadership team.</p>
<p>Mr Wear said he sees signs that the Biden campaign is taking faith outreach more seriously.</p>
<p>“The most important thing there needs to be is an explicit invitation to religious voters that Joe Biden wants their vote. That needs to be clear,” Mr Wear said. “The vice president doesn’t need to be doing faith events every other day, but what we’re looking for is one or two key moments where faith takes centre stage.”</p>
<p>(One small example: In a 2016 interview with The Atlantic, Mr Wear recalled that he had once drafted a strategy memo about the Democratic Party’s concern for “the least of these,” a nod to a story in the Gospels about Jesus’ concern for the poor and marginalized, a phrase met with confusion by another staffer. Four years later, on the Biden campaign’s web page highlighting his outreach to Catholic voters, is a section about the former vice president’s commitment to build an economy that protects “the least of these.”)</p>
<p>The Trump campaign, meanwhile, has resurrected its Catholics for Trump group, which got off to a rocky start earlier this year.</p>
<p>The campaign published a video in May—conversations with some of the group’s members, including the political pundit Mary Matalin and the conservative activists Matt and Mercedes Schlapp—after an in-person launch was scrapped in March because of the pandemic.</p>
<p>The event, which was supposed to be held in Wisconsin, drew criticism from at least one Catholic bishop, who wanted to distance the institutional church from the rally.</p>
<p>“Like all voters, Catholics have concerns on a number of issues and especially those that impact the most vulnerable.”</p>
<p>&#8220;Another member of Catholics for Trump who was part of the YouTube event says she is supporting the president’s re-election because of his views on abortion, an issue she said “reveals the heart and soul of a candidate and is a roadmap to their other positions.” <a href="https://www.americamagazine.org/politics-society/2020/07/28/trump-biden-catholic-vote">Continue reading</a></p>
<div class="crp_related  "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2020/07/06/poll-trump-biden-catholic-voters/"     class="post-128449"><img  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="Poll: Trump trails Biden among Catholic voters (but keeps his lead with white Catholics)" title="Poll: Trump trails Biden among Catholic voters (but keeps his lead with white Catholics)" data-recalc-dims="1" /><span class="crp_title">Poll: Trump trails Biden among Catholic voters (but&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2020/05/07/catholic-voters-electiontrump-us/"     class="post-126645"><img  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="Trump seeks Catholic voters, but some Catholics push back" title="Trump seeks Catholic voters, but some Catholics push back" data-recalc-dims="1" /><span class="crp_title">Trump seeks Catholic voters, but some Catholics push back</span></a></li><li><a href="https://cathnews.co.nz/2019/10/31/priest-denies-communion-to-former-us-vice-president-joe-biden/"     class="post-122590"><img  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/10/191028124536-joe-biden-obama-endorsement-60-minutes-sot-mxp-vpx-00000816-exlarge-169.jpg?fit=150%2C90&amp;ssl=1" class="crp_thumb crp_featured" alt="Priest denies communion to former US vice president Joe Biden" title="Priest denies communion to former US vice president Joe Biden" /><span class="crp_title">Priest denies communion to former US vice president&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2019/11/04/abortion-thinking-joe-biden/"     class="post-122617"><img  width="150" height="113"  src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/11/joe-biden-pensive.jpg?fit=150%2C90&amp;ssl=1" class="crp_thumb crp_featured" alt="What does Joe Biden think about abortion?" title="What does Joe Biden think about abortion?" /><span class="crp_title">What does Joe Biden think about abortion?</span></a></li></ul><div class="crp_clear"></div></div>
<b>Additional reading</b>

								<p>
						News category: <a href="https://cathnews.co.nz/category/opinion/" rel="category tag">Analysis and Comment</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread"></div>

				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/joe-biden/" rel="tag">Joe Biden</a>, <a href="https://cathnews.co.nz/tag/president-donald-trump/" rel="tag">President Donald Trump</a>, <a href="https://cathnews.co.nz/tag/presidential-vote-2020/" rel="tag">Presidential vote 2020</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Analysis and Comment</h3><ul><!--129171//-->        <li class="post-129171 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abortion tag-family-first tag-post-abortion-grief" id="post-129171">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2020/07/30/post-abortion-grief/" rel="bookmark" title="Permanent link to Select Committee ignores women with post-abortion grief">Select Committee ignores women with post-abortion grief</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2020/07/30/post-abortion-grief/" rel="bookmark" title="Permanent link to Select Committee ignores women with post-abortion grief"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/abortion-leave.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="abortion grief" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/abortion-leave.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/abortion-leave.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/abortion-leave.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--129171//-->                A select committee considering a private members bill which allows for bereavement leave for miscarriages have come back with their report, and have rejected calls for the leave to be extended to allow support for women with post-abortion grief. When<!--129171//--> <a href="https://cathnews.co.nz/2020/07/30/post-abortion-grief/">Read more</a>            </div>
        </li>
<!--129171//--><!--129159//-->        <li class="post-129159 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-joe-biden tag-president-donald-trump tag-presidential-vote-2020" id="post-129159">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/" rel="bookmark" title="Permanent link to How Trump and Biden are courting Catholic voters">How Trump and Biden are courting Catholic voters</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/" rel="bookmark" title="Permanent link to How Trump and Biden are courting Catholic voters"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="trump biden" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/trump-and-biden.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--129159//-->                With a little more than three months to go until the Nov. 3 election, the campaigns of President Donald Trump and former Vice President Joe Biden are each making efforts to attract Catholic voters, a once-reliable Democratic constituency that in<!--129159//--> <a href="https://cathnews.co.nz/2020/07/30/biden-trum-catholic-voters/">Read more</a>            </div>
        </li>
<!--129159//--><!--129164//-->        <li class="post-129164 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-liturgy tag-virtual-liturgy tag-virtual-mass" id="post-129164">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2020/07/30/virtual-liturgy-will-stay/" rel="bookmark" title="Permanent link to Let&#8217;s stop pretending that virtual liturgy isn&#8217;t here to stay">Let&#8217;s stop pretending that virtual liturgy isn&#8217;t here to stay</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2020/07/30/virtual-liturgy-will-stay/" rel="bookmark" title="Permanent link to Let&#8217;s stop pretending that virtual liturgy isn&#8217;t here to stay"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/virtual-liturgy.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="virtual liturgy" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/virtual-liturgy.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/virtual-liturgy.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/virtual-liturgy.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--129164//-->                It’s time to think big about the future of worship before the future passes us by. As this pandemic transforms faith communities, the national conversation among leaders has been too timid and tactical — focused mostly on the logistics of<!--129164//--> <a href="https://cathnews.co.nz/2020/07/30/virtual-liturgy-will-stay/">Read more</a>            </div>
        </li>
<!--129164//--><!--129174//-->        <li class="post-129174 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-christians tag-public-space tag-public-square tag-world-engagement" id="post-129174">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2020/07/30/engage-with-world/" rel="bookmark" title="Permanent link to Pulitzer-winning novelist exhorts Christians to engage world">Pulitzer-winning novelist exhorts Christians to engage world</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2020/07/30/engage-with-world/" rel="bookmark" title="Permanent link to Pulitzer-winning novelist exhorts Christians to engage world"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/Marilynne-Robinson.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="engage" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/Marilynne-Robinson.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/Marilynne-Robinson.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/Marilynne-Robinson.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--129174//-->                A Pulitzer Prize-winning American novelist known for her compelling Christian characters has urged Christians to engage fearlessly and generously with a world “enthralled by contentiousness.” “There’s something very, very wrong when so many people who claim to be religious act<!--129174//--> <a href="https://cathnews.co.nz/2020/07/30/engage-with-world/">Read more</a>            </div>
        </li>
<!--129174//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><!-- Begin Signup Form -->
<script type="text/javascript">
	if (typeof jQuery == 'undefined') {
		document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
	}
</script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe3.0.js"></script>
<script language="javascript" type="text/javascript">
jQuery(function(){ 
   jQuery('.MG-placeholder-1533874917464').MGsubscribe({ 
       type: 'inline',
               });
});
</script>
<div class="MG-placeholder-1533874917464">
<style type="text/css">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</style>
<form name="subscribe" class="subscribe" action="https://list.mailigen.com/subscribe/post" method="post" style="">
		<input name="subscribe" value="true" type="hidden">
		<input name="ln" value="en" type="hidden">
		<input name="u" value="f315c44d4d45fb28406388ff49c09e33" type="hidden">
		<input name="id" value="8bb9424e" type="hidden">
		<div id="logo" style="height: 0px; line-height: 0px; width: 180px;"><font class="reset-font"><br></font></div>
		<div class="formfields" id="formfields" style="width: 180px;">
			<a href="#" id="mg_embed_close" class="mg_embed_close" style="display:none;">Close</a>
            <!--[if mso]><div id="mso-style" style="text-indent: 20px"><![endif]-->
			<h1 style="background: rgb(255, 255, 255) url(&quot;&quot;) no-repeat scroll 0px 0px; height: auto; padding-top: 0px; padding-bottom: 0px;"></h1>
            <!--[if mso]></div><![endif]-->
			<div class="ffields customformstyle" style="margin-bottom: 28px">
				<div id="mg-content"></div><div id="error" class="global-error"></div>
				<div class="bforms">
					<div class="tr require" id="merge-0">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Email Address *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[0]" accept="email" value="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-1">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">First Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[1]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-2">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Last Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[2]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-3" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Country </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[3]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-4" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Year of birth </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[4]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-5" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Mobile </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[5]" accept="sms" value="" type="text">
						</div>
						<div class="c3"></div>
					</div><br class="clear"></div><br><div class="button" style="text-align:left"><button name="submit" type="submit">Subscribe</button><input name="submit" alt="Subscribe" src="" style="display:none" type="image"></div>
				<div class="clear"></div>
			</div>
			<div id="mg-footer"><font class="reset-font"><br></font></div>
			<div class="subtext-position"><div class="subtext">
				<div style="float:left;" class="label-mem">Mailigen <a href="https://www.mailigen.com/" target="_blank" title="Email Marketing" rel="noopener noreferrer">Email Marketing</a></div>
				<div style="float:right;" class="label-rf">* Required fields</div>
			</div></div>
		</div>
		<div><font class="reset-font"><br></font></div>
		
</form>
</div>
<!-- End Signup Form -->
<br /></div>
		</li><li id="ajdg_bnnrwidgets-15" class="widget ajdg_bnnrwidgets"><!-- Error, Ad (5) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><ul class="dsq-widget-list blue"><li class="dsq-widget-item"><img class="dsq-widget-avatar" src="//a.disquscdn.com/1595026414/images/noavatar32.png" alt="John Lawson">John Lawson
							<span class="dsq-widget-comment">During the retreat time - perhaps the Parish Pastoral Council might also consider the acceptability of the writings of St Paul. His record of violence and abuse from a position of power and authority makes Baxter's record look tame. Who knows what was behind Baxter's elevation of God's "Mercy" above...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/07/27/baxter-poem-removed/">Baxter poem excerpts removed from church</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/07/27/baxter-poem-removed/#comment-5011126587" target="_blank" rel="noopener noreferrer">July 30, 2020</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/richardduthie/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/35225/9343/avatar32.jpg?1596084585" alt="Richard Duthie">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/richardduthie/"  >Richard Duthie</a>
							<span class="dsq-widget-comment">What about these words?
“The Church is experiencing a deep crisis, and we need to open up its doors,” says Soupa.
“Women are rendered invisible in the Catholic Church.”
“In this age of equality, when women’s abilities are recognised by all, we can’t continue like this.”

Richard...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/07/27/women-leadership-roles-france-catholic/">Seven women seek leadership roles French Catholic Church hierarchy</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/07/27/women-leadership-roles-france-catholic/#comment-5011086783" target="_blank" rel="noopener noreferrer">July 30, 2020</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/Father_Ron/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/498/9617/avatar32.jpg?1596064548" alt="Father_Ron">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/Father_Ron/"  >Father_Ron</a>
							<span class="dsq-widget-comment">The is a most welcome and realistic understanding, by a Catholic News source in Aotearoa/New Zealand, of the status of the Baptized into Christ - whether Catholic or Protestant.

As an Anglican priest here in New  Zealand, with an appreciation of the ecclesiastical problems encountered with the open...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/07/27/protestant-receive-communion-at-mass/">Should a Protestant receive Communion at Mass?</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/07/27/protestant-receive-communion-at-mass/#comment-5010900951" target="_blank" rel="noopener noreferrer">July 29, 2020</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_fE395u9SsC/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32369/7859/avatar32.jpg?1581842239" alt="Mon">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_fE395u9SsC/"  >Mon</a>
							<span class="dsq-widget-comment">I think what is important here is that most of us, yes even baptised Catholics, should probably be denied Holy Communion.  

The requirements that you are in a state of grace and that you believe in the Real Presence wholeheartedly would disqualify about three quarters of most congregations.  

I...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/07/27/protestant-receive-communion-at-mass/">Should a Protestant receive Communion at Mass?</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/07/27/protestant-receive-communion-at-mass/#comment-5010874862" target="_blank" rel="noopener noreferrer">July 29, 2020</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_fE395u9SsC/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32369/7859/avatar32.jpg?1581842239" alt="Mon">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_fE395u9SsC/"  >Mon</a>
							<span class="dsq-widget-comment">Mere grandstanding.  I, for one, don't want these women in charge!</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/07/27/women-leadership-roles-france-catholic/">Seven women seek leadership roles French Catholic Church hierarchy</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/07/27/women-leadership-roles-france-catholic/#comment-5010862801" target="_blank" rel="noopener noreferrer">July 29, 2020</a>
							</p></ul>
</div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 13pt;" aria-label="Abortion (290 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 9.6666666666667pt;" aria-label="Anglican (142 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-3" style="font-size: 11.666666666667pt;" aria-label="Australia (217 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-4" style="font-size: 10.222222222222pt;" aria-label="Cardinal Pell (162 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-5" style="font-size: 13.333333333333pt;" aria-label="Catholic (308 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-bishops/" class="tag-cloud-link tag-link-364 tag-link-position-6" style="font-size: 8pt;" aria-label="Catholic Bishops (101 items)">Catholic Bishops</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-7" style="font-size: 11.111111111111pt;" aria-label="Catholic Church (196 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 14.888888888889pt;" aria-label="Catholic Education (422 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-9" style="font-size: 9.5555555555556pt;" aria-label="children (141 items)">children</a>
<a href="https://cathnews.co.nz/tag/china/" class="tag-cloud-link tag-link-155 tag-link-position-10" style="font-size: 8.6666666666667pt;" aria-label="China (117 items)">China</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 10.333333333333pt;" aria-label="Christchurch earthquake (165 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 9.7777777777778pt;" aria-label="Church (146 items)">Church</a>
<a href="https://cathnews.co.nz/tag/clergy-abuse/" class="tag-cloud-link tag-link-630 tag-link-position-13" style="font-size: 9.6666666666667pt;" aria-label="Clergy Abuse (145 items)">Clergy Abuse</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.666666666667pt;" aria-label="Climate Change (178 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/contraception/" class="tag-cloud-link tag-link-1278 tag-link-position-15" style="font-size: 8.2222222222222pt;" aria-label="Contraception (105 items)">Contraception</a>
<a href="https://cathnews.co.nz/tag/coronavirus/" class="tag-cloud-link tag-link-20632 tag-link-position-16" style="font-size: 11.444444444444pt;" aria-label="Coronavirus (208 items)">Coronavirus</a>
<a href="https://cathnews.co.nz/tag/covid-19/" class="tag-cloud-link tag-link-20719 tag-link-position-17" style="font-size: 12.111111111111pt;" aria-label="COVID-19 (241 items)">COVID-19</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-18" style="font-size: 9.1111111111111pt;" aria-label="Divorce (127 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-19" style="font-size: 9pt;" aria-label="Education (124 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-20" style="font-size: 11.444444444444pt;" aria-label="Euthanasia (207 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-21" style="font-size: 8.5555555555556pt;" aria-label="Evangelisation (113 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-22" style="font-size: 9.8888888888889pt;" aria-label="Faith (150 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-23" style="font-size: 9.7777777777778pt;" aria-label="Family (147 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-24" style="font-size: 8.5555555555556pt;" aria-label="Fiji (113 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-25" style="font-size: 9pt;" aria-label="Human rights (124 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-26" style="font-size: 11.888888888889pt;" aria-label="Ireland (229 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-27" style="font-size: 8.8888888888889pt;" aria-label="Islam (121 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-28" style="font-size: 8.5555555555556pt;" aria-label="Liturgy (115 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-29" style="font-size: 12.555555555556pt;" aria-label="Marriage (265 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-30" style="font-size: 10.111111111111pt;" aria-label="Muslim (157 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-31" style="font-size: 11.777777777778pt;" aria-label="Pope (224 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-32" style="font-size: 11.888888888889pt;" aria-label="Pope Benedict XVI (228 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-33" style="font-size: 22pt;" aria-label="Pope Francis (1,877 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-34" style="font-size: 10.888888888889pt;" aria-label="Poverty (185 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-35" style="font-size: 9.1111111111111pt;" aria-label="Prayer (129 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-36" style="font-size: 8.5555555555556pt;" aria-label="Priests (115 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-37" style="font-size: 10.666666666667pt;" aria-label="Refugees (178 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-38" style="font-size: 9.5555555555556pt;" aria-label="Religion (139 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-39" style="font-size: 11.444444444444pt;" aria-label="Same-sex marriage (210 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-40" style="font-size: 14.555555555556pt;" aria-label="Sexual abuse (398 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-41" style="font-size: 11.777777777778pt;" aria-label="Social justice (225 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-42" style="font-size: 8.8888888888889pt;" aria-label="Synod (121 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-43" style="font-size: 9.1111111111111pt;" aria-label="Syria (128 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-44" style="font-size: 17.222222222222pt;" aria-label="Vatican (686 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 9.7777777777778pt;" aria-label="Women (146 items)">Women</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 183 queries. 0.155 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-email/email-css.css?ver=2.67.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cathnews.co.nz/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-latest-comments-css-css'  href='https://cathnews.co.nz/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-css.min.css?ver=2.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cathnewsnz"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"129159 https:\/\/cathnews.co.nz\/?p=129159","disqusShortname":"cathnewsnz","disqusTitle":"How Trump and Biden are courting Catholic voters","disqusUrl":"https:\/\/cathnews.co.nz\/2020\/07\/30\/biden-trum-catholic-voters\/","postId":"129159"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/wp-email/email-js.js?ver=2.67.6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202031.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'70145804',post:'129159',tz:'12',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '129159' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cathnews.co.nz/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1596097315 -->