<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>You are going to get Covid again... and again... and again - CathNews NZ Pacific </title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-d6fd093b3295a1bdfaf2446a9d95ff47.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="You are going to get Covid again... and again... and again" />
	<link rel="canonical" href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="You are going to get Covid again... and again... and again - CathNews NZ Pacific" />
	<meta name="twitter:description" content="You are going to get Covid again... and again... and again" />
	<meta name="twitter:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?fit=460%2C276&amp;ssl=1" />
	<meta name="twitter:creator" content="@cathnewsnzpac" />
	<meta name="twitter:site" content="@cathnewsnzpac" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="sam" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cathnews.co.nz/#organization","name":"Church Resources Ltd","url":"https://cathnews.co.nz/","sameAs":["https://www.facebook.com/CathNewsNZ","https://twitter.com/cathnewsnzpac"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cathnews.co.nz/#/schema/logo/image/","url":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cathnewsfavicon.jpg?fit=120%2C120&ssl=1","contentUrl":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cathnewsfavicon.jpg?fit=120%2C120&ssl=1","width":120,"height":120,"caption":"Church Resources Ltd"},"image":{"@id":"https://cathnews.co.nz/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://cathnews.co.nz/#website","url":"https://cathnews.co.nz/","name":"CathNews NZ Pacific","description":"","publisher":{"@id":"https://cathnews.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cathnews.co.nz/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#primaryimage","url":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?fit=460%2C276&ssl=1","contentUrl":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?fit=460%2C276&ssl=1","width":460,"height":276},{"@type":"WebPage","@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#webpage","url":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/","name":"You are going to get Covid again... and again... and again - CathNews NZ Pacific","isPartOf":{"@id":"https://cathnews.co.nz/#website"},"primaryImageOfPage":{"@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#primaryimage"},"datePublished":"2022-06-09T08:10:34+00:00","dateModified":"2022-06-08T23:23:59+00:00","description":"You are going to get Covid again... and again... and again","breadcrumb":{"@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/"]}]},{"@type":"BreadcrumbList","@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cathnews.co.nz/"},{"@type":"ListItem","position":2,"name":"You are going to get Covid again&#8230; and again&#8230; and again"}]},{"@type":"Article","@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#article","isPartOf":{"@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#webpage"},"author":{"@id":"https://cathnews.co.nz/#/schema/person/10dbc4e218713667eb4f575a0ee18351"},"headline":"You are going to get Covid again&#8230; and again&#8230; and again","datePublished":"2022-06-09T08:10:34+00:00","dateModified":"2022-06-08T23:23:59+00:00","mainEntityOfPage":{"@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#webpage"},"wordCount":699,"publisher":{"@id":"https://cathnews.co.nz/#organization"},"image":{"@id":"https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?fit=460%2C276&ssl=1","keywords":["Covid reinfection","COVID-19"],"articleSection":["Analysis and Comment"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cathnews.co.nz/#/schema/person/10dbc4e218713667eb4f575a0ee18351","name":"sam","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cathnews.co.nz/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7063f299e5f4220cf4ea8c14419755de?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/7063f299e5f4220cf4ea8c14419755de?s=96&d=blank&r=g","caption":"sam"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://cathnews.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://cathnews.co.nz/wp-json/wp/v2/posts/147850" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-CsG' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2022%2F06%2F09%2Fyou-are-going-to-get-covid-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2022%2F06%2F09%2Fyou-are-going-to-get-covid-again%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<style>img#wpstats{display:none}</style>
	<link rel="amphtml" href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="You are going to get Covid again&#8230; and again&#8230; and again" />
<meta property="og:url" content="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/" />
<meta property="og:description" content="Two and a half years and billions of estimated infections into this pandemic, SARS-CoV-2’s visit has clearly turned into a permanent stay. Experts knew from early on that, for almost everyone, infe…" />
<meta property="article:published_time" content="2022-06-09T08:10:34+00:00" />
<meta property="article:modified_time" content="2022-06-08T23:23:59+00:00" />
<meta property="og:site_name" content="CathNews NZ Pacific" />
<meta property="og:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?fit=460%2C276&#038;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-147850 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(1) {
  [0]=>
  object(WP_Term)#4319 (16) {
    ["term_id"]=>
    int(68)
    ["name"]=>
    string(20) "Analysis and Comment"
    ["slug"]=>
    string(7) "opinion"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(69)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(2663)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(68)
    ["category_count"]=>
    int(2663)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(20) "Analysis and Comment"
    ["category_nicename"]=>
    string(7) "opinion"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
 </ol>
		<div class="post-147850 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-covid-reinfection tag-covid-19" id="post-147850">
			<h2>You are going to get Covid again&#8230; and again&#8230; and again</h2>
<img width="460" height="276" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /><p class="byline">
 Thursday, June 9th, 2022</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2022/06/09/walsh-gordon-catholic-educators-queens-birthday-honours/" rel="bookmark" title="Two Catholic educators included in Queen&#8217;s Birthday honours">Two Catholic educators included in Queen&#8217;s Birthday honours</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/catholic-church-australia-recommendations-plenary-council/" rel="bookmark" title="Australian Catholic Plenary focuses on Christ-centred Church">Australian Catholic Plenary focuses on Christ-centred Church</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/faith-us-mortician-school-shooting/" rel="bookmark" title="Relationship with God is the only way US mortician copes after school shooting">Relationship with God is the only way US mortician copes after school shooting</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/infants-among-worshippers-killed-in-nigeria-church-attack/" rel="bookmark" title="Infants killed in Nigeria Catholic church attack">Infants killed in Nigeria Catholic church attack</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/pope-francis-retirement-rumours-swirl/" rel="bookmark" title="Pope Francis retirement rumours swirl">Pope Francis retirement rumours swirl</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/vatican-has-suspended-ordinations-in-conservative-french-diocese/" rel="bookmark" title="Vatican suspends ordinations in conservative French diocese">Vatican suspends ordinations in conservative French diocese</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/govt-plans-public-state-house-land-sale-private-developers/" rel="bookmark" title="Not the time to quietly sell public and state house land to private developers">Not the time to quietly sell public and state house land to private developers</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/nz-charities-law-admin-tax-transparent-funding/" rel="bookmark" title="New charities law reduces admin, demands transparent funding">New charities law reduces admin, demands transparent funding</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/platinum-jubilee-northern-irelands-peace-making-monarch/" rel="bookmark" title="Platinum Jubilee: Northern Ireland&#8217;s peace-making monarch">Platinum Jubilee: Northern Ireland&#8217;s peace-making monarch</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/online-child-exploitation-new-zealand/" rel="bookmark" title="Online child exploitation doubles in New Zealand since 2019">Online child exploitation doubles in New Zealand since 2019</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/vatican-allows-leadership-posts-for-women/" rel="bookmark" title="Vatican allows leadership posts for women">Vatican allows leadership posts for women</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/maori-organisations-family-violence/" rel="bookmark" title="Māori organisations lead the way in dealing with family violence &#8211; report">Māori organisations lead the way in dealing with family violence &#8211; report</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/philippines-to-review-thousands-more-drug-war-killings/" rel="bookmark" title="Philippines to review thousands more &#8216;drug war&#8217; killings">Philippines to review thousands more &#8216;drug war&#8217; killings</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/06/09/experts-on-disability-say-church-making-good-strides-more-to-be-done/" rel="bookmark" title="Experts on disability say Church making good strides, more to be done">Experts on disability say Church making good strides, more to be done</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2022%2F06%2F09%2Fyou-are-going-to-get-covid-again%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>Two and a half years and billions of estimated infections into this pandemic, SARS-CoV-2’s visit has clearly turned into a permanent stay.</p>
<p>Experts knew from early on that, for almost everyone, infection with this coronavirus would be inevitable.</p>
<p>As James Hamblin memorably put it back in February 2020, “You’re Likely to Get the Coronavirus.”</p>
<p>But now, as wave after wave continues to pummel the globe, a grimmer reality is playing out.</p>
<p>You’re not just likely to get the coronavirus. You’re likely to get it again and again and again.</p>
<p>“I personally know several individuals who have had COVID in almost every wave,” says Salim Abdool Karim, a clinical infectious-diseases epidemiologist and the director of the Center for the AIDS Program of Research in South Africa, which has experienced five meticulously tracked surges, and where just one-third of the population is vaccinated.</p>
<p>Experts doubt that clip of reinfection—several times a year—will continue over the long term, given the continued ratcheting up of immunity and the potential slowdown of variant emergence.</p>
<p>But a more sluggish rate would still lead to lots of comeback cases.</p>
<p>Aubree Gordon, an epidemiologist at the University of Michigan, told me that her best guess for the future has the virus infiltrating each of us, on average, every three years or so.</p>
<p>“Barring some intervention that really changes the landscape,” she said, “we will all get SARS-CoV-2 multiple times in our life.”</p>
<p>If Gordon is right about this thrice(ish)-per-decade pace, that would be on par with what we experience with flu viruses, which scientists estimate hit us about every two to five years, less often in adulthood.</p>
<p>It also matches up well with the documented cadence of the four other coronaviruses that seasonally trouble humans, and cause common colds.</p>
<div class="perfect-pullquote vcard pullquote-align-full pullquote-border-placement-left" style="font-size:18px !important;"><blockquote><p style="font-size:18px !important;">Covid seems capable of tangling into just about every tissue in the body, affecting organs such as the heart, brain, liver, kidneys, and gut.</p></blockquote></div>
<p>Should SARS-CoV-2 join this mix of microbes that irk us on an intermittent schedule, we might not have to worry much.</p>
<p>The fact that colds, flus, and stomach bugs routinely reinfect hasn’t shredded the social fabric.</p>
<p>“For large portions of the population, this is an inconvenience,” Paul Thomas, an immunologist at St. Jude Children’s Research Hospital, in Tennessee, told me.</p>
<p>Perhaps, as several experts have posited since the pandemic’s early days, SARS-CoV-2 will just become the fifth cold-causing coronavirus.</p>
<p>Or maybe not.</p>
<p>This virus seems capable of tangling into just about every tissue in the body, affecting organs such as the heart, brain, liver, kidneys, and gut; it has already claimed the lives of millions, while saddling countless others with symptoms that can linger for months or years.</p>
<p>Experts think the typical SARS-CoV-2 infection is likely to get less dangerous, as population immunity builds and broadens. But considering our current baseline, “less dangerous” could still be terrible—and it’s not clear exactly where we’re headed.</p>
<p>When it comes to reinfection, we “just don’t know enough,” says Emily Landon, an infectious-disease physician at the University of Chicago.</p>
<p>For now, every infection, and every subsequent reinfection, remains a toss of the dice.</p>
<p>“Really, it’s a gamble,” says Ziyad Al-Aly, a clinical epidemiologist and long-COVID researcher at Washington University in St. Louis.</p>
<p>Vaccination and infection-induced immunity may load the dice against landing on severe disease, but that danger will never go away completely, and scientists don’t yet know what happens to people who contract “mild” COVID over and over again.</p>
<p>Bouts of illness may well be tempered over time, but multiple exposures could still re-up some of the same risks as before—or even synergize to exact a cumulative toll.</p>
<p>“Will reinfection be really bad, or not a big deal?</p>
<p>I think you could fall down on either side,” says Vineet Menachery, a coronavirologist at the University of Texas Medical Branch.</p>
<p>“There’s still a lot of gray.” <a href="https://www.theatlantic.com/health/archive/2022/05/covid-reinfection-research-immunity/639436/">Continue reading</a></p>
<ul>
<li><strong>Katherine J. Wu</strong> is a staff writer at The Atlantic. She holds a Ph.D. in microbiology from Harvard University.</li>
</ul>
<div class="crp_related     crp-rounded-thumbs"><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2021/10/21/covid-might-lead-to-infertility/"     class="crp_link post-141529"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/10/covid-vaccine-infertility.jpg?resize=150%2C113&amp;ssl=1" class="crp_thumb crp_featured" alt="COVID-19 vaccine doesn&#039;t cause infertility, but the disease might" title="COVID-19 vaccine doesn&#039;t cause infertility, but the disease might" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/10/covid-vaccine-infertility.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/10/covid-vaccine-infertility.jpg?zoom=2&amp;resize=150%2C113&amp;ssl=1 300w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/10/covid-vaccine-infertility.jpg?zoom=3&amp;resize=150%2C113&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">COVID-19 vaccine doesn't cause infertility, but the disease&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2021/08/23/philippines-eases-lockdown-amid-record-covid-19-infections/"     class="crp_link post-139528"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/08/Philippines-Covid-19.jpg?resize=150%2C113&amp;ssl=1" class="crp_thumb crp_featured" alt="Record COVID-19 infections as Philippines lockdown eased" title="Record COVID-19 infections as Philippines lockdown eased" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/08/Philippines-Covid-19.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/08/Philippines-Covid-19.jpg?zoom=2&amp;resize=150%2C113&amp;ssl=1 300w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/08/Philippines-Covid-19.jpg?zoom=3&amp;resize=150%2C113&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Record COVID-19 infections as Philippines lockdown eased</span></a></li><li><a href="https://cathnews.co.nz/2021/09/30/covid-19-here-to-stay/"     class="crp_link post-140964"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/covid-mask.jpg?resize=150%2C113&amp;ssl=1" class="crp_thumb crp_featured" alt="Covid-19 may stay with us forever" title="Covid-19 may stay with us forever" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/covid-mask.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/covid-mask.jpg?zoom=2&amp;resize=150%2C113&amp;ssl=1 300w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/covid-mask.jpg?zoom=3&amp;resize=150%2C113&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Covid-19 may stay with us forever</span></a></li><li><a href="https://cathnews.co.nz/2021/11/01/pregnant-women-covid-vaccination/"     class="crp_link post-141926"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="Pregnant women delaying getting vaccinated playing &#039;Russian roulette&#039;" title="Pregnant women delaying getting vaccinated playing &#039;Russian roulette&#039;" data-recalc-dims="1" /></figure><span class="crp_title">Pregnant women delaying getting vaccinated playing 'Russian&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<b>Additional reading</b>

								<p>
						News category: <a href="https://cathnews.co.nz/category/opinion/" rel="category tag">Analysis and Comment</a>.
						
				</p>

			</div>
		</div>

	
				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/covid-reinfection/" rel="tag">Covid reinfection</a>, <a href="https://cathnews.co.nz/tag/covid-19/" rel="tag">COVID-19</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Analysis and Comment</h3><ul><!--147843//-->        <li class="post-147843 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-palmerston tag-pope-francis tag-robert-mickens" id="post-147843">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2022/06/09/shaking-things-up-making-a-mess/" rel="bookmark" title="Permanent link to Shaking things up, making a mess">Shaking things up, making a mess</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2022/06/09/shaking-things-up-making-a-mess/" rel="bookmark" title="Permanent link to Shaking things up, making a mess"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/robert-mickens.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/robert-mickens.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/robert-mickens.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/robert-mickens.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--147843//-->                                Pope Francis is either an anarchist or a man with an unshakable faith in the work of the Holy Spirit. Of course, he could actually be both. How else does one describe what the 85-year-old pope did on May 29<!--147843//--> <a href="https://cathnews.co.nz/2022/06/09/shaking-things-up-making-a-mess/"><a href="https://cathnews.co.nz/2022/06/09/shaking-things-up-making-a-mess/">Read more</a></a>            </div>
        </li>
<!--147843//--><!--147841//-->        <li class="post-147841 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-palmerston tag-dr-joe-grayland tag-joe-grayland tag-synodality" id="post-147841">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2022/06/09/synodality-new-zealand/" rel="bookmark" title="Permanent link to Synodality New Zealand style: What&#8217;s up?">Synodality New Zealand style: What&#8217;s up?</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2022/06/09/synodality-new-zealand/" rel="bookmark" title="Permanent link to Synodality New Zealand style: What&#8217;s up?"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/joe-grayland-1.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Synodality New Zealand" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/joe-grayland-1.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/joe-grayland-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/joe-grayland-1.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--147841//-->                                The synodal consultation gives insight into the issues shaping the lives of local Catholics. Although themes such as child abuse, clericalism, and priestly formation are emerging internationally, these issues do not drive local synodal processes with the same intensity or<!--147841//--> <a href="https://cathnews.co.nz/2022/06/09/synodality-new-zealand/"><a href="https://cathnews.co.nz/2022/06/09/synodality-new-zealand/">Read more</a></a>            </div>
        </li>
<!--147841//--><!--147846//-->        <li class="post-147846 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-palmerston tag-defender-of-the-faith tag-prince-charles tag-queen-elizabeth-ii" id="post-147846">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2022/06/09/queen-elizabeth-iis-70-years-as-head-of-the-church-of-england/" rel="bookmark" title="Permanent link to Queen Elizabeth II’s 70 years as head of the Church of England">Queen Elizabeth II’s 70 years as head of the Church of England</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2022/06/09/queen-elizabeth-iis-70-years-as-head-of-the-church-of-england/" rel="bookmark" title="Permanent link to Queen Elizabeth II’s 70 years as head of the Church of England"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/queen-and-charles.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/queen-and-charles.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/queen-and-charles.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/queen-and-charles.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--147846//-->                                If you want to understand a nation, listen to its national anthem. “The Star-Spangled Banner” urges Americans to look out for the flag that waves over “the land of the free and the home of the brave.” “La Marseillaise,” the<!--147846//--> <a href="https://cathnews.co.nz/2022/06/09/queen-elizabeth-iis-70-years-as-head-of-the-church-of-england/"><a href="https://cathnews.co.nz/2022/06/09/queen-elizabeth-iis-70-years-as-head-of-the-church-of-england/">Read more</a></a>            </div>
        </li>
<!--147846//--><!--147850//-->        <li class="post-147850 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-covid-reinfection tag-covid-19" id="post-147850">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/" rel="bookmark" title="Permanent link to You are going to get Covid again&#8230; and again&#8230; and again">You are going to get Covid again&#8230; and again&#8230; and again</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/" rel="bookmark" title="Permanent link to You are going to get Covid again&#8230; and again&#8230; and again"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/06/covid-again-and-again.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--147850//-->                                Two and a half years and billions of estimated infections into this pandemic, SARS-CoV-2’s visit has clearly turned into a permanent stay. Experts knew from early on that, for almost everyone, infection with this coronavirus would be inevitable. As James<!--147850//--> <a href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/"><a href="https://cathnews.co.nz/2022/06/09/you-are-going-to-get-covid-again/">Read more</a></a>            </div>
        </li>
<!--147850//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="block-6" class="widget widget_block"><!-- AWeber Web Form Generator 3.0.1 -->
<style type="text/css">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</style>
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl" target="_blank" >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="1136927521" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist6219613" />
<input type="hidden" name="redirect" value="https://cathnews.co.nz/newsletter/you-will-receive-cathnews/" id="redirect_f27ddafdf337d319ef391546271436a9" />

<input type="hidden" name="meta_adtracking" value="Get_CathNews" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="name (awf_first),name (awf_last),email" />

<input type="hidden" name="meta_tooltip" value="" />
</div>
<div id="af-form-1136927521" class="af-form"><div id="af-header-1136927521" class="af-header"><div class="bodyText"><p style="text-align: center;"><span style="font-size: 24px;"><span style="color: #ffffff;"><strong><span style="font-family: helvetica;"><span style="font-size: 18px;">CathNews <br />is free</span></span></strong></span><span style="color: #ffffff;"><strong><span style="font-family: helvetica;"><br /></span></strong></span></span></p></div></div>
<div id="af-body-1136927521" class="af-body af-standards">
<div class="af-element">
<label class="previewLabel" for="awf_field-114072409-first">First Name:</label>
<div class="af-textWrap">
<input id="awf_field-114072409-first" type="text" class="text" name="name (awf_first)" value=""  onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " tabindex="500" />
</div>
<div class="af-clear"></div>
</div>
<div class="af-element">
<label class="previewLabel" for="awf_field-114072409-last">Last Name:</label>
<div class="af-textWrap">
<input id="awf_field-114072409-last" class="text" type="text" name="name (awf_last)" value=""  onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " tabindex="501" />
</div>
<div class="af-clear"></div></div>
<div class="af-element">
<label class="previewLabel" for="awf_field-114072410">Email: </label>
<div class="af-textWrap"><input class="text" id="awf_field-114072410" type="text" name="email" value="" tabindex="502" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " />
</div><div class="af-clear"></div>
</div>
<div class="af-element buttonContainer">
<input name="submit" class="submit" type="submit" value="Click to get" tabindex="503" />
<div class="af-clear"></div>
</div>
</div>
</div>
<div style="display: none;"><img src="https://forms.aweber.com/form/displays.htm?id=jIzMbJxM7KxMjA==" alt="" /></div>
</form>
<script type="text/javascript">
// Special handling for in-app browsers that don't always support new windows
(function() {
    function browserSupportsNewWindows(userAgent) {
        var rules = [
            'FBIOS',
            'Twitter for iPhone',
            'WebView',
            '(iPhone|iPod|iPad)(?!.*Safari\/)',
            'Android.*(wv|\.0\.0\.0)'
        ];
        var pattern = new RegExp('(' + rules.join('|') + ')', 'ig');
        return !pattern.test(userAgent);
    }

    if (!browserSupportsNewWindows(navigator.userAgent || navigator.vendor || window.opera)) {
        document.getElementById('af-form-1136927521').parentElement.removeAttribute('target');
    }
})();
</script><script type="text/javascript">
    <!--
    (function() {
        var IE = /*@cc_on!@*/false;
        if (!IE) { return; }
        if (document.compatMode && document.compatMode == 'BackCompat') {
            if (document.getElementById("af-form-1136927521")) {
                document.getElementById("af-form-1136927521").className = 'af-form af-quirksMode';
            }
            if (document.getElementById("af-body-1136927521")) {
                document.getElementById("af-body-1136927521").className = "af-body inline af-quirksMode";
            }
            if (document.getElementById("af-header-1136927521")) {
                document.getElementById("af-header-1136927521").className = "af-header af-quirksMode";
            }
            if (document.getElementById("af-footer-1136927521")) {
                document.getElementById("af-footer-1136927521").className = "af-footer af-quirksMode";
            }
        }
    })();
    -->
</script>

<!-- /AWeber Web Form Generator 3.0.1 --></li><li id="wherefore_shorts_widget-4" class="widget widget_wherefore_shorts_widget"><h3 class="widgettitle">Great Reads</h3><ul class="sublinks">        <li>
        <a href="https://cathnews.co.nz/2022/06/02/the-future-of-ministry-by-whom-and-for-whom/" rel="bookmark" title="The future of ministry: by whom and for whom?">The future of ministry: by whom and for whom?</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/06/02/lets-not-fail-our-biggest-test/" rel="bookmark" title="Let&#8217;s not fail our biggest test">Let&#8217;s not fail our biggest test</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/06/02/prince-andrew-making-amends/" rel="bookmark" title="Prince Andrew trying to ‘make amends’">Prince Andrew trying to ‘make amends’</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/06/02/food-discretionary-item/" rel="bookmark" title="Food a discretionary item for some">Food a discretionary item for some</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/05/30/cordileone-harms-the-church/" rel="bookmark" title="Cordileone Communion ban harms the church more than Pelosi">Cordileone Communion ban harms the church more than Pelosi</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/05/30/child-poverty-isnt-a-maori-problem/" rel="bookmark" title="Dear Pakeha NZ – Child poverty isn’t a ‘Māori’ problem, it’s an ‘us’ problem">Dear Pakeha NZ – Child poverty isn’t a ‘Māori’ problem, it’s an ‘us’ problem</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/05/30/21-new-cardinals/" rel="bookmark" title="Pope sends message to US bishops">Pope sends message to US bishops</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/05/30/global-famine-war-ukraine-russia-blockade/" rel="bookmark" title="Global food crisis; war&#8217;s spectral shadow looms large">Global food crisis; war&#8217;s spectral shadow looms large</a>
        </li>
</ul></li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 187 queries. 0.500 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://cathnews.matomo.cloud/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src='//cdn.matomo.cloud/cathnews.matomo.cloud/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://cathnews.co.nz/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://cathnews.co.nz/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cathnews.co.nz/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-cas-css'  href='https://cathnews.co.nz/cas-custom-sizes/?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 150px;
			  height: 113px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-email/email-css.css?ver=2.69.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cathnews.co.nz/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/cathnews.co.nz\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/cathnews.co.nz\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.6.3' id='adsanity_raw-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/wp-email/email-js.js?ver=2.69.0' id='wp-email-js'></script>
<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'70145804',post:'147850',tz:'12',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '147850' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cathnews.co.nz/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1654895006 -->