<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>RFMF says it will stay out of politics but concern remains CathNews NZ and Pacific</title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-082daafd1437216ba7dcca092acf43e6.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

<!-- This site is optimized with the Yoast SEO plugin v5.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The RFMF has pledged to stay out of politics However it has commented on statements from both main opposition parties as well as the Methodist Church."/>
<link rel="canonical" href="https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The RFMF has pledged to stay out of politics However it has commented on statements from both main opposition parties as well as the Methodist Church." />
<meta name="twitter:title" content="RFMF says it will stay out of politics but concern remains" />
<meta name="twitter:site" content="@cathnewsnzpac" />
<meta name="twitter:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?fit=460%2C276&#038;ssl=1" />
<meta name="twitter:creator" content="@cathnewsnzpac" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Pacific &raquo; RFMF says it will stay out of politics but concern remains Comments Feed" href="https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-jetpack-css-jetpack-5.1.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://cathnews.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-peq' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F07%2F24%2Frfmf-politics-suspicion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F07%2F24%2Frfmf-politics-suspicion%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-crop {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576" async></script><script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="RFMF says it will stay out of politics but concern remains" />
<meta property="og:url" content="https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/" />
<meta property="og:description" content="The Republic of Fiji Military Forces&#8217;s (RFMF) assurance that it will accept the results of next year&#8217;s election has been welcomed, but there remain concerns about its the RFMF&#8217;s i…" />
<meta property="article:published_time" content="2017-07-24T08:04:33+00:00" />
<meta property="article:modified_time" content="2017-07-24T01:38:00+00:00" />
<meta property="og:site_name" content="CathNews NZ and Pacific" />
<meta property="og:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?fit=460%2C276&amp;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?fit=460%2C276&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-96994 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ and Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="https://cathnews.co.nz/category/pacific/">Pacific</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-959"><a href="https://cathnews.co.nz/category/features/">Features</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Opinion</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(1) {
  [0]=>
  object(WP_Term)#2231 (16) {
    ["term_id"]=>
    int(6)
    ["name"]=>
    string(7) "Pacific"
    ["slug"]=>
    string(7) "pacific"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(6)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(1236)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(6)
    ["category_count"]=>
    int(1236)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(7) "Pacific"
    ["category_nicename"]=>
    string(7) "pacific"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ and Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/pacific/">Pacific</a></li>
 </ol>
		<div class="post-96994 post type-post status-publish format-standard has-post-thumbnail hentry category-pacific tag-church-and-state tag-fiji-coup tag-fiji-democracy tag-methodist-church-fiji" id="post-96994">
			<h2>RFMF says it will stay out of politics but concern remains</h2>
<img width="460" height="276" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="RFMF" data-lazy-srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 460px) 100vw, 460px" /><noscript><img width="460" height="276" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="RFMF" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/Screen-Shot-2017-07-24-at-1.32.44-PM.png?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /></noscript><p class="byline">
 Monday, July 24th, 2017</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2017/07/24/giving-money-beggars-bad-idea/" rel="bookmark" title="Giving money to beggars makes the problem worse">Giving money to beggars makes the problem worse</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/youth-centre-jericho-franciscan/" rel="bookmark" title="Youth winning Jericho: walls tumbling, bridges being built">Youth winning Jericho: walls tumbling, bridges being built</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/rubbish-man-pope/" rel="bookmark" title="The rubbish man and the Pope">The rubbish man and the Pope</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/brisbane-war-memorial-vandal-god-pope/" rel="bookmark" title="Brisbane war memorial vandal blames God and Pope">Brisbane war memorial vandal blames God and Pope</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/zollner-child-protection-regensburg-domspatzen/" rel="bookmark" title="Face reality says Jesuit child protection expert">Face reality says Jesuit child protection expert</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/pope-peace-reconciliation-temple-mount/" rel="bookmark" title="Pope &#8211; pray for peace and reconciliation at Temple Mount">Pope &#8211; pray for peace and reconciliation at Temple Mount</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/10-questions-david-seymour/" rel="bookmark" title="10 questions for David Seymour">10 questions for David Seymour</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/hikoi-hope-flag-hangs-in-usa/" rel="bookmark" title="Episcopalian bishop raises Maori flag in USA">Episcopalian bishop raises Maori flag in USA</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/" rel="bookmark" title="RFMF says it will stay out of politics but concern remains">RFMF says it will stay out of politics but concern remains</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/faith-based-organisations-rights-women-children/" rel="bookmark" title="Faith-based organisations can help promote the rights of women and children">Faith-based organisations can help promote the rights of women and children</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/catholic-cathedral-refuge-muslim/" rel="bookmark" title="Catholic cathedral refuge for Muslims">Catholic cathedral refuge for Muslims</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/rich-list-unhealthy/" rel="bookmark" title="The Rich List is &#8216;unhealthy, disturbing&#8217;">The Rich List is &#8216;unhealthy, disturbing&#8217;</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/facebook-catholic-pages/" rel="bookmark" title="Catholic pages and the Facebook glitch">Catholic pages and the Facebook glitch</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/07/24/deregistered-fabricating-exam/" rel="bookmark" title="Ex-charter school principal deregistered for fabricating exam at St Peter&#8217;s College">Ex-charter school principal deregistered for fabricating exam at St Peter&#8217;s College</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F07%2F24%2Frfmf-politics-suspicion%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>The Republic of Fiji Military Forces&#8217;s (RFMF) assurance that it will accept the results of next year&#8217;s election has been welcomed, but there remain concerns about its the RFMF&#8217;s impartiality.</p>
<p>Since 1987, there have been military three coups in Fiji within a year after elections.</p>
<p>In an interview last week, RFMF chief of staff Colonel Jone Kalouniwai said the military had learnt from its past mistakes, moved out of the coup culture and was no longer a threat to the country.</p>
<p>However the RFMF has recently commented on statements from both main opposition parties as well as the Methodist Church.</p>
<p>The defence spokesperson for the Sodelpa party, Mosese Bulitavu, whose leader Sitiveni Rabuka was the instigator of the 1987 coup, said &#8220;There needs to be a clearly defined role as to when do they come in and comment in the political arena.&#8221;</p>
<p>In April Kalouniwai said that the RFMF had a constitutional role to ensure the safety, security and well-being of Fiji and all Fijians.</p>
<p>He offered this as a justification for commenting on the Methodist Church&#8217;s submission about the marginalisation and agitation of the iTaukei.</p>
<p>The submission included a call for a Christian state, reinstatement of the Great Council of Chiefs and a review of indigenous rights issues.</p>
<p>Kalouniwai said the RFMF believed  the statement had the potential to influence and breed suspicion, distrust, heightening ethnic tensions and potentially lead to conflict.</p>
<p>An opinion piece posted on the Fiji Sun has urged the commanders of the RFMF to remain silent.</p>
<p>&#8220;If they have any concerns about threats to the security of Fiji, they should see the Minister of Defence and explain to him.&#8221;</p>
<p>&nbsp;</p>
<p><strong>Source</strong></p>
<ul>
<li><a href="http://www.fijitimes.com/story.aspx?id=408883">Fiji Times</a></li>
<li><a href="http://www.radionz.co.nz/international/pacific-news/335350/call-for-fiji-military-to-remain-apolitcal">RNZ</a></li>
<li><a href="http://www.radionz.co.nz/international/pacific-news/335273/fiji-military-says-it-will-accept-the-outcome-of-next-year-s-election">RNZ</a></li>
<li><a href="http://www.radionz.co.nz/international/pacific-news/329585/methodist-stance-worries-fiji-military">RNZ</a></li>
<li><a href="http://fijisun.com.fj/2017/07/17/another-point-of-view-why-and-how-the-people-of-fiji-should-feel-secure-2/">Fiji Sun</a></li>
<li><strong>Image: </strong><a href="http://fijisun.com.fj/2015/08/05/analysis-colonel-kalouniwai-has-the-right-credentials/">Fiji Sun</a></li>
</ul>
<div class="crp_related "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2017/04/27/bainimarama-methodist-mouthpiece-oppostion/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/04/Methodist-Church-3-330x200.jpg?resize=150%2C113&ssl=1" alt="Bainimarama calls Methodist Church a mouthpiece for opposition party" title="Bainimarama calls Methodist Church a mouthpiece for opposition party" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/04/Methodist-Church-3-330x200.jpg?resize=150%2C113&ssl=1" alt="Bainimarama calls Methodist Church a mouthpiece for opposition party" title="Bainimarama calls Methodist Church a mouthpiece for opposition party" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Bainimarama calls Methodist Church a mouthpiece for&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2016/08/12/methodist-church-did-not-organise-thanksgiving-service-for-rabuka/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2016/08/rabuka-smiling.jpg?resize=150%2C113&ssl=1" alt="Methodists did not organise thanksgiving service for Rabuka" title="Methodists did not organise thanksgiving service for Rabuka" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2016/08/rabuka-smiling.jpg?resize=150%2C113&ssl=1" alt="Methodists did not organise thanksgiving service for Rabuka" title="Methodists did not organise thanksgiving service for Rabuka" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Methodists did not organise thanksgiving service for Rabuka</span></a></li><li><a href="https://cathnews.co.nz/2016/12/13/fiji-interfaith-gender-marriage/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2016/12/hk.jpg?resize=150%2C113&ssl=1" alt="Fiji InterFaith group discuss same gender marriage" title="Fiji InterFaith group discuss same gender marriage" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2016/12/hk.jpg?resize=150%2C113&ssl=1" alt="Fiji InterFaith group discuss same gender marriage" title="Fiji InterFaith group discuss same gender marriage" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Fiji InterFaith group discuss same gender marriage</span></a></li><li><a href="https://cathnews.co.nz/2016/08/19/fiji-times-charged-inciteful-article-muslims/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2016/08/Screen-Shot-2016-08-18-at-12.56.16-PM.png?resize=150%2C113&ssl=1" alt="Fiji Times charged over &#8216;inciteful&#8217; article against Muslims" title="Fiji Times charged over &#8216;inciteful&#8217; article against Muslims" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2016/08/Screen-Shot-2016-08-18-at-12.56.16-PM.png?resize=150%2C113&ssl=1" alt="Fiji Times charged over &#8216;inciteful&#8217; article against Muslims" title="Fiji Times charged over &#8216;inciteful&#8217; article against Muslims" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Fiji Times charged over &#8216;inciteful&#8217;&hellip;</span></a></li></ul><div class="crp_clear"></div></div>				
				<p>
						News category: <a href="https://cathnews.co.nz/category/pacific/" rel="category tag">Pacific</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://cathnews.co.nz/2017/07/24/rfmf-politics-suspicion/';
var disqus_identifier = '96994 https://cathnews.co.nz/?p=96994';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'cathnewsnz';
var disqus_title = "RFMF says it will stay out of politics but concern remains";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=96994';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/church-and-state/" rel="tag">Church and State</a>, <a href="https://cathnews.co.nz/tag/fiji-coup/" rel="tag">Fiji Coup</a>, <a href="https://cathnews.co.nz/tag/fiji-democracy/" rel="tag">Fiji Democracy</a>, <a href="https://cathnews.co.nz/tag/methodist-church-fiji/" rel="tag">Methodist Church Fiji</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Opinion</h3><ul><!--97030//-->        <li class="post-97030 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-saints tag-single-mothers tag-solo-mum" id="post-97030">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/07/24/single-mothers-are-saints-2/" rel="bookmark" title="Permanent link to Single mothers are saints">Single mothers are saints</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/07/24/single-mothers-are-saints-2/" rel="bookmark" title="Permanent link to Single mothers are saints"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2015/10/John-Kleinsman-resized.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="John Kleinsman - single mothers" data-lazy-srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2015/10/John-Kleinsman-resized.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2015/10/John-Kleinsman-resized.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2015/10/John-Kleinsman-resized.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2015/10/John-Kleinsman-resized.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="John Kleinsman - single mothers" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2015/10/John-Kleinsman-resized.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2015/10/John-Kleinsman-resized.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2015/10/John-Kleinsman-resized.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--97030//-->                Some time ago I found myself on the fringes of a group of Catholics discussing the impending birth of a baby to a teenage girl. I detected just the faintest whiff of scandal in the air – nothing said, but plenty implied. I quipped: “Isn’t that great.” Faces turned, eyes probing. “ Isn’t it great<!--97030//--> <a href="https://cathnews.co.nz/2017/07/24/single-mothers-are-saints-2/">Read more</a>            </div>
        </li>
<!--97030//--><!--97027//-->        <li class="post-97027 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-metiria-turei tag-social-welfare" id="post-97027">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/07/24/97027/" rel="bookmark" title="Permanent link to The timing of Metiria Turei&#8217;s benefit fraud admission stinks &#8211; as does her handling of it">The timing of Metiria Turei&#8217;s benefit fraud admission stinks &#8211; as does her handling of it</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/07/24/97027/" rel="bookmark" title="Permanent link to The timing of Metiria Turei&#8217;s benefit fraud admission stinks &#8211; as does her handling of it"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/johnarmstrong.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Metiria Turei" data-lazy-srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/johnarmstrong.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/johnarmstrong.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/johnarmstrong.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/johnarmstrong.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Metiria Turei" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/johnarmstrong.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/johnarmstrong.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/johnarmstrong.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--97027//-->                Don&#8217;t be hoodwinked by the humbug being uttered by those fool enough to be making excuses for Metiria Turei, the long-time Green MP and now it turns out an even longer-time-ago benefit cheat. Those heaping praise on her for what they deem to be exceptional courage in confessing that she deliberately indulged in welfare fraud<!--97027//--> <a href="https://cathnews.co.nz/2017/07/24/97027/">Read more</a>            </div>
        </li>
<!--97027//--></ul></li><li id="wherefore_category_widget-2" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Features</h3><ul><!--97036//-->        <li class="post-97036 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-pop-music tag-social-justice tag-u2" id="post-97036">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/07/24/u2-irk-many-people-look-struggle-pop-hits-social-justice/" rel="bookmark" title="Permanent link to Why does U2 irk so many people? Their struggle for pop hits and social justice">Why does U2 irk so many people? Their struggle for pop hits and social justice</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/07/24/u2-irk-many-people-look-struggle-pop-hits-social-justice/" rel="bookmark" title="Permanent link to Why does U2 irk so many people? Their struggle for pop hits and social justice"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/u2.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="U2" data-lazy-srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/u2.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/u2.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/u2.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/u2.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="U2" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/u2.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/u2.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/u2.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--97036//-->                “They only want you to be the one thing,” Mick Jagger once told the novelist William Gibson. He was referring to his own acting career. It is odd to imagine a celebrity icon millionaire presumably so close to the heart of rock and roll speaking so wistfully of thwarted ambition, as if he once had<!--97036//--> <a href="https://cathnews.co.nz/2017/07/24/u2-irk-many-people-look-struggle-pop-hits-social-justice/">Read more</a>            </div>
        </li>
<!--97036//--><!--96736//-->        <li class="post-96736 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-refugee tag-sex-trafficking tag-solar-light tag-syria tag-technology" id="post-96736">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/07/24/small-solar-light-prevents-refugee-sex-trafficking/" rel="bookmark" title="Permanent link to Simple technology helps prevent refugee sex trafficking">Simple technology helps prevent refugee sex trafficking</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/07/24/small-solar-light-prevents-refugee-sex-trafficking/" rel="bookmark" title="Permanent link to Simple technology helps prevent refugee sex trafficking"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/solarlight.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Refugee protection" data-lazy-srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/solarlight.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/solarlight.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/solarlight.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/solarlight.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Refugee protection" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/solarlight.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/solarlight.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/07/solarlight.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--96736//-->                When Syrian refugees leave their camps, they pack three items: food, water, and light. The first two generally come in the form of packages from the United Nation’s World Food Program or other nonprofit organizations. The latter, however, traditionally came in the form of kerosene lamps, which are less than ideal. In fact, they’re often<!--96736//--> <a href="https://cathnews.co.nz/2017/07/24/small-solar-light-prevents-refugee-sex-trafficking/">Read more</a>            </div>
        </li>
<!--96736//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><div id="mc_signup_container">
	<form method="post" action="/#mc_signup_form" id="mc_signup_form">
		<div>
    <input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html"/>
	<div class="updated" id="mc_message"></div><div class="mc_merge_var"><label for="mc_mv_EMAIL" class="mc_var_label">Email Address <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/></div><div class="mc_merge_var"><label for="mc_mv_FNAME" class="mc_var_label">First Name <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/></div><div class="mc_merge_var"><label for="mc_mv_LNAME" class="mc_var_label">Last Name <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/></div><div id="mc-indicates-required">* = required field</div>

	<div class="mc_signup_submit">
	<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button"/>
	</div>
		</div>
	</form>
	</div></div>
		</li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><script type="text/javascript" src="https://cathnewsnz.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=35&excerpt_length=200&rand=2104870359&hide_mods=0"></script></div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 13.08064516129pt;" aria-label="Abortion (213 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 10.596774193548pt;" aria-label="Anglican (127 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/atheism/" class="tag-cloud-link tag-link-621 tag-link-position-3" style="font-size: 8.3387096774194pt;" aria-label="Atheism (80 items)">Atheism</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-4" style="font-size: 11.161290322581pt;" aria-label="Australia (145 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-5" style="font-size: 10.483870967742pt;" aria-label="Cardinal Pell (126 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-6" style="font-size: 14.548387096774pt;" aria-label="Catholic (289 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-bishops/" class="tag-cloud-link tag-link-364 tag-link-position-7" style="font-size: 9.3548387096774pt;" aria-label="Catholic Bishops (99 items)">Catholic Bishops</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-8" style="font-size: 12.177419354839pt;" aria-label="Catholic Church (177 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-9" style="font-size: 15.225806451613pt;" aria-label="Catholic Education (327 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-10" style="font-size: 10.596774193548pt;" aria-label="children (127 items)">children</a>
<a href="https://cathnews.co.nz/tag/christchurch-anglican-cathedral/" class="tag-cloud-link tag-link-3216 tag-link-position-11" style="font-size: 8pt;" aria-label="Christchurch Anglican Cathedral (74 items)">Christchurch Anglican Cathedral</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 11.161290322581pt;" aria-label="Christchurch earthquake (145 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 10.935483870968pt;" aria-label="Church (137 items)">Church</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.483870967742pt;" aria-label="Climate Change (126 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/contraception/" class="tag-cloud-link tag-link-1278 tag-link-position-15" style="font-size: 9.3548387096774pt;" aria-label="Contraception (98 items)">Contraception</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-16" style="font-size: 10.258064516129pt;" aria-label="Divorce (120 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-17" style="font-size: 9.5806451612903pt;" aria-label="Education (103 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-18" style="font-size: 11.161290322581pt;" aria-label="Euthanasia (144 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-19" style="font-size: 8.3387096774194pt;" aria-label="Evangelisation (80 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-20" style="font-size: 10.370967741935pt;" aria-label="Faith (122 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-21" style="font-size: 10.822580645161pt;" aria-label="Family (134 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 9.3548387096774pt;" aria-label="Fiji (99 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-23" style="font-size: 9.6935483870968pt;" aria-label="Human rights (105 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-24" style="font-size: 12.403225806452pt;" aria-label="Ireland (186 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-25" style="font-size: 9.5806451612903pt;" aria-label="Islam (103 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-26" style="font-size: 8.5645161290323pt;" aria-label="Liturgy (85 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-27" style="font-size: 13.645161290323pt;" aria-label="Marriage (240 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-28" style="font-size: 10.709677419355pt;" aria-label="Muslim (131 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/peace/" class="tag-cloud-link tag-link-271 tag-link-position-29" style="font-size: 8.2258064516129pt;" aria-label="Peace (78 items)">Peace</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-30" style="font-size: 13.193548387097pt;" aria-label="Pope (217 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-31" style="font-size: 13.306451612903pt;" aria-label="Pope Benedict XVI (221 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-32" style="font-size: 22pt;" aria-label="Pope Francis (1,306 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-33" style="font-size: 11.612903225806pt;" aria-label="Poverty (157 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 9.8064516129032pt;" aria-label="Prayer (109 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-35" style="font-size: 9.4677419354839pt;" aria-label="Priests (102 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-36" style="font-size: 10.709677419355pt;" aria-label="Refugees (131 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-37" style="font-size: 9.4677419354839pt;" aria-label="Religion (101 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-38" style="font-size: 12.629032258065pt;" aria-label="Same-sex marriage (196 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-39" style="font-size: 15.451612903226pt;" aria-label="Sexual abuse (348 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-40" style="font-size: 12.854838709677pt;" aria-label="Social justice (202 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-41" style="font-size: 10.032258064516pt;" aria-label="Synod (113 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-42" style="font-size: 10.032258064516pt;" aria-label="Syria (114 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-43" style="font-size: 17.596774193548pt;" aria-label="Vatican (538 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/violence/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.6774193548387pt;" aria-label="Violence (86 items)">Violence</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 9.6935483870968pt;" aria-label="Women (106 items)">Women</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 149 queries. 0.280 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cathnewsnz';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-perfect-pullquotes-perfect-pullquotes-1.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-wp-email-email-css-2.67.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-photon-photon-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-wp-email-email-js-2.67.5.js'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_b741fc49795fb21caeae299089529163');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 66433676;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66433676ns.gif" /></p></noscript>
<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'70145804',post:'96994',tz:'12',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '96994' ]);
</script>
</div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1500977872 -->