<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>A better translation of the Mass possible - CathNewsNZ Pacific CathNews NZ and Asia Pacific</title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-082daafd1437216ba7dcca092acf43e6.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The NZ Bishops Conference has laid before Rome and the Holy Father himself the frustrations experienced with the current translation,"/>
<link rel="canonical" href="https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The NZ Bishops Conference has laid before Rome and the Holy Father himself the frustrations experienced with the current translation," />
<meta name="twitter:title" content="A better translation of the Mass possible - CathNewsNZ Pacific" />
<meta name="twitter:site" content="@cathnewsnzpac" />
<meta name="twitter:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?fit=460%2C276&#038;ssl=1" />
<meta name="twitter:creator" content="@cathnewsnzpac" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/cathnews.co.nz\/","name":"CathNews New Zealand","alternateName":"CathNews Pacific","potentialAction":{"@type":"SearchAction","target":"https:\/\/cathnews.co.nz\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/cathnews.co.nz\/2017\/10\/16\/better-translation-mass-possible\/","sameAs":["https:\/\/www.facebook.com\/CathNewsNZ","https:\/\/twitter.com\/cathnewsnzpac"],"@id":"#organization","name":"Church Resources Ltd","logo":"\/Volumes\/Data\/CathNewsNZ\/cathnewsnewsletterheader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; A better translation of the Mass possible Comments Feed" href="https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-jetpack-css-jetpack-5.4.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://cathnews.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-qfe' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F10%2F16%2Fbetter-translation-mass-possible%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F10%2F16%2Fbetter-translation-mass-possible%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.8 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576" async></script><script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A better translation of the Mass possible" />
<meta property="og:url" content="https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/" />
<meta property="og:description" content="The Bishop of Palmerston North Charles Drennan says the clunky sentence construction and often awkward vocabulary in the six-year-old translation of the Mass have tested us all, &#8220;Notwithstand…" />
<meta property="article:published_time" content="2017-10-16T07:00:57+00:00" />
<meta property="article:modified_time" content="2017-10-16T09:57:39+00:00" />
<meta property="og:site_name" content="CathNews NZ and Asia Pacific" />
<meta property="og:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?fit=460%2C276&amp;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?fit=460%2C276&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-100888 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ and Asia Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://cathnews.co.nz/category/pacific/">Asia Pacific</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-959"><a href="https://cathnews.co.nz/category/features/">Features</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Opinion</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(2) {
  [0]=>
  object(WP_Term)#2263 (16) {
    ["term_id"]=>
    int(1)
    ["name"]=>
    string(11) "New Zealand"
    ["slug"]=>
    string(11) "new-zealand"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(1)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(2519)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(1)
    ["category_count"]=>
    int(2519)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(11) "New Zealand"
    ["category_nicename"]=>
    string(11) "new-zealand"
    ["category_parent"]=>
    int(0)
  }
  [1]=>
  object(WP_Term)#2262 (16) {
    ["term_id"]=>
    int(3)
    ["name"]=>
    string(9) "Top Story"
    ["slug"]=>
    string(8) "featured"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(3)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(588)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(3)
    ["category_count"]=>
    int(588)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(9) "Top Story"
    ["category_nicename"]=>
    string(8) "featured"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ and Asia Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
 </ol>
		<div class="post-100888 post type-post status-publish format-standard has-post-thumbnail hentry category-new-zealand category-featured tag-decentralisation tag-liturgy tag-new-translation-of-roman-missal" id="post-100888">
			<h2>A better translation of the Mass possible</h2>
<img width="460" height="276" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="translation" data-lazy-srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 460px) 100vw, 460px" /><noscript><img width="460" height="276" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="translation" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /></noscript><p class="byline">
 Monday, October 16th, 2017</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/" rel="bookmark" title="A better translation of the Mass possible">A better translation of the Mass possible</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/vatican-childrens-hospital-profiti-cardinal-bertone/" rel="bookmark" title="Vatican children&#8217;s hospital president guilty">Vatican children&#8217;s hospital president guilty</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/liturgy-translations-cardinal-sarah-vatican/" rel="bookmark" title="Liturgy translations &#8211; Cardinal says Vatican&#8217;s still in charge">Liturgy translations &#8211; Cardinal says Vatican&#8217;s still in charge</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/muslims-islamise-nigeria-bishop/" rel="bookmark" title="Muslims&#8217; right to Islamise Nigeria, says Bishop">Muslims&#8217; right to Islamise Nigeria, says Bishop</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/hindu-catholic-apparitions-marian-jesus-india/" rel="bookmark" title="Hindu and Catholic children see Jesus, Mary">Hindu and Catholic children see Jesus, Mary</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/german-monastery-cistercian/" rel="bookmark" title="Ancient German monastery closes">Ancient German monastery closes</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/steve-thomson-good-shepherd/" rel="bookmark" title="Steve Thomson &#8211; a good shepherd in more ways than one">Steve Thomson &#8211; a good shepherd in more ways than one</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/catholic-websites-refresh/" rel="bookmark" title="Bishops welcome feedback on refreshed websites">Bishops welcome feedback on refreshed websites</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/charles-piutau-money/" rel="bookmark" title="Charles Piutau &#8211; don&#8217;t let money and greed overtake who you are.">Charles Piutau &#8211; don&#8217;t let money and greed overtake who you are.</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/church-fake-news-advisory/" rel="bookmark" title="Church sends out a fake news advisory">Church sends out a fake news advisory</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/christians-israels-friends-netenyahu/" rel="bookmark" title="Christians are Israel&#8217;s best friends">Christians are Israel&#8217;s best friends</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/reedom-speech-brian-tamaki/" rel="bookmark" title="Everyone is allowed freedom of speech, everyone except Brian Tamaki">Everyone is allowed freedom of speech, everyone except Brian Tamaki</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/35-canonised-saints-martyrs/" rel="bookmark" title="Pope canonises 35 new saints mostly martyrs">Pope canonises 35 new saints mostly martyrs</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/10/16/worshippers-finding-common-ground/" rel="bookmark" title="Manawatū worshippers finding common ground despite their differences">Manawatū worshippers finding common ground despite their differences</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F10%2F16%2Fbetter-translation-mass-possible%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>The Bishop of Palmerston North Charles Drennan says the clunky sentence construction and often awkward vocabulary in the six-year-old translation of the Mass have tested us all, &#8220;Notwithstanding the introduction of some evocative language.&#8221;</p>
<p>Writing in Welcom, Drennan made a plea for patience in regard to what action may be taken in New Zealand as a consequence of Pope Francis&#8217; recent Motu Proprio (personal edict).</p>
<p>In this document, the Pope shifted the responsibility of liturgical translations from Rome back to national Conferences of Bishops.</p>
<p>&#8216;What I can say is what we all know: a better translation of the Mass is possible.&#8221;</p>
<p>&#8220;I can also say that our New Zealand Bishops Conference more than any other in the English-speaking world has laid before Rome and the Holy Father himself the frustrations experienced with the current translation, the causes of which Pope Francis has now addressed.</p>
<p class="p2">Drennan said that three main factors have given rise to the present situation:</p>
<ul>
<li class="p2">The decision of Cardinal Medina Estevez (Prefect of the Congregation for Divine Worship and the Discipline of the Sacraments, 1998-2002) to wrest control of translations by distancing the International Commission on English in the Liturgy ‒ which was a group of Bishops and language experts set up by a number of Bishops Conferences (New Zealand included) ‒ to provide translations;</li>
<li class="p2">The publication by Medina’s Vatican department in 2001 of <span class="s1"><i>Liturgiam Authenticam, </i></span>which outlined that translations were to be tightly shackled – word by word – to the ‘original’ Latin;</li>
<li class="p2">The emergence of a group called <span class="s1"><i>Vox Clara </i></span>whose role was to vet the International Commission.</li>
</ul>
<p class="p2">&#8220;These three linked events have now been quietly placed on the sidelines of history and influence.,&#8221; Drennan said.</p>
<p class="p2">Drennan said he did not see the <span class="s1"><i>motu proprio</i></span> as a “progressive versus conservative” tussle.</p>
<p class="p2">&#8220;Pope Benedict’s love for liturgy saw him underline the duty to preserve a sense of the transcendent and reverence.&#8221;</p>
<p class="p2">&#8220;Pope Francis’s love for liturgy sees him underline [the fact] that liturgy must be comprehensible and should be understood in the context of evangelisation, which draws people in as participants, not observers, of the liturgy.&#8221;</p>
<p>&#8220;Both are right.&#8221;</p>
<p><a href="http://www.wn.catholic.org.nz/better-translation-of-the-mass-possible/">Read </a>the full article in Welcom</p>
<p><strong>Image:</strong> <a href="https://www.americamagazine.org/sites/default/files/main_image/20111128nw549.jpg">America Magazine</a></p>
<div class="crp_related "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2017/09/11/pope-liturgical-texts-bishops/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/09/20170909T1152-0755-CNS-POPE-LITURGY-CHANGES.jpg?resize=150%2C113&ssl=1" alt="Pope Francis gives local Bishops authority over liturgical texts" title="Pope Francis gives local Bishops authority over liturgical texts" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/09/20170909T1152-0755-CNS-POPE-LITURGY-CHANGES.jpg?resize=150%2C113&ssl=1" alt="Pope Francis gives local Bishops authority over liturgical texts" title="Pope Francis gives local Bishops authority over liturgical texts" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Pope Francis gives local Bishops authority over&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2017/03/27/liturgical-texts-accurate-beautiful/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?resize=150%2C113&ssl=1" alt="A hope for liturgical texts that are both accurate and speak to the heart" title="A hope for liturgical texts that are both accurate and speak to the heart" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/20111128nw549.jpg?resize=150%2C113&ssl=1" alt="A hope for liturgical texts that are both accurate and speak to the heart" title="A hope for liturgical texts that are both accurate and speak to the heart" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">A hope for liturgical texts that are both accurate&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2017/02/10/pope-francis-ordered-review-new-mass-translation-rules/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/02/Music-And-with-your-spirit.jpg?resize=150%2C113&ssl=1" alt="Mass translation rules to be reviewed but expectations of change modest" title="Mass translation rules to be reviewed but expectations of change modest" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/02/Music-And-with-your-spirit.jpg?resize=150%2C113&ssl=1" alt="Mass translation rules to be reviewed but expectations of change modest" title="Mass translation rules to be reviewed but expectations of change modest" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Mass translation rules to be reviewed but&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2017/09/14/popes-new-liturgy-document/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/09/20130517nw769-800x500-e1505337190586.jpg?resize=150%2C113&ssl=1" alt="Pope Francis&#8217; new liturgy document" title="Pope Francis&#8217; new liturgy document" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/09/20130517nw769-800x500-e1505337190586.jpg?resize=150%2C113&ssl=1" alt="Pope Francis&#8217; new liturgy document" title="Pope Francis&#8217; new liturgy document" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Pope Francis&#8217; new liturgy document</span></a></li></ul><div class="crp_clear"></div></div>				
				<p>
						News category: <a href="https://cathnews.co.nz/category/new-zealand/" rel="category tag">New Zealand</a>, <a href="https://cathnews.co.nz/category/featured/" rel="category tag">Top Story</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-300046">
        <div id="dsq-comment-header-300046" class="dsq-comment-header">
            <cite id="dsq-cite-300046">
                <span id="dsq-author-user-300046">Paul Franken</span>
            </cite>
        </div>
        <div id="dsq-comment-body-300046" class="dsq-comment-body">
            <div id="dsq-comment-message-300046" class="dsq-comment-message"><p>High time we started to pray during the Mass what we really mean to voice.</p>
<p>The singular &#8216;I believe&#8217; in the Creed should, throughout that prayer be the plural &#8216;we&#8217; , we pray as a community. This is unlike the confiteor where we individually prepare ourselves for the Mass proper. If the Mass is an individual encounter, why call it Mass?<br />
In the &#8216;Lord I am not worthy&#8217; we should end up&#8217; &#8230;and I shall be healed&#8217;.</p>
<p>Like the gentile centurion it is the whole person we pray for, not just the soul.&#8217;</p>
<p>The penultimate plea in the Lord&#8217;s prayer should not be tantamount to asking your mother not to teach you to shoplift. Why ask God, not to lead us into temptation!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'https://cathnews.co.nz/2017/10/16/better-translation-mass-possible/';
var disqus_identifier = '100888 https://cathnews.co.nz/?p=100888';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'cathnewsnz';
var disqus_title = "A better translation of the Mass possible";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=100888';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/decentralisation/" rel="tag">Decentralisation</a>, <a href="https://cathnews.co.nz/tag/liturgy/" rel="tag">Liturgy</a>, <a href="https://cathnews.co.nz/tag/new-translation-of-roman-missal/" rel="tag">new translation of Roman Missal</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Opinion</h3><ul><!--100335//-->        <li class="post-100335 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-covenant tag-doorway-words tag-transfiguration tag-words" id="post-100335">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/10/16/two-doorway-words/" rel="bookmark" title="Permanent link to Two “Doorway” Words">Two “Doorway” Words</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/10/16/two-doorway-words/" rel="bookmark" title="Permanent link to Two “Doorway” Words"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/Joy-Cowley-2017.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/Joy-Cowley-2017.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/Joy-Cowley-2017.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/Joy-Cowley-2017.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/Joy-Cowley-2017.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/Joy-Cowley-2017.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/Joy-Cowley-2017.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/Joy-Cowley-2017.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--100335//-->                Two words that are significant for me are “Covenant” and “Transfiguration.” Covenant in scripture is a binding vow of love, God’s promise to Abraham continuing through the Jewish Bible and coming to fulfilment in Christ Jesus. The history of our Church belongs in that covenant, the unfailing promise of love. Quite simply, God is in<!--100335//--> <a href="https://cathnews.co.nz/2017/10/16/two-doorway-words/">Read more</a>            </div>
        </li>
<!--100335//--><!--100893//-->        <li class="post-100893 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion" id="post-100893">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/10/16/luther-would-be-horrified-by-the-world-he-forged/" rel="bookmark" title="Permanent link to Luther would be horrified by the world he forged">Luther would be horrified by the world he forged</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/10/16/luther-would-be-horrified-by-the-world-he-forged/" rel="bookmark" title="Permanent link to Luther would be horrified by the world he forged"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/archbishop-chaput-photo-jeff-fusco-940x540-e1508108046954.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/archbishop-chaput-photo-jeff-fusco-940x540-e1508108046954.jpg?w=459&amp;ssl=1 459w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/archbishop-chaput-photo-jeff-fusco-940x540-e1508108046954.jpg?resize=400%2C241&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/archbishop-chaput-photo-jeff-fusco-940x540-e1508108046954.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/archbishop-chaput-photo-jeff-fusco-940x540-e1508108046954.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/archbishop-chaput-photo-jeff-fusco-940x540-e1508108046954.jpg?w=459&amp;ssl=1 459w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/archbishop-chaput-photo-jeff-fusco-940x540-e1508108046954.jpg?resize=400%2C241&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/archbishop-chaput-photo-jeff-fusco-940x540-e1508108046954.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--100893//-->                A few years ago, a Lutheran friend sent me a link to her favourite website: Lutheran Satire. The brainchild of a US Lutheran pastor, it focuses on Church humour from a Lutheran angle. The goal is catechesis through comedy, and no issue or religious leader is too sacred to poke. One of the site’s most<!--100893//--> <a href="https://cathnews.co.nz/2017/10/16/luther-would-be-horrified-by-the-world-he-forged/">Read more</a>            </div>
        </li>
<!--100893//--></ul></li><li id="wherefore_category_widget-2" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Features</h3><ul><!--100874//-->        <li class="post-100874 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-liturgy tag-magnum-principium tag-pope-francis" id="post-100874">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/10/16/100874/" rel="bookmark" title="Permanent link to Pope Francis and faithful translation: &#8216;Magnum Principium&#8217; clarified">Pope Francis and faithful translation: &#8216;Magnum Principium&#8217; clarified</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/10/16/100874/" rel="bookmark" title="Permanent link to Pope Francis and faithful translation: &#8216;Magnum Principium&#8217; clarified"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/csm_TorredelLago2015_054_733ce60439-e1508103469122.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/csm_TorredelLago2015_054_733ce60439-e1508103469122.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/csm_TorredelLago2015_054_733ce60439-e1508103469122.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/csm_TorredelLago2015_054_733ce60439-e1508103469122.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/csm_TorredelLago2015_054_733ce60439-e1508103469122.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/csm_TorredelLago2015_054_733ce60439-e1508103469122.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/csm_TorredelLago2015_054_733ce60439-e1508103469122.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/csm_TorredelLago2015_054_733ce60439-e1508103469122.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--100874//-->                When Pope Francis issued his motu proprio on liturgical translation (Magnum principium) in September, most of the commentary that followed was focused on the change in Canon Law this enacted, which strengthened the role of bishops’ conferences. The 2001 Vatican instruction on translation, Liturgiam authenticam, had strongly centralized authority in Rome and diminished the role of the bishops’ conferences.<!--100874//--> <a href="https://cathnews.co.nz/2017/10/16/100874/">Read more</a>            </div>
        </li>
<!--100874//--><!--100878//-->        <li class="post-100878 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-rome tag-scavi tag-st-peters-basilica" id="post-100878">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/10/16/little-known-treasures-buried-beneath-st-peters-basilica/" rel="bookmark" title="Permanent link to Little known treasures buried under St Peter&#8217;s Basilica">Little known treasures buried under St Peter&#8217;s Basilica</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/10/16/little-known-treasures-buried-beneath-st-peters-basilica/" rel="bookmark" title="Permanent link to Little known treasures buried under St Peter&#8217;s Basilica"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/20120617-203047-e1508106797806.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/20120617-203047-e1508106797806.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/20120617-203047-e1508106797806.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/20120617-203047-e1508106797806.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/20120617-203047-e1508106797806.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/20120617-203047-e1508106797806.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/20120617-203047-e1508106797806.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/10/20120617-203047-e1508106797806.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--100878//-->                Pope Pius XI’s will stated he wanted to be buried as close as possible to what tradition has considered to be the tomb of St. Peter. Pius XII then began the excavations under St. Peter’s Basilica, in order to fulfill the last will of his predecessor. With that single gesture, he also showed confidence in<!--100878//--> <a href="https://cathnews.co.nz/2017/10/16/little-known-treasures-buried-beneath-st-peters-basilica/">Read more</a>            </div>
        </li>
<!--100878//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><div id="mc_signup_container">
	<form method="post" action="/#mc_signup_form" id="mc_signup_form">
		<div>
    <input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html"/>
	<div class="updated" id="mc_message"></div><div class="mc_merge_var"><label for="mc_mv_EMAIL" class="mc_var_label">Email Address <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/></div><div class="mc_merge_var"><label for="mc_mv_FNAME" class="mc_var_label">First Name <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/></div><div class="mc_merge_var"><label for="mc_mv_LNAME" class="mc_var_label">Last Name <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/></div><div id="mc-indicates-required">* = required field</div>

	<div class="mc_signup_submit">
	<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button"/>
	</div>
		</div>
	</form>
	</div></div>
		</li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><script type="text/javascript" src="https://cathnewsnz.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=35&excerpt_length=200&rand=511938681&hide_mods=0"></script></div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 13.152pt;" aria-label="Abortion (222 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 10.464pt;" aria-label="Anglican (127 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/atheism/" class="tag-cloud-link tag-link-621 tag-link-position-3" style="font-size: 8.224pt;" aria-label="Atheism (80 items)">Atheism</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-4" style="font-size: 11.472pt;" aria-label="Australia (157 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-5" style="font-size: 10.464pt;" aria-label="Cardinal Pell (127 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-6" style="font-size: 14.496pt;" aria-label="Catholic (294 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-bishops/" class="tag-cloud-link tag-link-364 tag-link-position-7" style="font-size: 9.232pt;" aria-label="Catholic Bishops (99 items)">Catholic Bishops</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-8" style="font-size: 12.144pt;" aria-label="Catholic Church (182 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-9" style="font-size: 15.168pt;" aria-label="Catholic Education (339 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-10" style="font-size: 10.464pt;" aria-label="children (129 items)">children</a>
<a href="https://cathnews.co.nz/tag/christchurch-anglican-cathedral/" class="tag-cloud-link tag-link-3216 tag-link-position-11" style="font-size: 8pt;" aria-label="Christchurch Anglican Cathedral (76 items)">Christchurch Anglican Cathedral</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 11.248pt;" aria-label="Christchurch earthquake (149 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-13" style="font-size: 10.8pt;" aria-label="Church (138 items)">Church</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.576pt;" aria-label="Climate Change (130 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/contraception/" class="tag-cloud-link tag-link-1278 tag-link-position-15" style="font-size: 9.232pt;" aria-label="Contraception (98 items)">Contraception</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-16" style="font-size: 10.128pt;" aria-label="Divorce (120 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-17" style="font-size: 9.568pt;" aria-label="Education (107 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-18" style="font-size: 11.472pt;" aria-label="Euthanasia (156 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-19" style="font-size: 8.672pt;" aria-label="Evangelisation (88 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-20" style="font-size: 10.352pt;" aria-label="Faith (125 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-21" style="font-size: 10.688pt;" aria-label="Family (135 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 9.232pt;" aria-label="Fiji (99 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-23" style="font-size: 9.568pt;" aria-label="Human rights (106 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-24" style="font-size: 12.368pt;" aria-label="Ireland (189 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-25" style="font-size: 9.568pt;" aria-label="Islam (105 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-26" style="font-size: 8.896pt;" aria-label="Liturgy (92 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-27" style="font-size: 13.6pt;" aria-label="Marriage (245 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-28" style="font-size: 10.576pt;" aria-label="Muslim (132 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/peace/" class="tag-cloud-link tag-link-271 tag-link-position-29" style="font-size: 8.336pt;" aria-label="Peace (82 items)">Peace</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-30" style="font-size: 13.04pt;" aria-label="Pope (218 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-31" style="font-size: 13.152pt;" aria-label="Pope Benedict XVI (221 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-32" style="font-size: 22pt;" aria-label="Pope Francis (1,374 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-33" style="font-size: 11.584pt;" aria-label="Poverty (162 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 9.792pt;" aria-label="Prayer (111 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-35" style="font-size: 9.456pt;" aria-label="Priests (104 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-36" style="font-size: 10.912pt;" aria-label="Refugees (141 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-37" style="font-size: 9.456pt;" aria-label="Religion (104 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-38" style="font-size: 12.592pt;" aria-label="Same-sex marriage (199 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-39" style="font-size: 15.392pt;" aria-label="Sexual abuse (350 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-40" style="font-size: 12.704pt;" aria-label="Social justice (205 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-41" style="font-size: 9.904pt;" aria-label="Synod (114 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-42" style="font-size: 9.904pt;" aria-label="Syria (115 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-43" style="font-size: 17.632pt;" aria-label="Vatican (564 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/violence/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.56pt;" aria-label="Violence (87 items)">Violence</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 9.792pt;" aria-label="Women (110 items)">Women</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 151 queries. 0.309 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cathnewsnz';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-perfect-pullquotes-perfect-pullquotes-1.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-wp-email-email-css-2.67.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-photon-photon-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-wp-email-email-js-2.67.5.js'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_b741fc49795fb21caeae299089529163');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 66433676;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66433676ns.gif" /></p></noscript>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'70145804',post:'100888',tz:'13',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '100888' ]);
</script>
</div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508237814 -->