<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Vodafone NZ donates more than $43 million to over 1000 charities - CathNews NZ Pacific </title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-d6fd093b3295a1bdfaf2446a9d95ff47.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Vodafone NZ donates more than $43 million to over 1000 charities - CathNews NZ Pacific" />
	<meta name="twitter:description" content="Vodafone NZ has passed a significant milestone in its corporate philanthropy efforts, having supported more than 1000 charitable organisations since 2002 with donations totalling over $43 million, making the digital services provider one of the largest corporate philanthropic donors in Aotearoa. According to Philanthropy New Zealand, Vodafone &#8220;offers a great example of how businesses in Read more" />
	<meta name="twitter:creator" content="@cathnewsnzpac" />
	<meta name="twitter:site" content="@cathnewsnzpac" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="sam">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cathnews.co.nz/#organization","name":"Church Resources Ltd","url":"https://cathnews.co.nz/","sameAs":["https://www.facebook.com/CathNewsNZ","https://twitter.com/cathnewsnzpac"],"logo":{"@type":"ImageObject","@id":"https://cathnews.co.nz/#logo","inLanguage":"en-US","url":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cathnewsfavicon.jpg?fit=120%2C120&ssl=1","width":120,"height":120,"caption":"Church Resources Ltd"},"image":{"@id":"https://cathnews.co.nz/#logo"}},{"@type":"WebSite","@id":"https://cathnews.co.nz/#website","url":"https://cathnews.co.nz/","name":"CathNews NZ Pacific","description":"","publisher":{"@id":"https://cathnews.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://cathnews.co.nz/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/#webpage","url":"https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/","name":"Vodafone NZ donates more than $43 million to over 1000 charities - CathNews NZ Pacific","isPartOf":{"@id":"https://cathnews.co.nz/#website"},"datePublished":"2020-11-16T04:54:17+00:00","dateModified":"2020-11-16T03:37:45+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/"]}]},{"@type":"Article","@id":"https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/#article","isPartOf":{"@id":"https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/#webpage"},"author":{"@id":"https://cathnews.co.nz/#/schema/person/10dbc4e218713667eb4f575a0ee18351"},"headline":"Vodafone NZ donates more than $43 million to over 1000 charities","datePublished":"2020-11-16T04:54:17+00:00","dateModified":"2020-11-16T03:37:45+00:00","mainEntityOfPage":{"@id":"https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/#webpage"},"commentCount":0,"publisher":{"@id":"https://cathnews.co.nz/#organization"},"keywords":"Charity,Vodafone","articleSection":"New Zealand,News Shorts","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/#respond"]}]},{"@type":"Person","@id":"https://cathnews.co.nz/#/schema/person/10dbc4e218713667eb4f575a0ee18351","name":"sam"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Vodafone NZ donates more than $43 million to over 1000 charities Comments Feed" href="https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=9.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://cathnews.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://cathnews.co.nz/wp-json/wp/v2/posts/132374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-yr4' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2020%2F11%2F16%2Fvodafone-nz-donates-more-than-43-million-to-over-1000-charities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2020%2F11%2F16%2Fvodafone-nz-donates-more-than-43-million-to-over-1000-charities%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vodafone NZ donates more than $43 million to over 1000 charities" />
<meta property="og:url" content="https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/" />
<meta property="og:description" content="Vodafone NZ has passed a significant milestone in its corporate philanthropy efforts, having supported more than 1000 charitable organisations since 2002 with donations totalling over $43 million, …" />
<meta property="article:published_time" content="2020-11-16T04:54:17+00:00" />
<meta property="article:modified_time" content="2020-11-16T03:37:45+00:00" />
<meta property="og:site_name" content="CathNews NZ Pacific" />
<meta property="og:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-132374 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(2) {
  [0]=>
  object(WP_Term)#4120 (16) {
    ["term_id"]=>
    int(1)
    ["name"]=>
    string(11) "New Zealand"
    ["slug"]=>
    string(11) "new-zealand"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(1)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(3951)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(1)
    ["category_count"]=>
    int(3951)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(11) "New Zealand"
    ["category_nicename"]=>
    string(11) "new-zealand"
    ["category_parent"]=>
    int(0)
  }
  [1]=>
  object(WP_Term)#4416 (16) {
    ["term_id"]=>
    int(1360)
    ["name"]=>
    string(11) "News Shorts"
    ["slug"]=>
    string(11) "news-shorts"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(1362)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(4950)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(1360)
    ["category_count"]=>
    int(4950)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(11) "News Shorts"
    ["category_nicename"]=>
    string(11) "news-shorts"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
 </ol>
		<div class="post-132374 post type-post status-publish format-standard hentry category-new-zealand category-news-shorts tag-charity tag-vodafone" id="post-132374">
			<h2>Vodafone NZ donates more than $43 million to over 1000 charities</h2>
<p class="byline">
 Monday, November 16th, 2020</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2020/11/12/sex-abuse-rumours-ex-cardinal-mccarrick-vatican/" rel="bookmark" title="Sex abuse rumours about ex-cardinal not seriously investigated">Sex abuse rumours about ex-cardinal not seriously investigated</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/pope-john_paul-capitalism/" rel="bookmark" title="Return to Pope John Paul&#8217;s teachings on capitalism mooted">Return to Pope John Paul&#8217;s teachings on capitalism mooted</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/papal-envoy-sex-assault-trial/" rel="bookmark" title="Former papal envoy tried in his absence for sex assaults">Former papal envoy tried in his absence for sex assaults</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/priest-facing-a-fine/" rel="bookmark" title="200 travelers turn up at wedding; Priest faces £1,000 fine">200 travelers turn up at wedding; Priest faces £1,000 fine</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/biden-attends-church-trump-golfs/" rel="bookmark" title="Biden attends church: Trump goes golfing">Biden attends church: Trump goes golfing</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/irish-priests-abandoning-online/" rel="bookmark" title="&#8216;Review anxiety&#8217; forces Irish priests to abandon online Masses">&#8216;Review anxiety&#8217; forces Irish priests to abandon online Masses</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/" rel="bookmark" title="Vodafone NZ donates more than $43 million to over 1000 charities">Vodafone NZ donates more than $43 million to over 1000 charities</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/bishop-sacred-heart-basilica-roncalli-college/" rel="bookmark" title="Bishop blesses big ticket building projects">Bishop blesses big ticket building projects</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/vatican-refugee-centre/" rel="bookmark" title="Vatican to open refugee reception centre in Rome">Vatican to open refugee reception centre in Rome</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/gloriavale-worksafe/" rel="bookmark" title="Serious incidents at Gloriavale reported to WorkSafe; no action taken">Serious incidents at Gloriavale reported to WorkSafe; no action taken</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/vatican-enlists-bots/" rel="bookmark" title="Vatican enlists bots to protect library from hackers">Vatican enlists bots to protect library from hackers</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/refugees-nz-border-managed-isolation/" rel="bookmark" title="First refugees in NZ since border closed complete managed isolation">First refugees in NZ since border closed complete managed isolation</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/polish-cardinal-chastised-by-vatican-in-hospital/" rel="bookmark" title="Polish cardinal chastised by Vatican in hospital">Polish cardinal chastised by Vatican in hospital</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2020/11/12/church-of-england-delays-lgbt-decision/" rel="bookmark" title="Church of England delays decision on same-sex marriage and LGBT rights">Church of England delays decision on same-sex marriage and LGBT rights</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2020%2F11%2F16%2Fvodafone-nz-donates-more-than-43-million-to-over-1000-charities%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2020/11/16/vodafone-nz-donates-more-than-43-million-to-over-1000-charities/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>Vodafone NZ has passed a significant milestone in its corporate philanthropy efforts, having supported more than 1000 charitable organisations since 2002 with donations totalling over $43 million, making the digital services provider one of the largest corporate philanthropic donors in Aotearoa.</p>
<p>According to Philanthropy New Zealand, Vodafone &#8220;offers a great example of how businesses in Aotearoa can approach a strategic and sustainable, social good programme&#8221;.</p>
<p>Sue McCabe, chief executive at Philanthropy NZ, says, “Business philanthropy is critical for Aotearoa New Zealand to flourish economically, socially, and environmentally, given the scale of the challenges and opportunities we face.</p>
<p>&#8220;Vodafone is a great example to look to for guidance given its long-term and strategic approach, its commitment to continue to learn what works and change based on the evidence,&#8221; she says.</p>
<p>“The Vodafone Foundation is not just a leader in corporate philanthropy, but in philanthropy and grant-making more generally. As well as helping to transform young lives through their own mahi, the Vodafone Foundation also contributes to the bigger giving movement in New Zealand through its willingness to share their successes and learnings, and to collaborate with other philanthropic and Government funders.” <a href="https://itbrief.co.nz/story/vodafone-nz-donates-more-than-43-million-to-over-1000-charities">Continue reading</a></p>
<div class="crp_related  "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2020/07/23/charities-struggle-post-covid-19/"     class="post-128949"><img  width="150" height="113"  src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/07/eight_col_44278359_l.jpg?fit=150%2C90&amp;ssl=1" class="crp_thumb crp_featured" alt="Some charities struggle financially post COVID-19" title="Some charities struggle financially post COVID-19" /><span class="crp_title">Some charities struggle financially post COVID-19</span></a></li><li><a href="https://cathnews.co.nz/2020/08/31/bijural-aotearoa-legal-system/"     class="post-130193"><img  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="Educating for a bijural Aotearoa New Zealand legal system" title="Educating for a bijural Aotearoa New Zealand legal system" data-recalc-dims="1" /><span class="crp_title">Educating for a bijural Aotearoa New Zealand legal system</span></a></li><li><a href="https://cathnews.co.nz/2020/09/17/pushpay-money-mega-churches/"     class="post-130681"><img  width="150" height="113"  src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2020/09/1600142668255.jpg?fit=150%2C90&amp;ssl=1" class="crp_thumb crp_featured" alt="Kiwi company continues making money out of mega churches" title="Kiwi company continues making money out of mega churches" /><span class="crp_title">Kiwi company continues making money out of mega churches</span></a></li><li><a href="https://cathnews.co.nz/2020/09/24/cannabis-religious-leaders/"     class="post-130886"><img  width="150" height="113"  src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/09/cannabis-harm.jpg?fit=150%2C90&amp;ssl=1" class="crp_thumb crp_featured" alt="The Cannabis Legalisation and Control Bill: Religious leaders comment" title="The Cannabis Legalisation and Control Bill: Religious leaders comment" /><span class="crp_title">The Cannabis Legalisation and Control Bill:&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<b>Additional reading</b>

								<p>
						News category: <a href="https://cathnews.co.nz/category/new-zealand/" rel="category tag">New Zealand</a>, <a href="https://cathnews.co.nz/category/news-shorts/" rel="category tag">News Shorts</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread"></div>

				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/charity/" rel="tag">Charity</a>, <a href="https://cathnews.co.nz/tag/vodafone/" rel="tag">Vodafone</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Analysis and Comment</h3><ul><!--132177//-->        <li class="post-132177 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-diplomatic-relations tag-joe-biden tag-us-vatican tag-vatican" id="post-132177">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/" rel="bookmark" title="Permanent link to Biden victory kindles hope for warmer US-Vatican relations">Biden victory kindles hope for warmer US-Vatican relations</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/" rel="bookmark" title="Permanent link to Biden victory kindles hope for warmer US-Vatican relations"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/biden-and-pope.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="joe biden" loading="lazy" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/biden-and-pope.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/biden-and-pope.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/biden-and-pope.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--132177//-->                President-elect Joe Biden is already being received as a promising ally for Francis&#8217; pontificate. Vatican-U.S. relations have grown increasingly strained in recent years, mainly as a result of the opposing views of Pope Francis and the Trump administration on a<!--132177//--> <a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/">Read more</a>            </div>
        </li>
<!--132177//--><!--132288//-->        <li class="post-132288 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abuse tag-clericalsim tag-power tag-theodore-mccarrick" id="post-132288">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2020/11/12/mccarrick-power-and-abuse/" rel="bookmark" title="Permanent link to Vatican&#8217;s McCarrick report forces debate on power and abuse">Vatican&#8217;s McCarrick report forces debate on power and abuse</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2020/11/12/mccarrick-power-and-abuse/" rel="bookmark" title="Permanent link to Vatican&#8217;s McCarrick report forces debate on power and abuse"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/mccarrick-power.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Theodore McCarrick" loading="lazy" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/mccarrick-power.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/mccarrick-power.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/mccarrick-power.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--132288//-->                The Vatican’s report into ex-Cardinal Theodore McCarrick has raised uncomfortable questions the Holy See will have to confront going forward, chief among them what it’s going to do about current and future clergy who abuse their power to sexually abuse<!--132288//--> <a href="https://cathnews.co.nz/2020/11/12/mccarrick-power-and-abuse/">Read more</a>            </div>
        </li>
<!--132288//--><!--132224//-->        <li class="post-132224 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-jpii tag-pope-st-john-paul-ii tag-saint tag-sexual-abuse tag-theodore-mccarrick" id="post-132224">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2020/11/12/mccarrick-jpii-legacy/" rel="bookmark" title="Permanent link to Still saintly? McCarrick report complicates JPII&#8217;s legacy">Still saintly? McCarrick report complicates JPII&#8217;s legacy</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2020/11/12/mccarrick-jpii-legacy/" rel="bookmark" title="Permanent link to Still saintly? McCarrick report complicates JPII&#8217;s legacy"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/john-paul-and-mccarrick.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="john paul and mccarrick" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/john-paul-and-mccarrick.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/john-paul-and-mccarrick.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/john-paul-and-mccarrick.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--132224//-->                A new Vatican report’s revelations that Pope John Paul II disregarded reports about ex-cardinal Theodore McCarrick’s sexual misconduct had Catholics on Wednesday debating the legacy of one of the modern church’s towering figures. The report triggered questions about whether John<!--132224//--> <a href="https://cathnews.co.nz/2020/11/12/mccarrick-jpii-legacy/">Read more</a>            </div>
        </li>
<!--132224//--><!--132200//-->        <li class="post-132200 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-pope-francis tag-sexual-abuse" id="post-132200">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2020/11/12/abuse-pope-francis/" rel="bookmark" title="Permanent link to Fighting abuse: What Pope Francis has done during his pontificate">Fighting abuse: What Pope Francis has done during his pontificate</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2020/11/12/abuse-pope-francis/" rel="bookmark" title="Permanent link to Fighting abuse: What Pope Francis has done during his pontificate"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/pope-francis-pensive.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="abuse" loading="lazy" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/pope-francis-pensive.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/pope-francis-pensive.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/11/pope-francis-pensive.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--132200//-->                In more than seven years as leader of the Catholic Church, Pope Francis has issued numerous new laws and guidelines for handling accusations of clerical sexual abuse and its cover-up by church officials. He also has insisted that church leaders<!--132200//--> <a href="https://cathnews.co.nz/2020/11/12/abuse-pope-francis/">Read more</a>            </div>
        </li>
<!--132200//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><!-- Begin Signup Form -->
<script type="text/javascript">
	if (typeof jQuery == 'undefined') {
		document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
	}
</script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe3.0.js"></script>
<script language="javascript" type="text/javascript">
jQuery(function(){ 
   jQuery('.MG-placeholder-1533874917464').MGsubscribe({ 
       type: 'inline',
               });
});
</script>
<div class="MG-placeholder-1533874917464">
<style type="text/css">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</style>
<form name="subscribe" class="subscribe" action="https://list.mailigen.com/subscribe/post" method="post" style="">
		<input name="subscribe" value="true" type="hidden">
		<input name="ln" value="en" type="hidden">
		<input name="u" value="f315c44d4d45fb28406388ff49c09e33" type="hidden">
		<input name="id" value="8bb9424e" type="hidden">
		<div id="logo" style="height: 0px; line-height: 0px; width: 180px;"><font class="reset-font"><br></font></div>
		<div class="formfields" id="formfields" style="width: 180px;">
			<a href="#" id="mg_embed_close" class="mg_embed_close" style="display:none;">Close</a>
            <!--[if mso]><div id="mso-style" style="text-indent: 20px"><![endif]-->
			<h1 style="background: rgb(255, 255, 255) url(&quot;&quot;) no-repeat scroll 0px 0px; height: auto; padding-top: 0px; padding-bottom: 0px;"></h1>
            <!--[if mso]></div><![endif]-->
			<div class="ffields customformstyle" style="margin-bottom: 28px">
				<div id="mg-content"></div><div id="error" class="global-error"></div>
				<div class="bforms">
					<div class="tr require" id="merge-0">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Email Address *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[0]" accept="email" value="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-1">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">First Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[1]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-2">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Last Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[2]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-3" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Country </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[3]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-4" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Year of birth </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[4]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-5" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Mobile </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[5]" accept="sms" value="" type="text">
						</div>
						<div class="c3"></div>
					</div><br class="clear"></div><br><div class="button" style="text-align:left"><button name="submit" type="submit">Subscribe</button><input name="submit" alt="Subscribe" src="" style="display:none" type="image"></div>
				<div class="clear"></div>
			</div>
			<div id="mg-footer"><font class="reset-font"><br></font></div>
			<div class="subtext-position"><div class="subtext">
				<div style="float:left;" class="label-mem">Mailigen <a href="https://www.mailigen.com/" target="_blank" title="Email Marketing" rel="noopener noreferrer">Email Marketing</a></div>
				<div style="float:right;" class="label-rf">* Required fields</div>
			</div></div>
		</div>
		<div><font class="reset-font"><br></font></div>
		
</form>
</div>
<!-- End Signup Form -->
<br /></div>
		</li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="5e717b41ab2d4-3" class="widget 5e717b41ab2d4"><!-- Error, Ad (11) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><ul class="dsq-widget-list blue"><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_fE395u9SsC/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32369/7859/avatar32.jpg?1581842239" alt="Mon">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_fE395u9SsC/"  >Mon</a>
							<span class="dsq-widget-comment">Thanks Alex.  I feared I was the only person in this forum expressing concern about a Biden/Harris Presidency Team.  While abortion is one of many issues Catholics should be concerned about it is without doubt the most pressing human rights issue of our times.</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/11/12/biden-attends-church-trump-golfs/">Biden attends church: Trump goes golfing</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/11/12/biden-attends-church-trump-golfs/#comment-5152322375" target="_blank" rel="noopener noreferrer">November 15, 2020</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3599/4170/avatar32.jpg?1352484817" alt="Kieran">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >Kieran</a>
							<span class="dsq-widget-comment">A day ago Pope Francis phoned to congratulate Joe Biden on his appointment as President elect.  The values Biden expressed to the .Pope were encouraging ones: “working together on the basis of a shared belief in the dignity and equality of all humankind on issues such as caring
for the...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/">Biden victory kindles hope for warmer US-Vatican relations</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/#comment-5150807956" target="_blank" rel="noopener noreferrer">November 13, 2020</a>
							</p><li class="dsq-widget-item"><img class="dsq-widget-avatar" src="//a.disquscdn.com/1604363669/images/noavatar32.png" alt="Mr Alex McNaughten">Mr Alex McNaughten
							<span class="dsq-widget-comment">Why is CathNews continuing to report favourably on phony Joe Biden who is in breach of Human Rights and Children's Rights in his promoting and supporting  the killing of human children in abortion? 

From your report Biden appears to be saintly! 

His support for abortions  barbaric practices means...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/11/12/biden-attends-church-trump-golfs/">Biden attends church: Trump goes golfing</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/11/12/biden-attends-church-trump-golfs/#comment-5149800526" target="_blank" rel="noopener noreferrer">November 13, 2020</a>
							</p><li class="dsq-widget-item"><img class="dsq-widget-avatar" src="//a.disquscdn.com/1604363669/images/noavatar32.png" alt="Jack">Jack
							<span class="dsq-widget-comment">One of the issues the Church seems to have today is "one-track" thinking; the starting point for being a Catholic is just being anti-abortion.

My reading of Biden's perspective on abortion is he is personally against it, but understands that the political civic reality is different.

It's also an...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/">Biden victory kindles hope for warmer US-Vatican relations</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/#comment-5149700953" target="_blank" rel="noopener noreferrer">November 13, 2020</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_fE395u9SsC/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32369/7859/avatar32.jpg?1581842239" alt="Mon">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_fE395u9SsC/"  >Mon</a>
							<span class="dsq-widget-comment">Really puzzled as to how relations between the Vatican and the US will be enhanced by having a liberal abortion-loving apostate as President?  Can someone enlighten me?</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/">Biden victory kindles hope for warmer US-Vatican relations</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2020/11/12/biden-us-vatican-relations/#comment-5149687008" target="_blank" rel="noopener noreferrer">November 13, 2020</a>
							</p></ul>
</div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 12.967741935484pt;" aria-label="Abortion (305 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 9.241935483871pt;" aria-label="Anglican (142 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-3" style="font-size: 11.274193548387pt;" aria-label="Australia (220 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-john-dew/" class="tag-cloud-link tag-link-13581 tag-link-position-4" style="font-size: 8.1129032258065pt;" aria-label="Cardinal John Dew (115 items)">Cardinal John Dew</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-5" style="font-size: 9.8064516129032pt;" aria-label="Cardinal Pell (163 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-6" style="font-size: 12.967741935484pt;" aria-label="Catholic (309 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-7" style="font-size: 10.822580645161pt;" aria-label="Catholic Church (200 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 14.548387096774pt;" aria-label="Catholic Education (427 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-9" style="font-size: 9.241935483871pt;" aria-label="children (144 items)">children</a>
<a href="https://cathnews.co.nz/tag/china/" class="tag-cloud-link tag-link-155 tag-link-position-10" style="font-size: 8.5645161290323pt;" aria-label="China (126 items)">China</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 10.032258064516pt;" aria-label="Christchurch earthquake (168 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 9.4677419354839pt;" aria-label="Church (149 items)">Church</a>
<a href="https://cathnews.co.nz/tag/clergy-abuse/" class="tag-cloud-link tag-link-630 tag-link-position-13" style="font-size: 9.3548387096774pt;" aria-label="Clergy Abuse (148 items)">Clergy Abuse</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.483870967742pt;" aria-label="Climate Change (184 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/coronavirus/" class="tag-cloud-link tag-link-20632 tag-link-position-15" style="font-size: 11.725806451613pt;" aria-label="Coronavirus (241 items)">Coronavirus</a>
<a href="https://cathnews.co.nz/tag/covid-19/" class="tag-cloud-link tag-link-20719 tag-link-position-16" style="font-size: 12.967741935484pt;" aria-label="COVID-19 (306 items)">COVID-19</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-17" style="font-size: 8.6774193548387pt;" aria-label="Divorce (127 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-18" style="font-size: 8.6774193548387pt;" aria-label="Education (128 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-19" style="font-size: 11.387096774194pt;" aria-label="Euthanasia (221 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-20" style="font-size: 8.1129032258065pt;" aria-label="Evangelisation (114 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-21" style="font-size: 9.5806451612903pt;" aria-label="Faith (153 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-22" style="font-size: 9.3548387096774pt;" aria-label="Family (148 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-23" style="font-size: 8.2258064516129pt;" aria-label="Fiji (116 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-24" style="font-size: 8.5645161290323pt;" aria-label="Human rights (126 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-25" style="font-size: 11.612903225806pt;" aria-label="Ireland (231 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-26" style="font-size: 8.6774193548387pt;" aria-label="Islam (128 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-27" style="font-size: 8.3387096774194pt;" aria-label="Liturgy (119 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-28" style="font-size: 12.177419354839pt;" aria-label="Marriage (265 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-29" style="font-size: 9.6935483870968pt;" aria-label="Muslim (158 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-30" style="font-size: 11.387096774194pt;" aria-label="Pope (224 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-31" style="font-size: 11.5pt;" aria-label="Pope Benedict XVI (229 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-32" style="font-size: 22pt;" aria-label="Pope Francis (1,952 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-33" style="font-size: 10.596774193548pt;" aria-label="Poverty (190 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 8.7903225806452pt;" aria-label="Prayer (130 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-35" style="font-size: 8.2258064516129pt;" aria-label="Priests (116 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-36" style="font-size: 10.370967741935pt;" aria-label="Refugees (179 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-37" style="font-size: 9.1290322580645pt;" aria-label="Religion (139 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/new-zealand-royal-commission-into-institutional-responses-to-child-sexual-abuse/" class="tag-cloud-link tag-link-17595 tag-link-position-38" style="font-size: 8pt;" aria-label="Royal Commission New Zealand Institutional Responses to Child Sexual Abuse (111 items)">Royal Commission New Zealand Institutional Responses to Child Sexual Abuse</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-39" style="font-size: 11.161290322581pt;" aria-label="Same-sex marriage (212 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-40" style="font-size: 14.322580645161pt;" aria-label="Sexual abuse (406 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-41" style="font-size: 11.5pt;" aria-label="Social justice (229 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-42" style="font-size: 8.4516129032258pt;" aria-label="Synod (121 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-43" style="font-size: 8.7903225806452pt;" aria-label="Syria (130 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-44" style="font-size: 16.91935483871pt;" aria-label="Vatican (698 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 9.4677419354839pt;" aria-label="Women (152 items)">Women</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 215 queries. 0.457 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=1.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 100%;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cathnews.co.nz/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-latest-comments-css-css'  href='https://cathnews.co.nz/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-css.min.css?ver=2.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cathnewsnz"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"132374 https:\/\/cathnews.co.nz\/?p=132374","disqusShortname":"cathnewsnz","disqusTitle":"Vodafone NZ donates more than $43 million to over 1000 charities","disqusUrl":"https:\/\/cathnews.co.nz\/2020\/11\/16\/vodafone-nz-donates-more-than-43-million-to-over-1000-charities\/","postId":"132374"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/wp-email/email-js.js?ver=2.68.1' id='wp-email-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'70145804',post:'132374',tz:'13',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '132374' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cathnews.co.nz/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1605502508 -->