<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Ongoing Hong Kong-China protests at Auckland Uni CathNews NZ Pacific</title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-fe40ebbc1a6288a1506271bffd7219be.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Opposing student groups at The University of Auckland (UoA) are causing ongoing protests between pro-China and pro-Hong Kong supporters"/>
<link rel="canonical" href="https://cathnews.co.nz/2019/08/15/hong-kong-china-protests-auckland-university/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Opposing student groups at The University of Auckland (UoA) are causing ongoing protests between pro-China and pro-Hong Kong supporters" />
<meta name="twitter:title" content="Ongoing Hong Kong-China protests at Auckland Uni" />
<meta name="twitter:site" content="@cathnewsnzpac" />
<meta name="twitter:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/supplied-lennon-wall-auckland-university-1120.jpg?fit=460%2C276&#038;ssl=1" />
<meta name="twitter:creator" content="@cathnewsnzpac" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/cathnews.co.nz\/","sameAs":["https:\/\/www.facebook.com\/CathNewsNZ","https:\/\/twitter.com\/cathnewsnzpac"],"@id":"https:\/\/cathnews.co.nz\/#organization","name":"Church Resources Ltd","logo":"\/Volumes\/Data\/CathNewsNZ\/cathnewsnewsletterheader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Hong Kong-China protests at Auckland Uni ongoing Comments Feed" href="https://cathnews.co.nz/2019/08/15/hong-kong-china-protests-auckland-university/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/css/jetpack-6.7.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://cathnews.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-vi4' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F08%2F15%2Fhong-kong-china-protests-auckland-university%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F08%2F15%2Fhong-kong-china-protests-auckland-university%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.16 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2019/08/15/hong-kong-china-protests-auckland-university/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hong Kong-China protests at Auckland Uni ongoing" />
<meta property="og:url" content="https://cathnews.co.nz/2019/08/15/hong-kong-china-protests-auckland-university/" />
<meta property="og:description" content="Opposing student sentiments at The University of Auckland (UoA) are causing ongoing protests between those supporting mainland China&#8217;s right to rule Hong Kong and those against it. The univer…" />
<meta property="article:published_time" content="2019-08-15T08:02:16+00:00" />
<meta property="article:modified_time" content="2019-08-15T10:34:48+00:00" />
<meta property="og:site_name" content="CathNews NZ Pacific" />
<meta property="og:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/supplied-lennon-wall-auckland-university-1120.jpg?fit=460%2C276&amp;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hong Kong-China protests at Auckland Uni ongoing" />
<meta name="twitter:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/supplied-lennon-wall-auckland-university-1120.jpg?fit=460%2C276&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-120284 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(1) {
  [0]=>
  object(WP_Term)#2554 (16) {
    ["term_id"]=>
    int(1)
    ["name"]=>
    string(11) "New Zealand"
    ["slug"]=>
    string(11) "new-zealand"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(1)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(3382)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(1)
    ["category_count"]=>
    int(3382)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(11) "New Zealand"
    ["category_nicename"]=>
    string(11) "new-zealand"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
 </ol>
		<div class="post-120284 post type-post status-publish format-standard has-post-thumbnail hentry category-new-zealand tag-china tag-hksar-legislative-council tag-hong-kong-protests tag-the-university-of-auckland" id="post-120284">
			<h2>Hong Kong-China protests at Auckland Uni ongoing</h2>
<img width="460" height="276" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/supplied-lennon-wall-auckland-university-1120.jpg?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/supplied-lennon-wall-auckland-university-1120.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/supplied-lennon-wall-auckland-university-1120.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/supplied-lennon-wall-auckland-university-1120.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /><p class="byline">
 Thursday, August 15th, 2019</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2019/08/15/westpac-anz-kiwisaver-nuclear-weapons/" rel="bookmark" title="KiwiSaver funds invested in nuclear weapons">KiwiSaver funds invested in nuclear weapons</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/survivor-pells-prison-letter/" rel="bookmark" title="Pell-penned prison letter &#8220;arrogant&#8221;">Pell-penned prison letter &#8220;arrogant&#8221;</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/bishops-brexit-in-northern-ireland-eire/" rel="bookmark" title="Brexit begets atmosphere of uncertainty in Northern Ireland">Brexit begets atmosphere of uncertainty in Northern Ireland</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/anti-discrimination-rally-lgbtqi-religion/" rel="bookmark" title="Religious exemptions targeted in anti-discrimination rally">Religious exemptions targeted in anti-discrimination rally</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/chinese-media-hong-kong-catholic-schools/" rel="bookmark" title="Hong Kong Catholic schools called mob training centres">Hong Kong Catholic schools called mob training centres</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/australia-comensoli-confessional-seal-child-abuse/" rel="bookmark" title="Comensoli prefers jail to breaking confession seal">Comensoli prefers jail to breaking confession seal</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/church-child-abuse-secret-deals/" rel="bookmark" title="Survivor backs push to lift veil on church child abuse secret deals">Survivor backs push to lift veil on church child abuse secret deals</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/hong-kong-china-protests-auckland-university/" rel="bookmark" title="Hong Kong-China protests at Auckland Uni ongoing">Hong Kong-China protests at Auckland Uni ongoing</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/archbishop-fisher-nsw-abortion-bill/" rel="bookmark" title="Archbishop Fisher &#8216;deeply saddened&#8217; by advancement of NSW abortion bill">Archbishop Fisher &#8216;deeply saddened&#8217; by advancement of NSW abortion bill</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/genetic-engineering-laws/" rel="bookmark" title="Strongest call yet for overhaul of &#8216;outdated&#8217; genetic engineering laws">Strongest call yet for overhaul of &#8216;outdated&#8217; genetic engineering laws</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/national-pilgrim-centre-carfin-grotto/" rel="bookmark" title="Thousands protest closure of national pilgrim centre">Thousands protest closure of national pilgrim centre</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/catholic-church-germany-income/" rel="bookmark" title="Fewer Catholics but more income for German church">Fewer Catholics but more income for German church</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/15/uplify-project-bras-nz-fiji/" rel="bookmark" title="NZ women uplifting Pacific sisters with free bras">NZ women uplifting Pacific sisters with free bras</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2019/08/12/flooding-pakistan-catholic-caritas/" rel="bookmark" title="Amid extreme flooding in Pakistan, Catholic volunteers step up">Amid extreme flooding in Pakistan, Catholic volunteers step up</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2019/08/15/hong-kong-china-protests-auckland-university/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2019%2F08%2F15%2Fhong-kong-china-protests-auckland-university%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2019/08/15/hong-kong-china-protests-auckland-university/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2019/08/15/hong-kong-china-protests-auckland-university/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>Opposing student sentiments at The University of Auckland (UoA) are causing ongoing protests between those supporting mainland China&#8217;s right to rule Hong Kong and those against it.</p>
<p>The university has launched an investigation after Chinese students were filmed verbally threatening another group of students who were protesting against a proposed extradition bill in Hong Kong. Two people at the protest were physically assaulted by pro-mainland supporters.</p>
<p>Continuing on-campus unrest is seeing <a href="https://en.wikipedia.org/wiki/Lennon_Wall_(Hong_Kong)">Lennon Walls</a> created by pro-Hong Kong factions destroyed by pro-mainlanders.</p>
<p>These walls provide a space for students to post peaceful thoughts and messages of support for those involved in the Hong Kong protests.</p>
<p>The UoA Vice-Chancellor Stuart McCutcheon has sent all UoA students an email reminding them they have the right speak their mind on campus.</p>
<p>Shortly after the email was circulated, a spokesperson for the China Consulate in Auckland published a<a href="http://www.chinaconsulate.org.nz/eng/zlgxw/t1685206.htm"> press release</a>.</p>
<p>It says the consulate does not believe it is appropriate for organisations to promote the Hong Kong protests “under the pretext of so-called academic freedom and freedom of expression”.</p>
<p>The situation between Hong Kong and China has been misrepresented, the press release states.</p>
<p>Putting China&#8217;s side of the story forward, the press release explains China is allowing the local governments in Hong Kong, Macao and Taiwan to cooperate with the mainland on extraditing criminal suspects and fugitives in individual cases through a special arrangement.</p>
<p>This would close an existing legal loophole to jointly combat crime and uphold law and justice in the semi-autonomous territories.</p>
<p>&#8220;Unfortunately, some ill-intentioned individuals and media outlets [are spreading] exaggerated or false views, thus causing panic among the public, and obstructing the discussion of the amendments in the <a href="https://en.wikipedia.org/wiki/Legislative_Council_of_Hong_Kong">HKSAR Legislative Council</a>.</p>
<p>The release also claimed that certain organisations had engaged in “smearing attacks on the Chinese government and the Hong Kong SAR government” by failing to fight against the wide-spread “bias” and “anti-China sentiment” spreading throughout New Zealand.</p>
<p>It is unclear whether the message specifically targeted the university or was intended for New Zealand media organisations.</p>
<p>The clash is seen by many news outlets as a symptom of a far wider concern.</p>
<p>They say the Chinese Communist Party (CCP) government has reasserted controls over the Chinese diaspora, including the consolidation of Xi’s leadership and spread of his ideology, <a href="https://en.wikipedia.org/wiki/Xi_Jinping_Thought">Xi Jinping Thought.</a></p>
<p>Religious affiliation of any sort not sanctioned by Beijing is forbidden.</p>
<p>In 2017 Xi said the 60 million-plus Chinese diaspora must serve the CCP’s political and economic agenda.</p>
<p>New Zealand has around 200,000 citizens and permanent residents who may be specifically targeted in this respect.</p>
<p><strong>Source</strong></p>
<ul>
<li><a href="http://www.craccum.co.nz/?p=4383">Craccum</a></li>
<li><a href="https://www.washingtonpost.com/world/asia_pacific/chinas-influence-on-campus-chills-free-speech-in-australia-new-zealand/2019/08/09/3dad3a3c-b9f9-11e9-8e83-4e6687e99814_story.html">The Washington Post</a></li>
<li><a href="https://www.noted.co.nz/currently/politics/facing-up-to-china-s-undiplomatic-diplomacy/?ref_email=ZGVuaXNvaGFnYW5AaWNsb3VkLmNvbQ%253D%253D">Noted</a></li>
<li><strong>Image: </strong><a href="https://www.google.com/search?q=hong+kong+protests+university+nz&amp;client=firefox-b-d&amp;source=lnms&amp;tbm=isch&amp;sa=X&amp;ved=0ahUKEwiD8YGA34PkAhWljuYKHY97AE4Q_AUIESgB&amp;biw=1366&amp;bih=654#imgrc=kfPF_unyfybD2M:">NewsHub</a></li>
</ul>
<p>&nbsp;</p>
<div class="crp_related "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2019/06/20/hong-kong-catholic-diocese-protests/"    ><img src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/06/5d075710109ae_600.png?resize=150%2C113&ssl=1" alt="Catholic Diocese of Hong Kong calls for restraint" title="Catholic Diocese of Hong Kong calls for restraint" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Catholic Diocese of Hong Kong calls for restraint</span></a></li><li><a href="https://cathnews.co.nz/2019/08/15/chinese-media-hong-kong-catholic-schools/"    ><img src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/5d075710109ae_600.png?resize=150%2C113&ssl=1" alt="Hong Kong Catholic schools called mob training centres" title="Hong Kong Catholic schools called mob training centres" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Hong Kong Catholic schools called mob training centres</span></a></li><li><a href="https://cathnews.co.nz/2019/08/12/hong-kong-catholics/"    ><img src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/83702c132381986adeb68a2b627deda9.jpg?resize=150%2C113&ssl=1" alt="Hong Kong Catholics call for calm" title="Hong Kong Catholics call for calm" width="150" height="113" class="crp_thumb crp_featured" /><span class="crp_title">Hong Kong Catholics call for calm</span></a></li><li><a href="https://cathnews.co.nz/2018/10/29/vatican-china-zen/"    ><img src="https://i2.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" alt="Vatican mishandling China" title="Vatican mishandling China" width="150" height="113" class="crp_thumb crp_default" data-recalc-dims="1" /><span class="crp_title">Vatican mishandling China</span></a></li></ul><div class="crp_clear"></div></div>				
				<p>
						News category: <a href="https://cathnews.co.nz/category/new-zealand/" rel="category tag">New Zealand</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread"></div>

				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/china/" rel="tag">China</a>, <a href="https://cathnews.co.nz/tag/hksar-legislative-council/" rel="tag">HKSAR Legislative Council</a>, <a href="https://cathnews.co.nz/tag/hong-kong-protests/" rel="tag">Hong Kong protests</a>, <a href="https://cathnews.co.nz/tag/the-university-of-auckland/" rel="tag">The University of Auckland</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Analysis and Comment</h3><ul><!--120202//-->        <li class="post-120202 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-age-of-deconstruction tag-doubt tag-faith" id="post-120202">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/08/15/doubt-age-of-deconstruction/" rel="bookmark" title="Permanent link to Doubt in an age of deconstruction">Doubt in an age of deconstruction</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/08/15/doubt-age-of-deconstruction/" rel="bookmark" title="Permanent link to Doubt in an age of deconstruction"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/deconstruction.jpeg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="deconstruction" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/deconstruction.jpeg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/deconstruction.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/deconstruction.jpeg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--120202//-->                We are living in an age of deconstruction, and it’s affecting faith. Every ideal is picked apart. George Washington has his mural painted over because he owned slaves. The aspiration for e pluribus unum (“out of many, one”)—from the Great Seal of the United States—is being shredded by the chronic subdividing of increased tribalism. Even gender<!--120202//--> <a href="https://cathnews.co.nz/2019/08/15/doubt-age-of-deconstruction/">Read more</a>            </div>
        </li>
<!--120202//--><!--120322//-->        <li class="post-120322 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abortion tag-commication tag-lauguage" id="post-120322">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/08/15/abortion-induces-moral-relativism/" rel="bookmark" title="Permanent link to Abortion induces moral relativism">Abortion induces moral relativism</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/08/15/abortion-induces-moral-relativism/" rel="bookmark" title="Permanent link to Abortion induces moral relativism"><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/David-Bonagura.jpeg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Abortion" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/David-Bonagura.jpeg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/David-Bonagura.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2019/08/David-Bonagura.jpeg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--120322//-->                Two elderly priests I know have offered complementary insights into our current cultural crisis: “Social engineering is preceded by verbal engineering,” and “Those who win the language wars win the culture wars.” Language carefully hones, shapes—or distorts—our culture. And, since language is our medium for comprehension, our use of language directly impacts our ability to<!--120322//--> <a href="https://cathnews.co.nz/2019/08/15/abortion-induces-moral-relativism/">Read more</a>            </div>
        </li>
<!--120322//--><!--119651//-->        <li class="post-119651 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-becoming tag-bishop-peter-cullinane tag-character" id="post-119651">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/08/15/becoming-through-the-formation-of-character/" rel="bookmark" title="Permanent link to Becoming through the formation of character">Becoming through the formation of character</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/08/15/becoming-through-the-formation-of-character/" rel="bookmark" title="Permanent link to Becoming through the formation of character"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/07/peter-cullinane-1.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/07/peter-cullinane-1.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/07/peter-cullinane-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/07/peter-cullinane-1.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--119651//-->                “Character” is mainly about moral strength, or strength of will. It is more than just personality and social skills. Our becoming is a life-long partnership with God. God didn’t just bring the world into existence and then leave it to itself. Every moment of its existence depends on God just as much as its first<!--119651//--> <a href="https://cathnews.co.nz/2019/08/15/becoming-through-the-formation-of-character/">Read more</a>            </div>
        </li>
<!--119651//--><!--120329//-->        <li class="post-120329 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-clergy-abuse tag-clergy-sexual-abuse tag-myths tag-thomas-g-plante" id="post-120329">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2019/08/15/top-10-myths-about-clergy-sexual-abuse-in-the-catholic-church/" rel="bookmark" title="Permanent link to Top 10 myths about clergy sexual abuse in the Catholic Church">Top 10 myths about clergy sexual abuse in the Catholic Church</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2019/08/15/top-10-myths-about-clergy-sexual-abuse-in-the-catholic-church/" rel="bookmark" title="Permanent link to Top 10 myths about clergy sexual abuse in the Catholic Church"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/09/Thomas-G-Plante.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="clergy abuse" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/09/Thomas-G-Plante.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/09/Thomas-G-Plante.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2018/09/Thomas-G-Plante.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--120329//-->                Sexual abuse perpetrated by Roman Catholic priests has been headline news for years. But even with so much press attention, there are many commonly accepted myths about this issue. Remarkably, quality evidence-based research and facts about the problem doesn&#8217;t always receive attention while sensationalized stories that create a particular—but sometimes false—narrative do. This ultimately misinforms<!--120329//--> <a href="https://cathnews.co.nz/2019/08/15/top-10-myths-about-clergy-sexual-abuse-in-the-catholic-church/">Read more</a>            </div>
        </li>
<!--120329//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><!-- Begin Signup Form -->
<script type="text/javascript">
	if (typeof jQuery == 'undefined') {
		document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
	}
</script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe3.0.js"></script>
<script language="javascript" type="text/javascript">
jQuery(function(){ 
   jQuery('.MG-placeholder-1533874917464').MGsubscribe({ 
       type: 'inline',
               });
});
</script>
<div class="MG-placeholder-1533874917464">
<style type="text/css">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</style>
<form name="subscribe" class="subscribe" action="https://list.mailigen.com/subscribe/post" method="post" style="">
		<input name="subscribe" value="true" type="hidden">
		<input name="ln" value="en" type="hidden">
		<input name="u" value="f315c44d4d45fb28406388ff49c09e33" type="hidden">
		<input name="id" value="8bb9424e" type="hidden">
		<div id="logo" style="height: 0px; line-height: 0px; width: 180px;"><font class="reset-font"><br></font></div>
		<div class="formfields" id="formfields" style="width: 180px;">
			<a href="#" id="mg_embed_close" class="mg_embed_close" style="display:none;">Close</a>
            <!--[if mso]><div id="mso-style" style="text-indent: 20px"><![endif]-->
			<h1 style="background: rgb(255, 255, 255) url(&quot;&quot;) no-repeat scroll 0px 0px; height: auto; padding-top: 0px; padding-bottom: 0px;"></h1>
            <!--[if mso]></div><![endif]-->
			<div class="ffields customformstyle" style="margin-bottom: 28px">
				<div id="mg-content"></div><div id="error" class="global-error"></div>
				<div class="bforms">
					<div class="tr require" id="merge-0">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Email Address *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[0]" accept="email" value="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-1">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">First Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[1]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-2">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Last Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[2]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-3" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Country </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[3]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-4" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Year of birth </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[4]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-5" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Mobile </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[5]" accept="sms" value="" type="text">
						</div>
						<div class="c3"></div>
					</div><br class="clear"></div><br><div class="button" style="text-align:left"><button name="submit" type="submit">Subscribe</button><input name="submit" alt="Subscribe" src="" style="display:none" type="image"></div>
				<div class="clear"></div>
			</div>
			<div id="mg-footer"><font class="reset-font"><br></font></div>
			<div class="subtext-position"><div class="subtext">
				<div style="float:left;" class="label-mem">Mailigen <a href="https://www.mailigen.com/" target="_blank" title="Email Marketing">Email Marketing</a></div>
				<div style="float:right;" class="label-rf">* Required fields</div>
			</div></div>
		</div>
		<div><font class="reset-font"><br></font></div>
		
</form>
</div>
<!-- End Signup Form -->
<br /></div>
		</li><li id="ajdg_bnnrwidgets-7" class="widget ajdg_bnnrwidgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><ul class="dsq-widget-list blue"><li class="dsq-widget-item"><a href="https://disqus.com/by/missionarifaith/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/33530/7693/avatar32.jpg?1565865353" alt="Missionari Faith">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/missionarifaith/"  >Missionari Faith</a>
							<span class="dsq-widget-comment">The problem is quite visible.

One boss system is always valid in any society or Institution on this earth. 

The only solution is that emeritus must follow the same solution as Pope Celestine. Send Cardinal Ratzinger to a monastery to meditate on why he broke Papal protocol of dying in the chair of...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/08/12/benedict-a-pope-too-many/">A Pope too many: Does Pope Francis have a mutiny on his hands?</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/08/12/benedict-a-pope-too-many/#comment-4579119242" target="_blank">August 15, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/3599/4170/avatar32.jpg?1352484817" alt="Kieran">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_64E8Zi8g3a/"  >Kieran</a>
							<span class="dsq-widget-comment">Thank you for the reminder that 'Real Presence' is a belief that goes beyond us and the reminder of the part the Holy Spirit plays along with the priest in invoking that presence.  I have a concern that we may well have made 'Real Presence' and 'transubstantiation' into formulas of orthodoxy without...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/08/12/eucharist-confuses-many-catholics/">Why the Eucharist is confusing for many Catholics (and survey researchers)</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/08/12/eucharist-confuses-many-catholics/#comment-4577294325" target="_blank">August 13, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/Father_Ron/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/498/9617/avatar32.jpg?1565695711" alt="Father_Ron">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/Father_Ron/"  >Father_Ron</a>
							<span class="dsq-widget-comment">As an 'Anglo-Catholic'   priest (High-Church Anglican) I do believe in the 'Real Presence' of Christ in the Mass/Eucharist.

Otherwise, the Scriptures that report Jesus as saying - at the Last Supper: "This is my Body; This is my Blood" would have been grossly misleading. 

My understanding of the...</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/08/12/eucharist-confuses-many-catholics/">Why the Eucharist is confusing for many Catholics (and survey researchers)</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/08/12/eucharist-confuses-many-catholics/#comment-4576589641" target="_blank">August 13, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/maryoverbeek/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/28022/1089/avatar32.jpg?1565639264" alt="Mary Overbeek">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/maryoverbeek/"  >Mary Overbeek</a>
							<span class="dsq-widget-comment">An excellent press release from the NZ bishops. It is compassionate and honest.</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/08/12/abortion-easier-serious-underlying-issues/">Making abortion easier to get does not address serious underlying issues</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/08/12/abortion-easier-serious-underlying-issues/#comment-4575873856" target="_blank">August 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_BwQNsfSnjg/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1565731092/images/noavatar32.png" alt="Gregory">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_BwQNsfSnjg/"  >Gregory</a>
							<span class="dsq-widget-comment">A$11,700 fee, hotel accommodation, and trans-Pacific business class flights for a 60-min lecture. 

Hysterical. What was the lecture on? "Poverty", "Simplicity", "Humility", "Reducing carbon emissions"? 

"Don't forget to buy my signed-book and DVD set".</span>
							<p class="dsq-widget-meta"><a href="https://cathnews.co.nz/2019/07/29/comensoli-censorship-chittister/">Australian archbishop accused of censorship</a>&nbsp;·&nbsp;
							<a href="https://cathnews.co.nz/2019/07/29/comensoli-censorship-chittister/#comment-4575033240" target="_blank">August 12, 2019</a>
							</p></ul>
</div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 13.03125pt;" aria-label="Abortion (265 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 10.078125pt;" aria-label="Anglican (139 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-3" style="font-size: 11.828125pt;" aria-label="Australia (203 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-4" style="font-size: 10.734375pt;" aria-label="Cardinal Pell (160 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-5" style="font-size: 13.796875pt;" aria-label="Catholic (306 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-bishops/" class="tag-cloud-link tag-link-364 tag-link-position-6" style="font-size: 8.4375pt;" aria-label="Catholic Bishops (99 items)">Catholic Bishops</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-7" style="font-size: 11.609375pt;" aria-label="Catholic Church (192 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 15pt;" aria-label="Catholic Education (393 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-9" style="font-size: 9.96875pt;" aria-label="children (136 items)">children</a>
<a href="https://cathnews.co.nz/tag/china/" class="tag-cloud-link tag-link-155 tag-link-position-10" style="font-size: 8.546875pt;" aria-label="China (102 items)">China</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 10.734375pt;" aria-label="Christchurch earthquake (162 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 10.1875pt;" aria-label="Church (143 items)">Church</a>
<a href="https://cathnews.co.nz/tag/clergy-abuse/" class="tag-cloud-link tag-link-630 tag-link-position-13" style="font-size: 9.75pt;" aria-label="Clergy Abuse (132 items)">Clergy Abuse</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.734375pt;" aria-label="Climate Change (161 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/contraception/" class="tag-cloud-link tag-link-1278 tag-link-position-15" style="font-size: 8.65625pt;" aria-label="Contraception (104 items)">Contraception</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-16" style="font-size: 9.53125pt;" aria-label="Divorce (125 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-17" style="font-size: 9.3125pt;" aria-label="Education (119 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-18" style="font-size: 11.609375pt;" aria-label="Euthanasia (192 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-19" style="font-size: 8.765625pt;" aria-label="Evangelisation (106 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-20" style="font-size: 10.078125pt;" aria-label="Faith (139 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-21" style="font-size: 10.1875pt;" aria-label="Family (145 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-22" style="font-size: 8.875pt;" aria-label="Fiji (108 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-23" style="font-size: 9.203125pt;" aria-label="Human rights (117 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-24" style="font-size: 12.265625pt;" aria-label="Ireland (221 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-25" style="font-size: 9.203125pt;" aria-label="Islam (117 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-26" style="font-size: 8.546875pt;" aria-label="Liturgy (102 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-27" style="font-size: 13.03125pt;" aria-label="Marriage (262 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-28" style="font-size: 10.40625pt;" aria-label="Muslim (151 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-29" style="font-size: 12.265625pt;" aria-label="Pope (222 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-30" style="font-size: 12.375pt;" aria-label="Pope Benedict XVI (226 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-31" style="font-size: 22pt;" aria-label="Pope Francis (1,728 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-32" style="font-size: 11.0625pt;" aria-label="Poverty (174 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-33" style="font-size: 9.3125pt;" aria-label="Prayer (119 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-34" style="font-size: 9.09375pt;" aria-label="Priests (115 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-35" style="font-size: 10.953125pt;" aria-label="Refugees (170 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-36" style="font-size: 9.421875pt;" aria-label="Religion (122 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-37" style="font-size: 11.9375pt;" aria-label="Same-sex marriage (208 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-38" style="font-size: 14.890625pt;" aria-label="Sexual abuse (388 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-39" style="font-size: 12.15625pt;" aria-label="Social justice (218 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-40" style="font-size: 9.3125pt;" aria-label="Synod (120 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-41" style="font-size: 9.421875pt;" aria-label="Syria (123 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-42" style="font-size: 17.296875pt;" aria-label="Vatican (648 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/violence/" class="tag-cloud-link tag-link-124 tag-link-position-43" style="font-size: 8.109375pt;" aria-label="Violence (92 items)">Violence</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-44" style="font-size: 10.078125pt;" aria-label="Women (140 items)">Women</a>
<a href="https://cathnews.co.nz/tag/youth/" class="tag-cloud-link tag-link-294 tag-link-position-45" style="font-size: 8pt;" aria-label="Youth (90 items)">Youth</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 162 queries. 0.423 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    	<div style="display:none">
	</div>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/perfect-pullquotes/perfect-pullquotes-1.7.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/wp-email/email-css-2.67.6.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/tablepress/css/default.min-1.9.1.css' type='text/css' media='all' />
<link rel='stylesheet' id='disqus-latest-comments-css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-css.min-2.2.0.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/jetpack/_inc/build/photon/photon.min-20130122.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cathnewsnz"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_count-3.0.16.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"120284 https:\/\/cathnews.co.nz\/?p=120284","disqusShortname":"cathnewsnz","disqusTitle":"Hong Kong-China protests at Auckland Uni ongoing","disqusUrl":"https:\/\/cathnews.co.nz\/2019\/08\/15\/hong-kong-china-protests-auckland-university\/","postId":"120284"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/disqus-comment-system/public/js/comment_embed-3.0.16.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201933'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content/plugins/wp-email/email-js-2.67.6.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201933.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'70145804',post:'120284',tz:'12',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '120284' ]);
</script>
<script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1565866488 -->