<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Head of Cologne archdiocese abuse investigation commission has resigned - CathNews NZ Pacific </title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-d6fd093b3295a1bdfaf2446a9d95ff47.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The head of the commission to investigate abuse in Cologne Archdiocese has resigned wondering if its aim was to protect Cardinal Woelki." />
	<link rel="canonical" href="https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Head of Cologne archdiocese abuse investigation commission has resigned - CathNews NZ Pacific" />
	<meta name="twitter:description" content="The head of the commission to investigate abuse in Cologne Archdiocese has resigned wondering if its aim was to protect Cardinal Woelki." />
	<meta name="twitter:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?fit=460%2C276&ssl=1" />
	<meta name="twitter:creator" content="@cathnewsnzpac" />
	<meta name="twitter:site" content="@cathnewsnzpac" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Ronan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/#article","isPartOf":{"@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/"},"author":{"name":"Ronan","@id":"https://cathnews.co.nz/#/schema/person/72591333982dfca3233a5686a0baf9f1"},"headline":"Head of Cologne archdiocese abuse investigation commission has resigned","datePublished":"2022-12-08T07:03:03+00:00","dateModified":"2022-12-08T06:03:37+00:00","mainEntityOfPage":{"@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/"},"wordCount":416,"publisher":{"@id":"https://cathnews.co.nz/#organization"},"image":{"@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?fit=460%2C276&ssl=1","keywords":["Cardinal Rainer Maria Woelki","Cologne","Independent Commission for the Investigation of Abuse in the Archdiocese of Cologne","Stephan Rixen"],"articleSection":["World"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/","url":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/","name":"Head of Cologne archdiocese abuse investigation commission has resigned - CathNews NZ Pacific","isPartOf":{"@id":"https://cathnews.co.nz/#website"},"primaryImageOfPage":{"@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/#primaryimage"},"image":{"@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?fit=460%2C276&ssl=1","datePublished":"2022-12-08T07:03:03+00:00","dateModified":"2022-12-08T06:03:37+00:00","description":"The head of the commission to investigate abuse in Cologne Archdiocese has resigned wondering if its aim was to protect Cardinal Woelki.","breadcrumb":{"@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/#primaryimage","url":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?fit=460%2C276&ssl=1","contentUrl":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?fit=460%2C276&ssl=1","width":460,"height":276,"caption":"abuse commission head resigned"},{"@type":"BreadcrumbList","@id":"https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cathnews.co.nz/"},{"@type":"ListItem","position":2,"name":"Head of Cologne archdiocese abuse investigation commission has resigned"}]},{"@type":"WebSite","@id":"https://cathnews.co.nz/#website","url":"https://cathnews.co.nz/","name":"CathNews NZ Pacific","description":"","publisher":{"@id":"https://cathnews.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cathnews.co.nz/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://cathnews.co.nz/#organization","name":"Church Resources Ltd","url":"https://cathnews.co.nz/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cathnews.co.nz/#/schema/logo/image/","url":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cathnewsfavicon.jpg?fit=120%2C120&ssl=1","contentUrl":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cathnewsfavicon.jpg?fit=120%2C120&ssl=1","width":120,"height":120,"caption":"Church Resources Ltd"},"image":{"@id":"https://cathnews.co.nz/#/schema/logo/image/"},"sameAs":["https://www.facebook.com/CathNewsNZ","https://twitter.com/cathnewsnzpac"]},{"@type":"Person","@id":"https://cathnews.co.nz/#/schema/person/72591333982dfca3233a5686a0baf9f1","name":"Ronan","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://cathnews.co.nz/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/19d04248a71a6feb21f619cf0b6b8e14?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/19d04248a71a6feb21f619cf0b6b8e14?s=96&d=blank&r=g","caption":"Ronan"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css' href='https://cathnews.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=11.6' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://cathnews.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://cathnews.co.nz/wp-json/wp/v2/posts/155089" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-Elr' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2022%2F12%2F08%2Fhead-of-cologne-archdiocese-abuse-investigation-commission-has-resigned%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2022%2F12%2F08%2Fhead-of-cologne-archdiocese-abuse-investigation-commission-has-resigned%2F&#038;format=xml" />
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
	<style>img#wpstats{display:none}</style>
		<link rel="amphtml" href="https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Head of Cologne archdiocese abuse investigation commission has resigned" />
<meta property="og:url" content="https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/" />
<meta property="og:description" content="The head of the commission to investigate abuse in the Archdiocese of Cologne has resigned, saying he wondered if its main aim was to protect Cardinal Rainer Maria Woelki. The German Catholic news …" />
<meta property="article:published_time" content="2022-12-08T07:03:03+00:00" />
<meta property="article:modified_time" content="2022-12-08T06:03:37+00:00" />
<meta property="og:site_name" content="CathNews NZ Pacific" />
<meta property="og:image" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?fit=460%2C276&#038;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:image:alt" content="abuse commission head resigned" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-155089 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(1) {
  [0]=>
  object(WP_Term)#4297 (16) {
    ["term_id"]=>
    int(5)
    ["name"]=>
    string(5) "World"
    ["slug"]=>
    string(10) "world-news"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(5)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(7371)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(5)
    ["category_count"]=>
    int(7371)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(5) "World"
    ["category_nicename"]=>
    string(10) "world-news"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/world-news/">World</a></li>
 </ol>
		<div class="post-155089 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news tag-cardinal-rainer-maria-woelki tag-cologne tag-independent-commission-for-the-investigation-of-abuse-in-the-archdiocese-of-cologne tag-stephan-rixen" id="post-155089">
			<h2>Head of Cologne archdiocese abuse investigation commission has resigned</h2>
<img width="460" height="276" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="abuse commission head resigned" decoding="async" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/Stephan-Rixen.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /><p class="byline">
 Thursday, December 8th, 2022</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2022/12/08/the-gift/" rel="bookmark" title="The Gift">The Gift</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/pope-vatican-christmas-tree-eu-nativity/" rel="bookmark" title="Pope unveils Vatican Christmas tree, EU unveils Nativity scene">Pope unveils Vatican Christmas tree, EU unveils Nativity scene</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/vatican-thermal-shirt-drive-ukraine/" rel="bookmark" title="Vatican holds thermal shirt drive for Ukraine">Vatican holds thermal shirt drive for Ukraine</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/kyiv-cannot-let-putin-steal-christmas/" rel="bookmark" title="Kyiv ‘cannot let Putin steal Christmas’">Kyiv ‘cannot let Putin steal Christmas’</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/canadian-paralympian-offered-euthanasia-when-she-asked-for-a-stairlift/" rel="bookmark" title="Canadian Paralympian offered euthanasia when she asked for a stairlift">Canadian Paralympian offered euthanasia when she asked for a stairlift</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/lay-people-permitted-to-officially-baptise/" rel="bookmark" title="Lay people permitted to officially baptise">Lay people permitted to officially baptise</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/icon-stained-glass-campion-college/" rel="bookmark" title="New Zealand artist makes faith shine in Australia">New Zealand artist makes faith shine in Australia</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/te-reo-eucharist-peter-cullinane/" rel="bookmark" title="Unintended mistakes ensured parallel Māori and European churches">Unintended mistakes ensured parallel Māori and European churches</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/north-korea-executes-teens-for-distributing-foreign-films/" rel="bookmark" title="North Korea executes teens for distributing foreign films">North Korea executes teens for distributing foreign films</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/nzceo-school-policy-updates/" rel="bookmark" title="NZCEO &#8211; Lighting New Fires: School &#038; Policy Updates">NZCEO &#8211; Lighting New Fires: School &#038; Policy Updates</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/pope-tightens-oversight-of-vatican-linked-foundations/" rel="bookmark" title="Pope tightens oversight of Vatican-linked foundations">Pope tightens oversight of Vatican-linked foundations</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/emergency-motel-dream-home/" rel="bookmark" title="From emergency motel to dream home for family of four">From emergency motel to dream home for family of four</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/pope-thanks-brownsville-diocese-for-accompanying-immigrants/" rel="bookmark" title="Pope thanks Brownsville diocese for accompanying immigrants">Pope thanks Brownsville diocese for accompanying immigrants</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2022/12/08/global-support-for-synodal-ways-aims-assessed/" rel="bookmark" title="Global support for synodal way’s aims assessed">Global support for synodal way’s aims assessed</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2022%2F12%2F08%2Fhead-of-cologne-archdiocese-abuse-investigation-commission-has-resigned%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2022/12/08/head-of-cologne-archdiocese-abuse-investigation-commission-has-resigned/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li><li id="adsanity-single-2" class="widget adsanity-single">
<div id="ad-153342" class="ad-300x300 adsanity-300x300  adsanity-"
><div class="adsanity-inner">

<a rel="nofollow" href="https://cathnews.co.nz/ads/silent-retreat/" ><img width="300" height="300" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/10/Peace-retreat.jpg?fit=300%2C300&amp;ssl=1" class="no-lazy-load wp-post-image" alt="" decoding="async" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/10/Peace-retreat.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/10/Peace-retreat.jpg?resize=276%2C276&amp;ssl=1 276w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

</li>     </ul>
    </div>
				<p>The head of the commission to investigate abuse in the Archdiocese of Cologne has resigned, saying he wondered if its main aim was to protect Cardinal Rainer Maria Woelki.</p>
<p>The German Catholic news agency KNA reported Stephan Rixen has stepped down as head of the Independent Commission for the Investigation of Abuse in the Archdiocese of Cologne and has withdrawn from the body.</p>
<p>Mr Rixen told KNA on 5 December that his initial doubts about the independence and effectiveness of the committee had been confirmed.</p>
<p>The state government of North Rhine-Westphalia had appointed Rixen, a constitutional lawyer, to the committee made up of representatives of the diocese, scholars and people with practical expertise, as well as victims of abuse.</p>
<p>Rixen recalled a discussion the commission had with Woelki, the cardinal’s office manager and the intervention officer of the archdiocese. The conversation about abuse allegations against Fr Winfried Pilz, a prominent priest, had left him with a “massive sense of unease,” the lawyer said.</p>
<p>Rixen said he did not want to have to constantly ask himself whether someone was really telling him the truth. “I lack the confidence that a reappraisal that also affects Cardinal Woelki himself is really desired,” he said.</p>
<p>Woelki is accused of not having initially informed the diocese about the abuse allegations against Pilz, who worked with a children’s mission society.</p>
<p>KNA reported Rixen complained that a climate had arisen in which new &#8220;misunderstandings&#8221; may be intentionally arising &#8220;that always have the same result: Cardinal Woelki has made no mistakes&#8221;.</p>
<p>Rixen said he had the impression that the majority of members of the Cologne commission did not want to come into conflict with the leadership of the archdiocese.</p>
<p>After accusations of the mishandling of priests accused of sex abuse, Woelki took a sabbatical from October 2021 to March 2022. He has submitted a letter of resignation to Pope Francis, who has not yet made a decision.</p>
<p>In a May meeting with editors of 10 Jesuit magazines in Europe, Francis said he was waiting to see how the situation in Cologne evolves.</p>
<p>&#8220;What is happening is that there are a lot of pressure groups, and under pressure, it is not possible to discern,&#8221; Francis said. &#8220;To be able to discern, I am waiting until there is no pressure. The fact that there are different points of view is fine. The problem is when there is pressure. That does not help.&#8221;</p>
<h4>Sources</h4>
<p><a href="https://www.ncronline.org/news/lawyer-who-headed-cologne-abuse-investigation-commission-resigns">National Catholic Reporter</a></p>
<p><a href="https://cathnews.co.nz/2022/03/03/cologne-cardinal-woeki-pope-francis-abuse-scandals/">CathNews New Zealand</a></p>
<div class="crp_related     crp-rounded-thumbs"><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2022/04/04/german-cardinal-woelki-wants-to-stay-archbishop-calls-pope-old-man/"     class="crp_link post-145623"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="German Cardinal Woelki wants to stay archbishop, calls pope &#039;old man&#039;" title="German Cardinal Woelki wants to stay archbishop, calls pope &#039;old man&#039;" data-recalc-dims="1" /></figure><span class="crp_title">German Cardinal Woelki wants to stay archbishop, calls pope&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2022/03/10/german-church-urges-quick-decision-on-divisive-archbishop/"     class="crp_link post-144525"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="German church urges quick decision on divisive archbishop" title="German church urges quick decision on divisive archbishop" data-recalc-dims="1" /></figure><span class="crp_title">German church urges quick decision on divisive archbishop</span></a></li><li><a href="https://cathnews.co.nz/2022/03/03/cologne-cardinal-woeki-pope-francis-abuse-scandals/"     class="crp_link post-144280"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/03/56914182_6.jpg?resize=150%2C113&amp;ssl=1" class="crp_thumb crp_featured" alt="Cologne&#039;s cardinal offers pope resignation over scandals" title="Cologne&#039;s cardinal offers pope resignation over scandals" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/03/56914182_6.jpg?resize=150%2C113&amp;ssl=1 150w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/03/56914182_6.jpg?zoom=2&amp;resize=150%2C113&amp;ssl=1 300w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/03/56914182_6.jpg?zoom=3&amp;resize=150%2C113&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Cologne's cardinal offers pope resignation over scandals</span></a></li><li><a href="https://cathnews.co.nz/2022/10/31/no-loss-of-momentum-despite-exit-of-abuse-in-care-inquiry-commissioner-minister-says/"     class="crp_link post-153562"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="No loss of momentum despite exit of Abuse in Care Inquiry commissioner, Minister says" title="No loss of momentum despite exit of Abuse in Care Inquiry commissioner, Minister says" data-recalc-dims="1" /></figure><span class="crp_title">No loss of momentum despite exit of Abuse in Care Inquiry&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<b>Additional reading</b>

								<p>
						News category: <a href="https://cathnews.co.nz/category/world-news/" rel="category tag">World</a>.
						
				</p>

			</div>
		</div>

	
				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/cardinal-rainer-maria-woelki/" rel="tag">Cardinal Rainer Maria Woelki</a>, <a href="https://cathnews.co.nz/tag/cologne/" rel="tag">Cologne</a>, <a href="https://cathnews.co.nz/tag/independent-commission-for-the-investigation-of-abuse-in-the-archdiocese-of-cologne/" rel="tag">Independent Commission for the Investigation of Abuse in the Archdiocese of Cologne</a>, <a href="https://cathnews.co.nz/tag/stephan-rixen/" rel="tag">Stephan Rixen</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Analysis and Comment</h3><ul><!--154608//-->        <li class="post-154608 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-christmas tag-sue-seconi" id="post-154608">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2022/12/08/i-love-christmas-time/" rel="bookmark" title="Permanent link to I love Christmas time">I love Christmas time</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2022/12/08/i-love-christmas-time/" rel="bookmark" title="Permanent link to I love Christmas time"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/Sue-Seconi.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/Sue-Seconi.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/Sue-Seconi.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/Sue-Seconi.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--154608//-->                                Setting up the Christmas tree that’s been stored away for 12 months in the top of the wardrobe makes me think, where has the year gone? I actually feel as if I’m back in July somewhere. Putting up the decorations<!--154608//--> <a href="https://cathnews.co.nz/2022/12/08/i-love-christmas-time/"><a href="https://cathnews.co.nz/2022/12/08/i-love-christmas-time/">Read more</a></a>            </div>
        </li>
<!--154608//--><!--155166//-->        <li class="post-155166 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-church-communications tag-communications tag-pope-francis tag-thomas-reese-sj" id="post-155166">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2022/12/08/does-pope-francis-need-an-editor/" rel="bookmark" title="Permanent link to Does Pope Francis need an editor?">Does Pope Francis need an editor?</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2022/12/08/does-pope-francis-need-an-editor/" rel="bookmark" title="Permanent link to Does Pope Francis need an editor?"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/pope-francis-needs-and-editor.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/pope-francis-needs-and-editor.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/pope-francis-needs-and-editor.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/pope-francis-needs-and-editor.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--155166//-->                                The pope’s interview last month with America, the Jesuit journal, was a textbook example of why the Vatican does not want the pope doing interviews. The pope poked the Russian bear in the nose, gave a convoluted response to why<!--155166//--> <a href="https://cathnews.co.nz/2022/12/08/does-pope-francis-need-an-editor/"><a href="https://cathnews.co.nz/2022/12/08/does-pope-francis-need-an-editor/">Read more</a></a>            </div>
        </li>
<!--155166//--><!--155169//-->        <li class="post-155169 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-faith tag-politics tag-public-life tag-public-square tag-values" id="post-155169">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2022/12/08/political-leaders-does-faith-matter/" rel="bookmark" title="Permanent link to Political leaders: Does faith matter?">Political leaders: Does faith matter?</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2022/12/08/political-leaders-does-faith-matter/" rel="bookmark" title="Permanent link to Political leaders: Does faith matter?"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/leaders.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/leaders.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/leaders.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/leaders.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--155169//-->                                Today Australia is awash with politicians who identify or are identified as Catholic. Anthony Albanese is a Catholic. Down the Eastern seaboard, the three state premiers, Dominic Perrottet (NSW), Daniel Andrews (Victoria) and Peter Malinauskas (SA) are Catholics. There are<!--155169//--> <a href="https://cathnews.co.nz/2022/12/08/political-leaders-does-faith-matter/"><a href="https://cathnews.co.nz/2022/12/08/political-leaders-does-faith-matter/">Read more</a></a>            </div>
        </li>
<!--155169//--><!--155173//-->        <li class="post-155173 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-catholic-news-service tag-cns" id="post-155173">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2022/12/08/catholic-news-service-2/" rel="bookmark" title="Permanent link to Grateful thanks to Catholic News Service">Grateful thanks to Catholic News Service</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2022/12/08/catholic-news-service-2/" rel="bookmark" title="Permanent link to Grateful thanks to Catholic News Service"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/nijwam-swargiary-PPfo56sLIB0-unsplash.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/nijwam-swargiary-PPfo56sLIB0-unsplash.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/nijwam-swargiary-PPfo56sLIB0-unsplash.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/12/nijwam-swargiary-PPfo56sLIB0-unsplash.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--155173//-->                                Wednesday, May 4, brought devastating news for the Church and Catholic journalism, when Catholic News Service (CNS) announced that they will be shutting down their Washington, DC and New York bureaus at the end of the year and that all<!--155173//--> <a href="https://cathnews.co.nz/2022/12/08/catholic-news-service-2/"><a href="https://cathnews.co.nz/2022/12/08/catholic-news-service-2/">Read more</a></a>            </div>
        </li>
<!--155173//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="block-6" class="widget widget_block"><p><!-- AWeber Web Form Generator 3.0.1 --></p>
<style type="text/css">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</style>
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl" target="_blank">
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="1136927521"><br>
<input type="hidden" name="meta_split_id" value=""><br>
<input type="hidden" name="listname" value="awlist6219613"><br>
<input type="hidden" name="redirect" value="https://cathnews.co.nz/newsletter/you-will-receive-cathnews/" id="redirect_f27ddafdf337d319ef391546271436a9"><p></p>
<p><input type="hidden" name="meta_adtracking" value="Get_CathNews"><br>
<input type="hidden" name="meta_message" value="1"><br>
<input type="hidden" name="meta_required" value="name (awf_first),name (awf_last),email"></p>
<p><input type="hidden" name="meta_tooltip" value="">
</p>
</div>
<div id="af-form-1136927521" class="af-form">
<div id="af-header-1136927521" class="af-header">
<div class="bodyText">
<p style="text-align: center;"><span style="font-size: 24px;"><span style="color: #ffffff;"><strong><span style="font-family: helvetica;"><span style="font-size: 18px;">CathNews <br>is free</span></span></strong></span><span style="color: #ffffff;"><strong><span style="font-family: helvetica;"><br></span></strong></span></span></p>
</div>
</div>
<div id="af-body-1136927521" class="af-body af-standards">
<div class="af-element">
<label class="previewLabel" for="awf_field-114072409-first">First Name:</label><p></p>
<div class="af-textWrap">
<input id="awf_field-114072409-first" type="text" class="text" name="name (awf_first)" value="" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " tabindex="500">
</div>
<div class="af-clear"></div>
</div>
<div class="af-element">
<label class="previewLabel" for="awf_field-114072409-last">Last Name:</label><p></p>
<div class="af-textWrap">
<input id="awf_field-114072409-last" class="text" type="text" name="name (awf_last)" value="" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " tabindex="501">
</div>
<div class="af-clear"></div>
</div>
<div class="af-element">
<label class="previewLabel" for="awf_field-114072410">Email: </label><p></p>
<div class="af-textWrap"><input class="text" id="awf_field-114072410" type="text" name="email" value="" tabindex="502" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} ">
</div>
<div class="af-clear"></div>
</div>
<div class="af-element buttonContainer">
<input name="submit" class="submit" type="submit" value="Click to get" tabindex="503"><p></p>
<div class="af-clear"></div>
</div>
</div>
</div>
<div style="display: none;"><img decoding="async" src="https://forms.aweber.com/form/displays.htm?id=jIzMbJxM7KxMjA==" alt=""></div>
</form>
<p><script type="text/javascript"><br />
// Special handling for in-app browsers that don't always support new windows<br />
(function() {<br />
    function browserSupportsNewWindows(userAgent) {<br />
        var rules = [<br />
            'FBIOS',<br />
            'Twitter for iPhone',<br />
            'WebView',<br />
            '(iPhone|iPod|iPad)(?!.*Safari\/)',<br />
            'Android.*(wv|\.0\.0\.0)'<br />
        ];<br />
        var pattern = new RegExp('(' + rules.join('|') + ')', 'ig');<br />
        return !pattern.test(userAgent);<br />
    }</p>
<p>    if (!browserSupportsNewWindows(navigator.userAgent || navigator.vendor || window.opera)) {<br />
        document.getElementById('af-form-1136927521').parentElement.removeAttribute('target');<br />
    }<br />
})();<br />
</script><script type="text/javascript"><br />
    <!--
    (function() {
        var IE = /*@cc_on!@*/false;
        if (!IE) { return; }
        if (document.compatMode && document.compatMode == 'BackCompat') {
            if (document.getElementById("af-form-1136927521")) {
                document.getElementById("af-form-1136927521").className = 'af-form af-quirksMode';
            }
            if (document.getElementById("af-body-1136927521")) {
                document.getElementById("af-body-1136927521").className = "af-body inline af-quirksMode";
            }
            if (document.getElementById("af-header-1136927521")) {
                document.getElementById("af-header-1136927521").className = "af-header af-quirksMode";
            }
            if (document.getElementById("af-footer-1136927521")) {
                document.getElementById("af-footer-1136927521").className = "af-footer af-quirksMode";
            }
        }
    })();
    --><br />
</script></p>
<p><!-- /AWeber Web Form Generator 3.0.1 --></p></li><li id="adsanity-single-16" class="widget adsanity-single">
<div id="ad-153342" class="ad-300x300 adsanity-300x300  adsanity-"
><div class="adsanity-inner">

<a rel="nofollow" href="https://cathnews.co.nz/ads/silent-retreat/" ><img width="300" height="300" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/10/Peace-retreat.jpg?fit=300%2C300&amp;ssl=1" class="no-lazy-load wp-post-image" alt="" decoding="async" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/10/Peace-retreat.jpg?w=300&amp;ssl=1 300w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2022/10/Peace-retreat.jpg?resize=276%2C276&amp;ssl=1 276w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</div></div>

</li><li id="wherefore_shorts_widget-4" class="widget widget_wherefore_shorts_widget"><h3 class="widgettitle">Great Reads</h3><ul class="sublinks">        <li>
        <a href="https://cathnews.co.nz/2022/12/05/pope-francis-somethings-amiss/" rel="bookmark" title="What&#8217;s up with Pope Francis? Something&#8217;s amiss">What&#8217;s up with Pope Francis? Something&#8217;s amiss</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/11/28/will-the-rhine-flood-the-tiber/" rel="bookmark" title="Will the Rhine flood the Tiber?">Will the Rhine flood the Tiber?</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/11/28/pope-catechists-theologians-church-teaching-itc/" rel="bookmark" title="Wanted: More women theologians">Wanted: More women theologians</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/11/28/belarus-foreign-minister-dies-suddenly-after-secret-talks-to-end-war-in-ukraine/" rel="bookmark" title="Belarus foreign minister dies suddenly &#8216;after secret talks to end war in Ukraine&#8217;">Belarus foreign minister dies suddenly &#8216;after secret talks to end war in Ukraine&#8217;</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/11/28/carterton-parish-house-family-home/" rel="bookmark" title="Carterton parish house trucked south">Carterton parish house trucked south</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/11/28/vatican-cardinal_angelo-becciu-lawsuit-pope/" rel="bookmark" title="Cardinal Becciu: media cost him chance at being pope">Cardinal Becciu: media cost him chance at being pope</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/11/24/pope-francis-and-his-caritas-international-takeover/" rel="bookmark" title="Pope Francis and his Caritas International takeover">Pope Francis and his Caritas International takeover</a>
        </li>
        <li>
        <a href="https://cathnews.co.nz/2022/11/24/pope-francis-charming-stubborn-patient/" rel="bookmark" title="Pope Francis &#8211; very charming but very stubborn">Pope Francis &#8211; very charming but very stubborn</a>
        </li>
</ul></li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 151 queries. 0.341 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://cathnews.matomo.cloud/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '1']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src='//cdn.matomo.cloud/cathnews.matomo.cloud/matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<link rel='stylesheet' id='adsanity-default-css-css' href='https://cathnews.co.nz/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css' href='https://cathnews.co.nz/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://cathnews.co.nz/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://cathnews.co.nz/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-cas-css' href='https://cathnews.co.nz/cas-custom-sizes/?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=3.3.0' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related.crp-rounded-thumbs a {
			  width: 150px;
			  height: 113px;
			  text-decoration: none;
			}
			.crp_related.crp-rounded-thumbs img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related.crp-rounded-thumbs .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css' href='https://cathnews.co.nz/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css' href='https://cathnews.co.nz/wp-content/plugins/wp-email/email-css.css?ver=2.69.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://cathnews.co.nz/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/cathnews.co.nz\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/cathnews.co.nz\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.6.3' id='adsanity_raw-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/wp-email/email-js.js?ver=2.69.0' id='wp-email-js'></script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
			<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'70145804',post:'155089',tz:'13',srv:'cathnews.co.nz',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '70145804', '155089' ]);
	</script><script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cathnews.co.nz/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1670485803 -->