<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>Midler calls on women to refuse to have sex to protest abortion law </title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-d6fd093b3295a1bdfaf2446a9d95ff47.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Milder has suggested the abortion law disadvantage women of colour. Some say it&#039;s Texas&#039; way of keeping black and brown women poor." />
	<link rel="canonical" href="https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Midler calls on women to refuse to have sex to protest abortion law" />
	<meta name="twitter:description" content="Milder has suggested the abortion law disadvantage women of colour. Some say it&#039;s Texas&#039; way of keeping black and brown women poor." />
	<meta name="twitter:creator" content="@cathnewsnzpac" />
	<meta name="twitter:site" content="@cathnewsnzpac" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="denisohagan" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://cathnews.co.nz/#organization","name":"Church Resources Ltd","url":"https://cathnews.co.nz/","sameAs":["https://www.facebook.com/CathNewsNZ","https://twitter.com/cathnewsnzpac"],"logo":{"@type":"ImageObject","@id":"https://cathnews.co.nz/#logo","inLanguage":"en-US","url":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cathnewsfavicon.jpg?fit=120%2C120&ssl=1","contentUrl":"https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cathnewsfavicon.jpg?fit=120%2C120&ssl=1","width":120,"height":120,"caption":"Church Resources Ltd"},"image":{"@id":"https://cathnews.co.nz/#logo"}},{"@type":"WebSite","@id":"https://cathnews.co.nz/#website","url":"https://cathnews.co.nz/","name":"CathNews NZ Pacific","description":"","publisher":{"@id":"https://cathnews.co.nz/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://cathnews.co.nz/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/#webpage","url":"https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/","name":"Midler calls on women to refuse to have sex to protest abortion law","isPartOf":{"@id":"https://cathnews.co.nz/#website"},"datePublished":"2021-09-16T15:08:58+00:00","dateModified":"2021-09-16T15:13:25+00:00","description":"Milder has suggested the abortion law disadvantage women of colour. Some say it's Texas' way of keeping black and brown women poor.","breadcrumb":{"@id":"https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/"]}]},{"@type":"BreadcrumbList","@id":"https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://cathnews.co.nz/"},{"@type":"ListItem","position":2,"name":"Midler calls on women to refuse to have sex to protest abortion law"}]},{"@type":"Article","@id":"https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/#article","isPartOf":{"@id":"https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/#webpage"},"author":{"@id":"https://cathnews.co.nz/#/schema/person/0e768968ac8c78a52131c5cb7ff09183"},"headline":"Midler calls on women to refuse to have sex to protest abortion law","datePublished":"2021-09-16T15:08:58+00:00","dateModified":"2021-09-16T15:13:25+00:00","mainEntityOfPage":{"@id":"https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/#webpage"},"wordCount":60,"publisher":{"@id":"https://cathnews.co.nz/#organization"},"keywords":["Abortion","Bette Midler"],"articleSection":["Odd Spot"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://cathnews.co.nz/#/schema/person/0e768968ac8c78a52131c5cb7ff09183","name":"denisohagan"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<link rel="https://api.w.org/" href="https://cathnews.co.nz/wp-json/" /><link rel="alternate" type="application/json" href="https://cathnews.co.nz/wp-json/wp/v2/posts/140538" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-AyK' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2021%2F09%2F17%2Fmildler-refuse-sex-protest-abortion-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2021%2F09%2F17%2Fmildler-refuse-sex-protest-abortion-law%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="amphtml" href="https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Midler calls on women to refuse to have sex to protest abortion law" />
<meta property="og:url" content="https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/" />
<meta property="og:description" content="Bette Midler has an idea which she believes will make people take notice of the campaign against Texas&#8217; tough new abortion laws She tweeted: &#8220;I suggest that all women refuse to have sex…" />
<meta property="article:published_time" content="2021-09-16T15:08:58+00:00" />
<meta property="article:modified_time" content="2021-09-16T15:13:25+00:00" />
<meta property="og:site_name" content="CathNews NZ Pacific" />
<meta property="og:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=512%2C512&#038;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2020/05/cropped-cathnewsfavicon.jpg?fit=270%2C270&#038;ssl=1" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-140538 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Analysis and Comment</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(1) {
  [0]=>
  object(WP_Term)#4618 (16) {
    ["term_id"]=>
    int(76)
    ["name"]=>
    string(8) "Odd Spot"
    ["slug"]=>
    string(8) "odd-spot"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(77)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(918)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(76)
    ["category_count"]=>
    int(918)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(8) "Odd Spot"
    ["category_nicename"]=>
    string(8) "odd-spot"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/odd-spot/">Odd Spot</a></li>
 </ol>
		<div class="post-140538 post type-post status-publish format-standard hentry category-odd-spot tag-abortion tag-bette-midler" id="post-140538">
			<h2>Midler calls on women to refuse to have sex to protest abortion law</h2>
<p class="byline">
 Friday, September 17th, 2021</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2021/09/16/dunedin-survivors-a-repulsive-slap-in-the-face/" rel="bookmark" title="Dunedin survivors get a repulsive slap in the face">Dunedin survivors get a repulsive slap in the face</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/christianity-is-a-relic-its-time-to-get-creative-says-pope/" rel="bookmark" title="Christianity is a relic &#8211; it&#8217;s time to get creative says Pope">Christianity is a relic &#8211; it&#8217;s time to get creative says Pope</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/archbishops-inclusivity-partnership-pastoral-plan/" rel="bookmark" title="Pastoral plan seeks new inclusivity">Pastoral plan seeks new inclusivity</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/faith-based-hospitals-voluntary-assited-dying/" rel="bookmark" title="Faith-based hospitals denied a say in patient deaths">Faith-based hospitals denied a say in patient deaths</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/conscientious-exemption-from-covid-vaccination/" rel="bookmark" title="Questions surround conscientious exemption from Covid vaccination">Questions surround conscientious exemption from Covid vaccination</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/survey-young-people-climate-change/" rel="bookmark" title="Youth news: New global survey illustrates climate change anxiety">Youth news: New global survey illustrates climate change anxiety</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/sateki-raass-news-coverage-unfairly-skewed/" rel="bookmark" title="Bailed former priest&#8217;s news coverage unfairly skewed">Bailed former priest&#8217;s news coverage unfairly skewed</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/churches-vaxxing-anti-vaxx-end-times-preachers/" rel="bookmark" title="Most churches support vaxxing &#8211; but what of anti-vaxx end-times preachers?">Most churches support vaxxing &#8211; but what of anti-vaxx end-times preachers?</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/vatican-wants-boarding-schools-run-by-heralds-of-the-gospel-to-be-closed/" rel="bookmark" title="Vatican wants boarding schools run by Heralds of the Gospel to be closed">Vatican wants boarding schools run by Heralds of the Gospel to be closed</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/pope-questions-vaccine-skeptics-including-cardinals/" rel="bookmark" title="Pope questions vaccine skeptics, including cardinals">Pope questions vaccine skeptics, including cardinals</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/brian-tamaki-tells-followers-to-do-away-with-masks/" rel="bookmark" title="Brian Tamaki tells followers to &#8216;do away with&#8217; masks">Brian Tamaki tells followers to &#8216;do away with&#8217; masks</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/unvaccinated-clergy-barred-from-ministering-to-the-sick-and-homebound-elderly/" rel="bookmark" title="Unvaccinated clergy barred from ministering to the sick and homebound elderly">Unvaccinated clergy barred from ministering to the sick and homebound elderly</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/pompallier-portrait-auction-delay/" rel="bookmark" title="Pompallier portrait auction delay">Pompallier portrait auction delay</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2021/09/16/pope-bishops-must-handle-communion-debate-as-shepherds-not-with-censures/" rel="bookmark" title="Pope: Bishops must handle Communion debate as shepherds, not with censures">Pope: Bishops must handle Communion debate as shepherds, not with censures</a>
		</li>
	</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2021%2F09%2F17%2Fmildler-refuse-sex-protest-abortion-law%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2021/09/17/mildler-refuse-sex-protest-abortion-law/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>Bette Midler has an idea which she believes will make people take notice of the campaign against Texas&#8217; tough new abortion laws</p>
<p>She tweeted: &#8220;I suggest that all women refuse to have sex with men until they are guaranteed the right to choose by Congress.&#8221;<a href="https://home.nzcity.co.nz/news/article.aspx?id=339303"> Read more</a></p>
<div class="crp_related  "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2021/09/09/lyft-uber-to-cover-fees-for-drivers-sued-under-texas-abortion-law/"     class="crp_link post-140213"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="Lyft, Uber to cover fees for drivers sued under Texas abortion law" title="Lyft, Uber to cover fees for drivers sued under Texas abortion law" data-recalc-dims="1" /></figure><span class="crp_title">Lyft, Uber to cover fees for drivers sued under&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2021/06/28/european-parliament-calls-access-to-abortion-a-human-right/"     class="crp_link post-137622"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="European Parliament calls access to abortion a human right" title="European Parliament calls access to abortion a human right" data-recalc-dims="1" /></figure><span class="crp_title">European Parliament calls access to abortion a human right</span></a></li><li><a href="https://cathnews.co.nz/2021/09/06/biden-promises-whole-of-government-effort-to-maintain-abortion-in-texas/"     class="crp_link post-140091"><figure><img loading="lazy"  width="150" height="113"  src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/President-Joe-Biden-abortion.jpg?fit=150%2C90&amp;ssl=1" class="crp_thumb crp_featured" alt="Biden promises &#039;whole-of-government&#039; effort to maintain abortion in Texas" title="Biden promises &#039;whole-of-government&#039; effort to maintain abortion in Texas" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/President-Joe-Biden-abortion.jpg?resize=150%2C113&amp;ssl=1 150w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/President-Joe-Biden-abortion.jpg?zoom=2&amp;resize=150%2C113&amp;ssl=1 300w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/President-Joe-Biden-abortion.jpg?zoom=3&amp;resize=150%2C113&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></figure><span class="crp_title">Biden promises 'whole-of-government' effort to&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2021/05/31/spain-bill-would-criminalize-pro-life-protests-near-abortion-clinics/"     class="crp_link post-136814"><figure><img loading="lazy"  width="150" height="113"  src="https://i0.wp.com/cathnews.co.nz/wp-content/plugins/contextual-related-posts/default.png?resize=150%2C113&#038;ssl=1" class="crp_thumb crp_default_thumb" alt="Spain: bill would criminalize pro-life protests near abortion clinics" title="Spain: bill would criminalize pro-life protests near abortion clinics" data-recalc-dims="1" /></figure><span class="crp_title">Spain: bill would criminalize pro-life protests near&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<b>Additional reading</b>

								<p>
						News category: <a href="https://cathnews.co.nz/category/odd-spot/" rel="category tag">Odd Spot</a>.
						
				</p>

			</div>
		</div>

	
				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/abortion/" rel="tag">Abortion</a>, <a href="https://cathnews.co.nz/tag/bette-midler/" rel="tag">Bette Midler</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Analysis and Comment</h3><ul><!--140492//-->        <li class="post-140492 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-bishop-peter-cullinane tag-co-responsibility tag-ministry tag-mission" id="post-140492">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2021/09/16/mission-ministries-and-co-responsibility/" rel="bookmark" title="Permanent link to Mission, Ministries and co-responsibility">Mission, Ministries and co-responsibility</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2021/09/16/mission-ministries-and-co-responsibility/" rel="bookmark" title="Permanent link to Mission, Ministries and co-responsibility"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/07/peter-cullinane-1.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="unmoored" loading="lazy" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/07/peter-cullinane-1.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/07/peter-cullinane-1.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2019/07/peter-cullinane-1.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--140492//-->                                The front line of the Church’s work is the Christian people whose lives are leaven in the dough of all the ordinary circumstances of ordinary life. The purpose of ministries within the Church is to provide nurture and formation for<!--140492//--> <a href="https://cathnews.co.nz/2021/09/16/mission-ministries-and-co-responsibility/"><a href="https://cathnews.co.nz/2021/09/16/mission-ministries-and-co-responsibility/">Read more</a></a>            </div>
        </li>
<!--140492//--><!--140424//-->        <li class="post-140424 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-casey-stanton tag-catholic-deacons tag-women-deacons" id="post-140424">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2021/09/16/catholic-women-push-for-female-deacons/" rel="bookmark" title="Permanent link to Catholic women push for female deacons">Catholic women push for female deacons</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2021/09/16/catholic-women-push-for-female-deacons/" rel="bookmark" title="Permanent link to Catholic women push for female deacons"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/Casey-Stanton.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/Casey-Stanton.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/Casey-Stanton.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/Casey-Stanton.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--140424//-->                                Casey Stanton wanted to offer encouragement, love and healing to the inmates at the North Carolina Correctional Institution for Women, where she served as a chaplain intern a few years ago. But as a Catholic woman she could not represent<!--140424//--> <a href="https://cathnews.co.nz/2021/09/16/catholic-women-push-for-female-deacons/"><a href="https://cathnews.co.nz/2021/09/16/catholic-women-push-for-female-deacons/">Read more</a></a>            </div>
        </li>
<!--140424//--><!--140436//-->        <li class="post-140436 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-eucharist tag-professor-thomas-oloughlin" id="post-140436">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2021/09/16/giving-or-sharing-how-we-think-about-the-eucharist/" rel="bookmark" title="Permanent link to Giving or Sharing? How we think about the Eucharist">Giving or Sharing? How we think about the Eucharist</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2021/09/16/giving-or-sharing-how-we-think-about-the-eucharist/" rel="bookmark" title="Permanent link to Giving or Sharing? How we think about the Eucharist"><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/07/tomoloughlin.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="Tom O&#039;Loughlin" loading="lazy" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/07/tomoloughlin.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/07/tomoloughlin.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2021/07/tomoloughlin.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--140436//-->                                In everyday life, our experience tells us – unconsciously – when it is appropriate to use the verb &#8216;to give&#8217; and when it is appropriate to use &#8216;to share.&#8217; So we might ask someone to &#8216;please give me that book<!--140436//--> <a href="https://cathnews.co.nz/2021/09/16/giving-or-sharing-how-we-think-about-the-eucharist/"><a href="https://cathnews.co.nz/2021/09/16/giving-or-sharing-how-we-think-about-the-eucharist/">Read more</a></a>            </div>
        </li>
<!--140436//--><!--140433//-->        <li class="post-140433 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-abortion-rights tag-archbishop-salvatore-cordileone tag-moral-evil tag-nancy-pelosi tag-president-joe-biden" id="post-140433">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2021/09/16/duty-to-challenge-catholic-politicians-who-support-abortion-rights/" rel="bookmark" title="Permanent link to Our duty to challenge Catholic politicians who support abortion rights">Our duty to challenge Catholic politicians who support abortion rights</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2021/09/16/duty-to-challenge-catholic-politicians-who-support-abortion-rights/" rel="bookmark" title="Permanent link to Our duty to challenge Catholic politicians who support abortion rights"><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/Salvatore-Cordileone.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="abortion rights" loading="lazy" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/Salvatore-Cordileone.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/Salvatore-Cordileone.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2021/09/Salvatore-Cordileone.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></a>
            <!--140433//-->                                Prominent politicians lost no time in reacting hyperbolically to the Supreme Court’s decision refusing to enjoin Texas’s new law banning abortions after the detection of a fetal heartbeat. President Biden announced a “whole-of-government effort” to find ways to overcome the<!--140433//--> <a href="https://cathnews.co.nz/2021/09/16/duty-to-challenge-catholic-politicians-who-support-abortion-rights/"><a href="https://cathnews.co.nz/2021/09/16/duty-to-challenge-catholic-politicians-who-support-abortion-rights/">Read more</a></a>            </div>
        </li>
<!--140433//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><!-- Begin Signup Form -->
<script type="text/javascript">
	if (typeof jQuery == 'undefined') {
		document.write('<scr' + 'ipt type="text/javascript" src="https://list.mailigen.com/js/jquery.js"></scr' + 'ipt>');
	}
</script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/scripts.js"></script>
<script language="javascript" type="text/javascript" src="https://list.mailigen.com/js/subscribe3.0.js"></script>
<script language="javascript" type="text/javascript">
jQuery(function(){ 
   jQuery('.MG-placeholder-1533874917464').MGsubscribe({ 
       type: 'inline',
               });
});
</script>
<div class="MG-placeholder-1533874917464">
<style type="text/css">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</style>
<form name="subscribe" class="subscribe" action="https://list.mailigen.com/subscribe/post" method="post" style="">
		<input name="subscribe" value="true" type="hidden">
		<input name="ln" value="en" type="hidden">
		<input name="u" value="f315c44d4d45fb28406388ff49c09e33" type="hidden">
		<input name="id" value="8bb9424e" type="hidden">
		<div id="logo" style="height: 0px; line-height: 0px; width: 180px;"><font class="reset-font"><br></font></div>
		<div class="formfields" id="formfields" style="width: 180px;">
			<a href="#" id="mg_embed_close" class="mg_embed_close" style="display:none;">Close</a>
            <!--[if mso]><div id="mso-style" style="text-indent: 20px"><![endif]-->
			<h1 style="background: rgb(255, 255, 255) url(&quot;&quot;) no-repeat scroll 0px 0px; height: auto; padding-top: 0px; padding-bottom: 0px;"></h1>
            <!--[if mso]></div><![endif]-->
			<div class="ffields customformstyle" style="margin-bottom: 28px">
				<div id="mg-content"></div><div id="error" class="global-error"></div>
				<div class="bforms">
					<div class="tr require" id="merge-0">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Email Address *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[0]" accept="email" value="" style="background-image: url(&quot;data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAQCAYAAAAf8/9hAAABHklEQVQ4EaVTO26DQBD1ohQWaS2lg9JybZ+AK7hNwx2oIoVf4UPQ0Lj1FdKktevIpel8AKNUkDcWMxpgSaIEaTVv3sx7uztiTdu2s/98DywOw3Dued4Who/M2aIx5lZV1aEsy0+qiwHELyi+Ytl0PQ69SxAxkWIA4RMRTdNsKE59juMcuZd6xIAFeZ6fGCdJ8kY4y7KAuTRNGd7jyEBXsdOPE3a0QGPsniOnnYMO67LgSQN9T41F2QGrQRRFCwyzoIF2qyBuKKbcOgPXdVeY9rMWgNsjf9ccYesJhk3f5dYT1HX9gR0LLQR30TnjkUEcx2uIuS4RnI+aj6sJR0AM8AaumPaM/rRehyWhXqbFAA9kh3/8/NvHxAYGAsZ/il8IalkCLBfNVAAAAABJRU5ErkJggg==&quot;); background-repeat: no-repeat; background-attachment: scroll; background-size: 16px 18px; background-position: 98% 50%;" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-1">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">First Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[1]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr require" id="merge-2">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Last Name *</div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[2]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-3" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Country </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[3]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-4" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Year of birth </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[4]" accept="text" value="" type="text">
						</div>
						<div class="c3"></div>
					</div>
					<div class="tr norequire" id="merge-5" style="display: none;">
						<div class="c1" style="float: none; margin: 0px; text-align: left; width: 100%; padding-bottom: 3px;">Mobile </div>
						<div class="c2" style="float: none; margin: 0px; text-align: left; width: 100%;">
							<input class="text" name="merge[5]" accept="sms" value="" type="text">
						</div>
						<div class="c3"></div>
					</div><br class="clear"></div><br><div class="button" style="text-align:left"><button name="submit" type="submit">Subscribe</button><input name="submit" alt="Subscribe" src="" style="display:none" type="image"></div>
				<div class="clear"></div>
			</div>
			<div id="mg-footer"><font class="reset-font"><br></font></div>
			<div class="subtext-position"><div class="subtext">
				<div style="float:left;" class="label-mem">Mailigen <a href="https://www.mailigen.com/" target="_blank" title="Email Marketing" rel="noopener">Email Marketing</a></div>
				<div style="float:right;" class="label-rf">* Required fields</div>
			</div></div>
		</div>
		<div><font class="reset-font"><br></font></div>
		
</form>
</div>
<!-- End Signup Form -->
<br /></div>
		</li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="5e717b41ab2d4-2" class="widget 5e717b41ab2d4"><!-- Error, Ad (16) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 13.222222222222pt;" aria-label="Abortion (329 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 9.2222222222222pt;" aria-label="Anglican (144 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-3" style="font-size: 11.333333333333pt;" aria-label="Australia (223 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-john-dew/" class="tag-cloud-link tag-link-13581 tag-link-position-4" style="font-size: 8.5555555555556pt;" aria-label="Cardinal John Dew (126 items)">Cardinal John Dew</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-5" style="font-size: 9.7777777777778pt;" aria-label="Cardinal Pell (163 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-6" style="font-size: 13pt;" aria-label="Catholic (314 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-7" style="font-size: 11pt;" aria-label="Catholic Church (209 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-8" style="font-size: 14.444444444444pt;" aria-label="Catholic Education (428 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-9" style="font-size: 9.3333333333333pt;" aria-label="children (147 items)">children</a>
<a href="https://cathnews.co.nz/tag/china/" class="tag-cloud-link tag-link-155 tag-link-position-10" style="font-size: 8.6666666666667pt;" aria-label="China (129 items)">China</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 10pt;" aria-label="Christchurch earthquake (168 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 9.4444444444444pt;" aria-label="Church (151 items)">Church</a>
<a href="https://cathnews.co.nz/tag/clergy-abuse/" class="tag-cloud-link tag-link-630 tag-link-position-13" style="font-size: 9.4444444444444pt;" aria-label="Clergy Abuse (152 items)">Clergy Abuse</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-14" style="font-size: 10.777777777778pt;" aria-label="Climate Change (199 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/coronavirus/" class="tag-cloud-link tag-link-20632 tag-link-position-15" style="font-size: 11.888888888889pt;" aria-label="Coronavirus (251 items)">Coronavirus</a>
<a href="https://cathnews.co.nz/tag/covid-19/" class="tag-cloud-link tag-link-20719 tag-link-position-16" style="font-size: 13.777777777778pt;" aria-label="COVID-19 (374 items)">COVID-19</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-17" style="font-size: 8.7777777777778pt;" aria-label="Divorce (130 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-18" style="font-size: 8.6666666666667pt;" aria-label="Education (128 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-19" style="font-size: 11.333333333333pt;" aria-label="Euthanasia (225 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-20" style="font-size: 8.2222222222222pt;" aria-label="Evangelisation (117 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-21" style="font-size: 9.7777777777778pt;" aria-label="Faith (160 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-22" style="font-size: 9.3333333333333pt;" aria-label="Family (148 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-23" style="font-size: 8.2222222222222pt;" aria-label="Fiji (116 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-24" style="font-size: 8.7777777777778pt;" aria-label="Human rights (130 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-25" style="font-size: 11.555555555556pt;" aria-label="Ireland (235 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-26" style="font-size: 8.7777777777778pt;" aria-label="Islam (131 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-27" style="font-size: 8.8888888888889pt;" aria-label="Liturgy (133 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-28" style="font-size: 12.222222222222pt;" aria-label="Marriage (271 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-29" style="font-size: 9.7777777777778pt;" aria-label="Muslim (163 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-30" style="font-size: 11.333333333333pt;" aria-label="Pope (225 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-31" style="font-size: 11.444444444444pt;" aria-label="Pope Benedict XVI (230 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-32" style="font-size: 22pt;" aria-label="Pope Francis (2,045 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-33" style="font-size: 10.888888888889pt;" aria-label="Poverty (201 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-34" style="font-size: 9pt;" aria-label="Prayer (136 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-35" style="font-size: 8.2222222222222pt;" aria-label="Priests (117 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-36" style="font-size: 10.444444444444pt;" aria-label="Refugees (184 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-37" style="font-size: 9.4444444444444pt;" aria-label="Religion (149 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/new-zealand-royal-commission-into-institutional-responses-to-child-sexual-abuse/" class="tag-cloud-link tag-link-17595 tag-link-position-38" style="font-size: 8pt;" aria-label="Royal Commission New Zealand Institutional Responses to Child Sexual Abuse (112 items)">Royal Commission New Zealand Institutional Responses to Child Sexual Abuse</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-39" style="font-size: 11.111111111111pt;" aria-label="Same-sex marriage (213 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-40" style="font-size: 14.333333333333pt;" aria-label="Sexual abuse (415 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-41" style="font-size: 11.555555555556pt;" aria-label="Social justice (233 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-42" style="font-size: 8.6666666666667pt;" aria-label="Synod (128 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-43" style="font-size: 8.7777777777778pt;" aria-label="Syria (130 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-44" style="font-size: 16.888888888889pt;" aria-label="Vatican (711 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 10pt;" aria-label="Women (167 items)">Women</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 186 queries. 0.293 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://cathnews.co.nz/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <link rel='stylesheet' id='adsanity-default-css-css'  href='https://cathnews.co.nz/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='https://cathnews.co.nz/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://cathnews.co.nz/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-cas-css'  href='https://cathnews.co.nz/cas-custom-sizes/?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 113px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/plugins/perfect-pullquotes/perfect-pullquotes.css?ver=1.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-email/email-css.css?ver=2.68.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://cathnews.co.nz/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/cathnews.co.nz\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/cathnews.co.nz\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.5' id='adsanity_raw-js'></script>
<script type='text/javascript' id='wp-email-js-extra'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/wp-email/email-js.js?ver=2.68.1' id='wp-email-js'></script>
<script src='https://stats.wp.com/e-202137.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'70145804',post:'140538',tz:'12',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '140538' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://cathnews.co.nz/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script></div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1631827839 -->