<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>600 plus March for life in Wellngton -CathNewsNZ AsiaPAcific CathNews NZ and Asia Pacific</title>

<link rel="pingback" href="https://cathnews.co.nz/xmlrpc.php" />

<link rel="stylesheet" href="https://cathnews.co.nz/wp-content/uploads/styles/style-082daafd1437216ba7dcca092acf43e6.css" type="text/css" />
<script type="text/javascript">var jQuery;</script>

<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The March for Life New Zealand was organised by people who wish to be a voice for the voiceless. It was supported by NZ Catholic Bishops Conference."/>
<link rel="canonical" href="https://cathnews.co.nz/2017/12/11/600-plus-march-life/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The March for Life New Zealand was organised by people who wish to be a voice for the voiceless. It was supported by NZ Catholic Bishops Conference." />
<meta name="twitter:title" content="600 plus March for life in Wellngton -CathNewsNZ AsiaPAcific" />
<meta name="twitter:site" content="@cathnewsnzpac" />
<meta name="twitter:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?fit=460%2C276&#038;ssl=1" />
<meta name="twitter:creator" content="@cathnewsnzpac" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/cathnews.co.nz\/","name":"CathNews New Zealand","alternateName":"CathNews Pacific","potentialAction":{"@type":"SearchAction","target":"https:\/\/cathnews.co.nz\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/cathnews.co.nz\/2017\/12\/11\/600-plus-march-life\/","sameAs":["https:\/\/www.facebook.com\/CathNewsNZ","https:\/\/twitter.com\/cathnewsnzpac"],"@id":"#organization","name":"Church Resources Ltd","logo":"\/Volumes\/Data\/CathNewsNZ\/cathnewsnewsletterheader.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Feed" href="https://cathnews.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; Comments Feed" href="https://cathnews.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CathNews NZ and Asia Pacific &raquo; 600-plus March for Life in Wellington Comments Feed" href="https://cathnews.co.nz/2017/12/11/600-plus-march-life/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cathnews.co.nz\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-jetpack-css-jetpack-5.6.css' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://cathnews.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cathnews.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cathnews.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p4Kk7W-qQi' />
<link rel="alternate" type="application/json+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F12%2F11%2F600-plus-march-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cathnews.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F12%2F11%2F600-plus-march-life%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css">
    #category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial;}
#category-posts-2-internal .cat-post-current .cat-post-title {text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {margin-bottom: 10px;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0; display: block;}
#category-posts-2-internal .cat-post-item:before {content: ""; display: table; clear: both;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 12px;	line-height: 18px; font-style: italic; margin-bottom: 10px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 12px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail span {overflow: hidden; display:block}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
    <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="6cef1a7849b0cc1e18b00a72a2ed5c5010b057de5373dc987e249395a5897576" async></script><script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js'></script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://cathnews.co.nz/2017/12/11/600-plus-march-life/amp/" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="600-plus March for Life in Wellington" />
<meta property="og:url" content="https://cathnews.co.nz/2017/12/11/600-plus-march-life/" />
<meta property="og:description" content="Pink and blue balloons filled Lambton Quay on Saturday when the National March for Life took place in Wellington. The family-friendly event aimed to: Celebrate life Remember the more than 500,000 p…" />
<meta property="article:published_time" content="2017-12-11T07:00:43+00:00" />
<meta property="article:modified_time" content="2017-12-11T10:18:26+00:00" />
<meta property="og:site_name" content="CathNews NZ and Asia Pacific" />
<meta property="og:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?fit=460%2C276&amp;ssl=1" />
<meta property="og:image:width" content="460" />
<meta property="og:image:height" content="276" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="600-plus March for Life in Wellington" />
<meta name="twitter:image" content="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?fit=460%2C276&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://cathnews.co.nz/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script><style type="text/css">
#header {background: url(/images/logo_cathnewsnz.png);text-indent: -1000em;}</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62255759-1', 'auto');
  ga('send', 'pageview');

</script>
<meta property="fb:pages" content="171909759527179" />
</head>
<body class="post-template-default single single-post postid-103186 single-format-standard">
<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '1793868664168266',
      xfbml      : true,
      version    : 'v2.7'
    });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" class="container_12">

<div id="header" role="banner" class="grid_12">
	<div id="headerimg">
		<h1><a href="https://cathnews.co.nz/">CathNews NZ and Asia Pacific</a></h1>
	</div>
</div>
 <div class="grid_12 cmwrap"><ul id="cmenu" class="menu"><li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="/">Home</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://cathnews.co.nz/category/world-news/">World News</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://cathnews.co.nz/category/pacific/">Asia Pacific</a></li>
<li id="menu-item-959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-959"><a href="https://cathnews.co.nz/category/features/">Features</a></li>
<li id="menu-item-1274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1274"><a href="https://cathnews.co.nz/category/opinion/">Opinion</a></li>
<li id="menu-item-6592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6592"><a href="https://cathnews.co.nz/newsletter/">Newsletter</a></li>
<li id="menu-item-6880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6880"><a href="https://cathnews.co.nz/newsletter/invite-a-friend/">Friend invite</a></li>
</ul></div>
        <div class="grid_6" role="main">

	
<!--array(2) {
  [0]=>
  object(WP_Term)#2296 (16) {
    ["term_id"]=>
    int(1)
    ["name"]=>
    string(11) "New Zealand"
    ["slug"]=>
    string(11) "new-zealand"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(1)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(2605)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(1)
    ["category_count"]=>
    int(2605)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(11) "New Zealand"
    ["category_nicename"]=>
    string(11) "new-zealand"
    ["category_parent"]=>
    int(0)
  }
  [1]=>
  object(WP_Term)#2295 (16) {
    ["term_id"]=>
    int(3)
    ["name"]=>
    string(9) "Top Story"
    ["slug"]=>
    string(8) "featured"
    ["term_group"]=>
    int(0)
    ["term_taxonomy_id"]=>
    int(3)
    ["taxonomy"]=>
    string(8) "category"
    ["description"]=>
    string(0) ""
    ["parent"]=>
    int(0)
    ["count"]=>
    int(603)
    ["filter"]=>
    string(3) "raw"
    ["cat_ID"]=>
    int(3)
    ["category_count"]=>
    int(603)
    ["category_description"]=>
    string(0) ""
    ["cat_name"]=>
    string(9) "Top Story"
    ["category_nicename"]=>
    string(8) "featured"
    ["category_parent"]=>
    int(0)
  }
}
//-->
<ol class="breadcrumbs">
 <li><a href="https://cathnews.co.nz">CathNews NZ and Asia Pacific</a></li>

 <li><a href="https://cathnews.co.nz/category/new-zealand/">New Zealand</a></li>
 </ol>
		<div class="post-103186 post type-post status-publish format-standard has-post-thumbnail hentry category-new-zealand category-featured tag-abortion tag-pro-choice tag-prolife" id="post-103186">
			<h2>600-plus March for Life in Wellington</h2>
<img width="460" height="276" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="march for life" data-lazy-srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 460px) 100vw, 460px" /><noscript><img width="460" height="276" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?fit=460%2C276&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="march for life" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/image001-copy.png?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 460px) 100vw, 460px" /></noscript><p class="byline">
 Monday, December 11th, 2017</p>
			<div class="entry">
    <div class="grid_2" style="float: right; margin-top: 0.2em;">
     <ul class="widgetbar">
      <li id="wherefore_headlines_widget-3" class="widget widget_wherefore_headlines_widget"><h3 class="widgettitle">Latest News</h3><ul class="sublinks">		<li>
		<a href="https://cathnews.co.nz/2017/12/11/600-plus-march-life/" rel="bookmark" title="600-plus March for Life in Wellington">600-plus March for Life in Wellington</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/lords-prayer-temptation-translation-pope/" rel="bookmark" title="Lord&#8217;s Prayer: temptation translation may change">Lord&#8217;s Prayer: temptation translation may change</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/south-sudan-suffering-un-pope/" rel="bookmark" title="South Sudan suffering: too much, too long">South Sudan suffering: too much, too long</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/same-sex-marriage-australia/" rel="bookmark" title="Same-sex marriage law passed in Australia">Same-sex marriage law passed in Australia</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/vatican-prosecutor-money-laundering-moneyval/" rel="bookmark" title="Vatican prosecutor: money laundering investigation needed">Vatican prosecutor: money laundering investigation needed</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/north-americas-catholic-basilica-dome/" rel="bookmark" title="North America&#8217;s largest Catholic church finished: 100 years later">North America&#8217;s largest Catholic church finished: 100 years later</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/lower-hutt-college-demolish/" rel="bookmark" title="Lower Hutt College to demolish quake-prone building">Lower Hutt College to demolish quake-prone building</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/david-tua-santa/" rel="bookmark" title="David Tua plays Santa for Ōtara schoolchildren&#8217;s Christmas">David Tua plays Santa for Ōtara schoolchildren&#8217;s Christmas</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/ribat-aids-hiv/" rel="bookmark" title="Cardinal Ribat warns against ignoring AIDS and HIV">Cardinal Ribat warns against ignoring AIDS and HIV</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/samoa-donate-carmelite-monastery/" rel="bookmark" title="Samoan people donate 1 million tala for Tonga&#8217;s Carmelite monastery">Samoan people donate 1 million tala for Tonga&#8217;s Carmelite monastery</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/ex-offenders-gifts-methodist-oldham-redemption/" rel="bookmark" title="Ex-offenders get gifts from church">Ex-offenders get gifts from church</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/mo-maria-matt-maher/" rel="bookmark" title="Mo Maria moves Matt Maher">Mo Maria moves Matt Maher</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/hong-kong-married-men-needy-vocations/" rel="bookmark" title="Hong Kong Catholic Church recruits married men">Hong Kong Catholic Church recruits married men</a>
		</li>
			<li>
		<a href="https://cathnews.co.nz/2017/12/11/carols-pompallier-russell/" rel="bookmark" title="Carols @ Pompallier back again for Christmas in Russell">Carols @ Pompallier back again for Christmas in Russell</a>
		</li>
	</ul></li><li id="wherefore_sublinks_widget-3" class="widget widget_wherefore_sublinks_widget"><h3 class="widgettitle">Story-Related</h3><ul class="sublinks"><li><a href="http://www.scoop.co.nz/stories/PO1712/S00080/march-for-life-highlights-support-for-pregnant-women.htm">March for Life highlights support for pregnant women</a></li>
<li><a href="http://cathnewsnewzealandpacific.blogspot.co.nz/2017/12/six-hundred-people-from-all-over-new.html">Six hundred March for Life in New Zealand's Capital</a></li>
</ul></li><li id="wherefore_social_widget-3" class="widget widget_wherefore_social_widget"><h3 class="widgettitle">Share</h3>  <ul>
    <li>
    <a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal">Tweet</a><script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>    </li>
    <li>
	<script src="//connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://cathnews.co.nz/2017/12/11/600-plus-march-life/" show_faces="false" width="136" layout="button_count" font=""></fb:like>
    </li>
    <li>
    <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fcathnews.co.nz%2F2017%2F12%2F11%2F600-plus-march-life%2F"><img src="https://cathnews.co.nz/wp-content/themes/wherefore/images/printfriendly.png" width="22" height="22" />Print friendly</a>
    </li>
    <li>
    <a href="https://cathnews.co.nz/2017/12/11/600-plus-march-life/email/" title="Email This Post" rel="nofollow"><img class="WP-EmailIcon" src="https://cathnews.co.nz/wp-content/plugins/wp-email/images/email_famfamfam.png" alt="Email This Post" title="Email This Post" style="border: 0px;" /></a>&nbsp;<a href="https://cathnews.co.nz/2017/12/11/600-plus-march-life/email/" title="Email This Post" rel="nofollow">Email This Post</a>
    </li>
  </ul>
</li>     </ul>
    </div>
				<p>Pink and blue balloons filled Lambton Quay on Saturday when the National March for Life took place in Wellington.</p>
<p>The family-friendly event aimed to:</p>
<ul>
<li>Celebrate life</li>
<li>Remember the more than 500,000 pre-born babies who have been aborted since 1974</li>
<li>Increase public awareness of abortion, and its impact on women, families and society while highlighting the alternatives and support available to the abortion-vulnerable.</li>
<li>Bring all New Zealanders of goodwill together, united in the one common vision of making abortion unthinkable.</li>
</ul>
<p>Well over six hundred ‘voices for the voiceless’ from all around the country carried signs from the Civic Centre to Parliament sharing the message ‘We love them both’ and witnessing to the truth of the dignity and sacredness of every human life from conception until natural death.</p>
<p>At Parliament grounds, the gathering continued with entertainment from the Mother of Divine Mercy Refuge youth.</p>
<p>A line-up of inspirational speakers included David Light, Commonwealth silver-medallist in boxing.</p>
<p>A spokesperson said a spirit of peace and joy permeated the event.</p>
<p>She said the organisers hope the March for Life will become an annual gathering to promote a culture of love and life.</p>
<p>December 2017 marks 40 years since the passing of the Contraception, Sterilisation and Abortion Act.</p>
<p>The National March for Life New Zealand was organised by people who wish to be a voice for the voiceless.</p>
<p>It was supported by Voice for Life, Right to Life, Family Life International NZ and the NZ Catholic Bishops Conference.</p>
<p><strong>Source</strong></p>
<ul>
<li>Supplied</li>
<li><a href="https://marchforlifenz.org.nz/wellington2017/">March for Life</a></li>
<li><strong>Image:</strong> Supplied</li>
</ul>
<div class="crp_related "><h4>Related Posts:</h4><ul><li><a href="https://cathnews.co.nz/2017/02/13/90543/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/02/Tony-Magliano.png?resize=150%2C113&ssl=1" alt="A civilised nation does not kill babies" title="A civilised nation does not kill babies" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/02/Tony-Magliano.png?resize=150%2C113&ssl=1" alt="A civilised nation does not kill babies" title="A civilised nation does not kill babies" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">A civilised nation does not kill babies</span></a></li><li><a href="https://cathnews.co.nz/2017/11/16/jacinda-adern-wrong/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/11/kenorr.jpg?resize=150%2C113&ssl=1" alt="Prime Minister Jacinda Adern is wrong" title="Prime Minister Jacinda Adern is wrong" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/11/kenorr.jpg?resize=150%2C113&ssl=1" alt="Prime Minister Jacinda Adern is wrong" title="Prime Minister Jacinda Adern is wrong" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Prime Minister Jacinda Adern is wrong</span></a></li><li><a href="https://cathnews.co.nz/2017/03/30/40-days-life/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/12795411_10201319744431987_3024189852731729519_n-1-777x437.jpg?resize=150%2C113&ssl=1" alt="40 Days for Life &#8211; Prayers and vigils to end abortion and offer hope" title="40 Days for Life &#8211; Prayers and vigils to end abortion and offer hope" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/03/12795411_10201319744431987_3024189852731729519_n-1-777x437.jpg?resize=150%2C113&ssl=1" alt="40 Days for Life &#8211; Prayers and vigils to end abortion and offer hope" title="40 Days for Life &#8211; Prayers and vigils to end abortion and offer hope" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">40 Days for Life &#8211; Prayers and vigils to end&hellip;</span></a></li><li><a href="https://cathnews.co.nz/2017/02/20/flouting-pro-life-website-ban-has-serious-consequences/"    ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/02/141803632_0.jpg?resize=150%2C113&ssl=1" alt="Flouting pro-life website ban has serious consequences" title="Flouting pro-life website ban has serious consequences" width="150" height="113" class="crp_thumb crp_featured" /><noscript><img src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/02/141803632_0.jpg?resize=150%2C113&ssl=1" alt="Flouting pro-life website ban has serious consequences" title="Flouting pro-life website ban has serious consequences" width="150" height="113" class="crp_thumb crp_featured" /></noscript><span class="crp_title">Flouting pro-life website ban has serious consequences</span></a></li></ul><div class="crp_clear"></div></div>				
				<p>
						News category: <a href="https://cathnews.co.nz/category/new-zealand/" rel="category tag">New Zealand</a>, <a href="https://cathnews.co.nz/category/featured/" rel="category tag">Top Story</a>.
						
				</p>

			</div>
		</div>

	
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'https://cathnews.co.nz/2017/12/11/600-plus-march-life/';
var disqus_identifier = '103186 https://cathnews.co.nz/?p=103186';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'cathnewsnz';
var disqus_title = "600-plus March for Life in Wellington";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=103186';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				<p style="margin-bottom:0;margin-top:1em;">Tags: <a href="https://cathnews.co.nz/tag/abortion/" rel="tag">Abortion</a>, <a href="https://cathnews.co.nz/tag/pro-choice/" rel="tag">Pro Choice</a>, <a href="https://cathnews.co.nz/tag/prolife/" rel="tag">Prolife</a></p>	
	</div>
    <div class="grid_2">
     <ul class="widgetbar">
      <li id="text-12" class="widget widget_text">			<div class="textwidget"><div style="height: 181px; background-color: #EEF3F8; margin-top: -3px;">&nbsp;</div></div>
		</li><li id="wherefore_category_widget-3" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Opinion</h3><ul><!--103218//-->        <li class="post-103218 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-compassion tag-healing tag-light tag-suffering" id="post-103218">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/12/11/respond-meet-suffering/" rel="bookmark" title="Permanent link to When you meet suffering, bring light">When you meet suffering, bring light</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/12/11/respond-meet-suffering/" rel="bookmark" title="Permanent link to When you meet suffering, bring light"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/tthomas02-w140x175-e1512947604834.png?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/tthomas02-w140x175-e1512947604834.png?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/tthomas02-w140x175-e1512947604834.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/tthomas02-w140x175-e1512947604834.png?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/tthomas02-w140x175-e1512947604834.png?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/tthomas02-w140x175-e1512947604834.png?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/tthomas02-w140x175-e1512947604834.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/tthomas02-w140x175-e1512947604834.png?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--103218//-->                In 2005 while undergoing chemotherapy, I was sitting in an uncomfortable recliner on the sixth floor of the medical facility. An IV dripped poison into my veins that would simultaneously cure me of the cancer in my body, and wreak havoc on it, sending waves of nausea, chills, malaise. The concoction did not discriminate between<!--103218//--> <a href="https://cathnews.co.nz/2017/12/11/respond-meet-suffering/">Read more</a>            </div>
        </li>
<!--103218//--><!--103194//-->        <li class="post-103194 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-christmas tag-christmas-symbolism" id="post-103194">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/12/11/christmas-symbolism-sweltering-south/" rel="bookmark" title="Permanent link to Christmas symbolism in the sweltering south">Christmas symbolism in the sweltering south</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/12/11/christmas-symbolism-sweltering-south/" rel="bookmark" title="Permanent link to Christmas symbolism in the sweltering south"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/zac_alstin-e1512942974681.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/zac_alstin-e1512942974681.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/zac_alstin-e1512942974681.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/zac_alstin-e1512942974681.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/zac_alstin-e1512942974681.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/zac_alstin-e1512942974681.jpg?w=460&amp;ssl=1 460w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/zac_alstin-e1512942974681.jpg?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/zac_alstin-e1512942974681.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--103194//-->                I’ve always been fascinated by symbolism. There’s a kind of poetry to the symbols in our lives, beginning with the obvious and often superficial like a corporate logo, national flag, or coat of arms, but progressively deepening as we learn to speak their language. We see meaning everywhere in the universe, and symbolic meaning is<!--103194//--> <a href="https://cathnews.co.nz/2017/12/11/christmas-symbolism-sweltering-south/">Read more</a>            </div>
        </li>
<!--103194//--></ul></li><li id="wherefore_category_widget-2" class="widget widget_wherefore_category_widget"><h3 class="widgettitle">Features</h3><ul><!--103206//-->        <li class="post-103206 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-catholic tag-national-shrine-of-the-immaculate-conception tag-usa" id="post-103206">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/12/11/crowning-jewel-americas-catholic-church/" rel="bookmark" title="Permanent link to The crowning jewel of America’s Catholic church">The crowning jewel of America’s Catholic church</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/12/11/crowning-jewel-americas-catholic-church/" rel="bookmark" title="Permanent link to The crowning jewel of America’s Catholic church"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/Edit-e1512944981363.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/Edit-e1512944981363.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/Edit-e1512944981363.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/Edit-e1512944981363.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/Edit-e1512944981363.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/Edit-e1512944981363.jpg?w=460&amp;ssl=1 460w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/Edit-e1512944981363.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/Edit-e1512944981363.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--103206//-->                The crowning jewel of “America’s Catholic church”—that is, of the Basilica of the National Shrine of the Immaculate Conception—was finally unveiled and blessed yesterday. The ceremony presided over by Cardinal Donald Wuerl, the archbishop of Washington and the director of the Board of Trustees of the Shrine, symbolically marked the completion of the largest Catholic<!--103206//--> <a href="https://cathnews.co.nz/2017/12/11/crowning-jewel-americas-catholic-church/">Read more</a>            </div>
        </li>
<!--103206//--><!--103201//-->        <li class="post-103201 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-campbell-roberts tag-salvation-army tag-salvoes" id="post-103201">
            <h2 class="home-mid-left"><a href="https://cathnews.co.nz/2017/12/11/103201/" rel="bookmark" title="Permanent link to The Salvation Army&#8217;s Major Campbell Roberts">The Salvation Army&#8217;s Major Campbell Roberts</a></h2>
            <div class="entry teaser">
                <a href="https://cathnews.co.nz/2017/12/11/103201/" rel="bookmark" title="Permanent link to The Salvation Army&#8217;s Major Campbell Roberts"><img width="140" height="84" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/maj-campbell-roberts.jpg.hashed.0ee5ec05.desktop.story_.inline-e1512943900326.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/maj-campbell-roberts.jpg.hashed.0ee5ec05.desktop.story_.inline-e1512943900326.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/maj-campbell-roberts.jpg.hashed.0ee5ec05.desktop.story_.inline-e1512943900326.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/maj-campbell-roberts.jpg.hashed.0ee5ec05.desktop.story_.inline-e1512943900326.jpg?resize=140%2C84&amp;ssl=1 140w" data-lazy-sizes="(max-width: 140px) 100vw, 140px" /><noscript><img width="140" height="84" src="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/maj-campbell-roberts.jpg.hashed.0ee5ec05.desktop.story_.inline-e1512943900326.jpg?fit=140%2C84&amp;ssl=1" class="attachment-140x140 size-140x140 wp-post-image" alt="" srcset="https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/maj-campbell-roberts.jpg.hashed.0ee5ec05.desktop.story_.inline-e1512943900326.jpg?w=460&amp;ssl=1 460w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/maj-campbell-roberts.jpg.hashed.0ee5ec05.desktop.story_.inline-e1512943900326.jpg?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/cathnews.co.nz/wp-content/uploads/2017/12/maj-campbell-roberts.jpg.hashed.0ee5ec05.desktop.story_.inline-e1512943900326.jpg?resize=140%2C84&amp;ssl=1 140w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
            <!--103201//-->                Around a century ago, a baby was left on the doorstep of a Salvation Army children&#8217;s home, bundled in newspapers. Taken in by the Sallies, that child grew up to become Alf Roberts, father of Major Campbell Roberts. &#8220;His parenting was really done by the Salvation Army,&#8221; Campbell Roberts says, sitting at the desk in<!--103201//--> <a href="https://cathnews.co.nz/2017/12/11/103201/">Read more</a>            </div>
        </li>
<!--103201//--></ul></li>     </ul>
    </div>
    <div class="grid_4">
    <ul class="widgetbar">
    <li id="text-7" class="widget widget_text"><h3 class="widgettitle">Get CathNews by Email</h3>			<div class="textwidget"><div id="mc_signup_container">
	<form method="post" action="/#mc_signup_form" id="mc_signup_form">
		<div>
    <input type="hidden" id="mc_submit_type" name="mc_submit_type" value="html"/>
	<div class="updated" id="mc_message"></div><div class="mc_merge_var"><label for="mc_mv_EMAIL" class="mc_var_label">Email Address <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_EMAIL" id="mc_mv_EMAIL" class="mc_input"/></div><div class="mc_merge_var"><label for="mc_mv_FNAME" class="mc_var_label">First Name <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_FNAME" id="mc_mv_FNAME" class="mc_input"/></div><div class="mc_merge_var"><label for="mc_mv_LNAME" class="mc_var_label">Last Name <span class="mc_required">*</span></label><br/><input type="text" size="26" value="" name="mc_mv_LNAME" id="mc_mv_LNAME" class="mc_input"/></div><div id="mc-indicates-required">* = required field</div>

	<div class="mc_signup_submit">
	<input type="submit" name="mc_signup_submit" id="mc_signup_submit" value="Subscribe" class="button"/>
	</div>
		</div>
	</form>
	</div></div>
		</li><li id="search-4" class="widget widget_search"><h3 class="widgettitle">Search CathNews</h3><form role="search" method="get" id="searchform" class="searchform" action="https://cathnews.co.nz/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="adrotate_widgets-4" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></li><li id="text-9" class="widget widget_text"><h3 class="widgettitle">Comments</h3>			<div class="textwidget"><script type="text/javascript" src="https://cathnewsnz.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=35&excerpt_length=200&rand=535902440&hide_mods=0"></script></div>
		</li><li id="wherefore_sidebar_widget-3" class="widget widget_wherefore_sidebar_widget"><ul id="widget_sidebar_tabs_3" class="widget_sidebar_tabs"></ul><ul id="widget_sidebar_3" class="widget_sidebar"><li id="tag_cloud-3" class="widget widget_tag_cloud"><h3 class="widgettitle">Tags</h3><div class="tabbody"><div class="tagcloud"><a href="https://cathnews.co.nz/tag/abortion/" class="tag-cloud-link tag-link-194 tag-link-position-1" style="font-size: 13.111111111111pt;" aria-label="Abortion (225 items)">Abortion</a>
<a href="https://cathnews.co.nz/tag/anglican/" class="tag-cloud-link tag-link-114 tag-link-position-2" style="font-size: 10.444444444444pt;" aria-label="Anglican (128 items)">Anglican</a>
<a href="https://cathnews.co.nz/tag/atheism/" class="tag-cloud-link tag-link-621 tag-link-position-3" style="font-size: 8.2222222222222pt;" aria-label="Atheism (81 items)">Atheism</a>
<a href="https://cathnews.co.nz/tag/australia/" class="tag-cloud-link tag-link-308 tag-link-position-4" style="font-size: 11.777777777778pt;" aria-label="Australia (167 items)">Australia</a>
<a href="https://cathnews.co.nz/tag/cardinal-pell/" class="tag-cloud-link tag-link-6370 tag-link-position-5" style="font-size: 10.444444444444pt;" aria-label="Cardinal Pell (127 items)">Cardinal Pell</a>
<a href="https://cathnews.co.nz/tag/catholic/" class="tag-cloud-link tag-link-157 tag-link-position-6" style="font-size: 14.555555555556pt;" aria-label="Catholic (301 items)">Catholic</a>
<a href="https://cathnews.co.nz/tag/catholic-bishops/" class="tag-cloud-link tag-link-364 tag-link-position-7" style="font-size: 9.2222222222222pt;" aria-label="Catholic Bishops (99 items)">Catholic Bishops</a>
<a href="https://cathnews.co.nz/tag/catholic-church/" class="tag-cloud-link tag-link-919 tag-link-position-8" style="font-size: 12.111111111111pt;" aria-label="Catholic Church (183 items)">Catholic Church</a>
<a href="https://cathnews.co.nz/tag/catholic-education/" class="tag-cloud-link tag-link-283 tag-link-position-9" style="font-size: 15.222222222222pt;" aria-label="Catholic Education (348 items)">Catholic Education</a>
<a href="https://cathnews.co.nz/tag/children/" class="tag-cloud-link tag-link-192 tag-link-position-10" style="font-size: 10.555555555556pt;" aria-label="children (132 items)">children</a>
<a href="https://cathnews.co.nz/tag/christchurch-earthquake/" class="tag-cloud-link tag-link-61 tag-link-position-11" style="font-size: 11.222222222222pt;" aria-label="Christchurch earthquake (150 items)">Christchurch earthquake</a>
<a href="https://cathnews.co.nz/tag/church/" class="tag-cloud-link tag-link-71 tag-link-position-12" style="font-size: 10.888888888889pt;" aria-label="Church (139 items)">Church</a>
<a href="https://cathnews.co.nz/tag/climate-change/" class="tag-cloud-link tag-link-182 tag-link-position-13" style="font-size: 10.777777777778pt;" aria-label="Climate Change (137 items)">Climate Change</a>
<a href="https://cathnews.co.nz/tag/contraception/" class="tag-cloud-link tag-link-1278 tag-link-position-14" style="font-size: 9.2222222222222pt;" aria-label="Contraception (98 items)">Contraception</a>
<a href="https://cathnews.co.nz/tag/divorce/" class="tag-cloud-link tag-link-52 tag-link-position-15" style="font-size: 10.222222222222pt;" aria-label="Divorce (121 items)">Divorce</a>
<a href="https://cathnews.co.nz/tag/education/" class="tag-cloud-link tag-link-13 tag-link-position-16" style="font-size: 9.6666666666667pt;" aria-label="Education (108 items)">Education</a>
<a href="https://cathnews.co.nz/tag/euthanasia/" class="tag-cloud-link tag-link-69 tag-link-position-17" style="font-size: 11.444444444444pt;" aria-label="Euthanasia (158 items)">Euthanasia</a>
<a href="https://cathnews.co.nz/tag/evangelisation/" class="tag-cloud-link tag-link-198 tag-link-position-18" style="font-size: 8.6666666666667pt;" aria-label="Evangelisation (88 items)">Evangelisation</a>
<a href="https://cathnews.co.nz/tag/faith/" class="tag-cloud-link tag-link-44 tag-link-position-19" style="font-size: 10.444444444444pt;" aria-label="Faith (128 items)">Faith</a>
<a href="https://cathnews.co.nz/tag/family/" class="tag-cloud-link tag-link-191 tag-link-position-20" style="font-size: 10.888888888889pt;" aria-label="Family (140 items)">Family</a>
<a href="https://cathnews.co.nz/tag/fiji/" class="tag-cloud-link tag-link-27 tag-link-position-21" style="font-size: 9.2222222222222pt;" aria-label="Fiji (100 items)">Fiji</a>
<a href="https://cathnews.co.nz/tag/human-rights/" class="tag-cloud-link tag-link-20 tag-link-position-22" style="font-size: 9.6666666666667pt;" aria-label="Human rights (108 items)">Human rights</a>
<a href="https://cathnews.co.nz/tag/ireland/" class="tag-cloud-link tag-link-590 tag-link-position-23" style="font-size: 12.333333333333pt;" aria-label="Ireland (190 items)">Ireland</a>
<a href="https://cathnews.co.nz/tag/islam/" class="tag-cloud-link tag-link-2050 tag-link-position-24" style="font-size: 9.5555555555556pt;" aria-label="Islam (106 items)">Islam</a>
<a href="https://cathnews.co.nz/tag/liturgy/" class="tag-cloud-link tag-link-251 tag-link-position-25" style="font-size: 9pt;" aria-label="Liturgy (95 items)">Liturgy</a>
<a href="https://cathnews.co.nz/tag/marriage/" class="tag-cloud-link tag-link-50 tag-link-position-26" style="font-size: 13.555555555556pt;" aria-label="Marriage (247 items)">Marriage</a>
<a href="https://cathnews.co.nz/tag/muslim/" class="tag-cloud-link tag-link-158 tag-link-position-27" style="font-size: 10.555555555556pt;" aria-label="Muslim (132 items)">Muslim</a>
<a href="https://cathnews.co.nz/tag/peace/" class="tag-cloud-link tag-link-271 tag-link-position-28" style="font-size: 8.3333333333333pt;" aria-label="Peace (82 items)">Peace</a>
<a href="https://cathnews.co.nz/tag/pope/" class="tag-cloud-link tag-link-14567 tag-link-position-29" style="font-size: 13pt;" aria-label="Pope (220 items)">Pope</a>
<a href="https://cathnews.co.nz/tag/pope-benedict-xvi/" class="tag-cloud-link tag-link-4031 tag-link-position-30" style="font-size: 13.111111111111pt;" aria-label="Pope Benedict XVI (222 items)">Pope Benedict XVI</a>
<a href="https://cathnews.co.nz/tag/pope-francis/" class="tag-cloud-link tag-link-7704 tag-link-position-31" style="font-size: 22pt;" aria-label="Pope Francis (1,419 items)">Pope Francis</a>
<a href="https://cathnews.co.nz/tag/poverty/" class="tag-cloud-link tag-link-247 tag-link-position-32" style="font-size: 11.666666666667pt;" aria-label="Poverty (164 items)">Poverty</a>
<a href="https://cathnews.co.nz/tag/prayer/" class="tag-cloud-link tag-link-161 tag-link-position-33" style="font-size: 9.8888888888889pt;" aria-label="Prayer (113 items)">Prayer</a>
<a href="https://cathnews.co.nz/tag/priests/" class="tag-cloud-link tag-link-269 tag-link-position-34" style="font-size: 9.4444444444444pt;" aria-label="Priests (104 items)">Priests</a>
<a href="https://cathnews.co.nz/tag/refugees/" class="tag-cloud-link tag-link-555 tag-link-position-35" style="font-size: 11.111111111111pt;" aria-label="Refugees (146 items)">Refugees</a>
<a href="https://cathnews.co.nz/tag/religion/" class="tag-cloud-link tag-link-218 tag-link-position-36" style="font-size: 9.5555555555556pt;" aria-label="Religion (107 items)">Religion</a>
<a href="https://cathnews.co.nz/tag/same-sex-marriage/" class="tag-cloud-link tag-link-1146 tag-link-position-37" style="font-size: 12.666666666667pt;" aria-label="Same-sex marriage (202 items)">Same-sex marriage</a>
<a href="https://cathnews.co.nz/tag/sexual-abuse/" class="tag-cloud-link tag-link-72 tag-link-position-38" style="font-size: 15.333333333333pt;" aria-label="Sexual abuse (354 items)">Sexual abuse</a>
<a href="https://cathnews.co.nz/tag/social-justice/" class="tag-cloud-link tag-link-53 tag-link-position-39" style="font-size: 12.777777777778pt;" aria-label="Social justice (207 items)">Social justice</a>
<a href="https://cathnews.co.nz/tag/social-media/" class="tag-cloud-link tag-link-293 tag-link-position-40" style="font-size: 8pt;" aria-label="Social Media (77 items)">Social Media</a>
<a href="https://cathnews.co.nz/tag/synod/" class="tag-cloud-link tag-link-5970 tag-link-position-41" style="font-size: 9.8888888888889pt;" aria-label="Synod (114 items)">Synod</a>
<a href="https://cathnews.co.nz/tag/syria/" class="tag-cloud-link tag-link-819 tag-link-position-42" style="font-size: 9.8888888888889pt;" aria-label="Syria (115 items)">Syria</a>
<a href="https://cathnews.co.nz/tag/vatican/" class="tag-cloud-link tag-link-8 tag-link-position-43" style="font-size: 17.666666666667pt;" aria-label="Vatican (575 items)">Vatican</a>
<a href="https://cathnews.co.nz/tag/violence/" class="tag-cloud-link tag-link-124 tag-link-position-44" style="font-size: 8.6666666666667pt;" aria-label="Violence (88 items)">Violence</a>
<a href="https://cathnews.co.nz/tag/women/" class="tag-cloud-link tag-link-189 tag-link-position-45" style="font-size: 9.7777777777778pt;" aria-label="Women (111 items)">Women</a></div>
</div></li></ul><script type="text/javascript">
//<![CDATA[
var tl=document.getElementById('widget_sidebar_tabs_3');var ws=document.getElementById('widget_sidebar_3');var tab_bodies=[];var tab_titles=[];for (var i=0;i<ws.childNodes.length;i++){var cd=ws.childNodes[i];var hd=cd.firstChild;var bod=cd.lastChild;var li=document.createElement('li');li.appendChild(document.createTextNode(hd.innerHTML));tl.appendChild(li);cd.removeChild(hd);with({current:cd,tab:li}){var func=function(){for(var i=0;i<tab_bodies.length;i++){tab_bodies[i].style.display='none';tab_titles[i].style.background='';}current.style.display='block';tab.style.background='#eee';};if(li.addEventListener)li.addEventListener('mouseover',func,false);else if(li.attachEvent)li.attachEvent('onclick',func);}cd.foo=hd.innerHTML;cd.style.display='none';tab_bodies.push(cd);tab_titles.push(li);if(tab_bodies.length==1){cd.style.display='block';li.style.background='#eee';}}
//]]>
</script>
</li>    </ul>
    </div>

    <div class="clear"></div>

<div class="grid_12">
<div id="footer" role="contentinfo">
	<p>
                		<!-- 155 queries. 0.305 seconds. -->
	</p>
 <div class="menu-footer-menu-container"><ul id="fmenu" class="menu"><li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="https://cathnews.co.nz/about/">CathNews</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118"><a href="https://cathnews.co.nz/about/contact/">Contact us</a></li>
<li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119"><a href="https://cathnews.co.nz/about/submit-a-story/">Submit a story</a></li>
<li id="menu-item-120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-120"><a href="https://cathnews.co.nz/about/disclaimer/">Disclaimer</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="https://cathnews.co.nz/about/81-2/">Privacy</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="https://cathnews.co.nz/about/contact-us/">Terms and Conditions</a></li>
</ul></div></div>
</div>

		<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'cathnewsnz';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='https://cathnews.co.nz/wp-content/plugins/contextual-related-posts/css/default-style.css' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 150px;
  height: 113px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel='stylesheet' id='perfect-pullquotes-styles-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-perfect-pullquotes-perfect-pullquotes-1.7.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-wp-email-email-css-2.67.5.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='https://cathnews.co.nz/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp125style-css'  href='https://cathnews.co.nz/wp-content/plugins/wp125/wp125.css' type='text/css' media='all' />
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-jetpack-modules-photon-photon-20130122.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/cathnews.co.nz\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cathnews.co.nz/wp-content/cache/busting/1/wp-content-plugins-wp-email-email-js-2.67.5.js'></script>
<!-- Clicky Web Analytics - https://clicky.com, WordPress Plugin by Yoast - https://yoast.com/wordpress/plugins/clicky/ --><script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_b741fc49795fb21caeae299089529163');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 66433676;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/66433676ns.gif" /></p></noscript>
<script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'70145804',post:'103186',tz:'13',srv:'cathnews.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '70145804', '103186' ]);
</script>
</div>
<div class="clear"></div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-gafqlw39sg84tr4k-holder"></div><script>var gafqlw39sg84tr4k,gafqlw39sg84tr4k_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){gafqlw39sg84tr4k_poll(function(){if(window['om_loaded']){if(!gafqlw39sg84tr4k){gafqlw39sg84tr4k=new OptinMonsterApp();return gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;gafqlw39sg84tr4k=new OptinMonsterApp();gafqlw39sg84tr4k.init({u:"13420.249180",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
</body>
</html>

<!-- Cached page for great performance - Debug: cached@1513141213 -->